Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40C580J1K - Komunikaty o błędach, uszkodzony main

18 Maj 2014 21:19 1968 6
  • Poziom 33  
    W modelu tym występuje kilka usterek. Mianowicie z relacji klienta czasami TV 'wariuje' czyli pojawia się sprzężenie dźwięku (przypominające wzbudzanie się wzmacniacza m. cz.), zanika dźwięk a następnie odbiornik zam się wyłącza. Dzieje się to w nieregularnych odstępach czasu poprzez HDMI (dlatego też jeszcze nie zauważyłem aby to się działo)

    Druga sprawa, po każdorazowym uruchomieniu, pojawia się okno informacyjne o tym że płyta main została już zmieniona i należy ustawić takie prametry jak type, local set, front colour itp. Oczywiście w menu serwisowym te parametry nie są ustawione (NONE) Po wejściu do serwisu natomiast można ustawić tylko opcję 'type' i 'front colour' oraz wersję głowicy. Nie można ustawić opcji modelu TV i innych . Z relacji klienta wynika, że płyta nie była zmieniana. Okno dalej pojawia się po każdym starcie TV i trzeba wcisnąć OK. Odbiornik sam przechodzi do wejscia EURO, nawet gdy był uprzednio wyłączany w jakimkolwiek innym źródle sygnału.

    Ustawienia fabryczne nic nie wnoszą, a aktualizacji softu nie da się zrobić, gdyż telewizor nie widzi nowego oprogramowania na pendrive (uprzednio sformatowanym do FAT32) Wersja softu jest z 2011 i zgodna jest z naklejką na flash BGA :T-VAL5DEUC-1006.1

    Po wejściu w SM wyświetlają się informacje o błędach w danych EDID (fail) oraz MAC (fail) jednakże HDMI działa bez zarzutu (przynajmniej z tego co na razie zaobserwowałem)

    Na płycie main wszystkie napięcia dobre, pamięć 24C256 (IC1505) podstawiłem, uruchamia się na czystej. Pamięci IC703 nie dotykałem, bo jest to najprawdopodobnie chip, w którym przechowywane są dane bootloadera.

    Czy ktoś ma może poprawne nastawy serwisowe tego TV. Opcje 'panel auto setting' oraz T-CON USB download też są wskazane jako 'failure' itp.
  • Poziom 33  
    Po przetestowaniu przez HDMI okazuje się, ze czasem pojawia się linia pozioma na ekranie i obraz 'załamuje' się, a także występują bardzo głośne trzaski w głośnikach. Brak reakcji na pilot, tylko miga dioda (sama dioda reaguje na pilot). Po wyjęciu wtyczki z sieci, nie zawsze się uruchomi po ponownym starcie (dopiero po odczekaniu i schłodzeniu płyty). Czasem działa dobrze ale ginie dźwięk lub 'zawiesza' się i brak reakcji na pilot. Podczas problemów z obrazem (linie) dociśnięcie procesora BGA w środku płyty (audio/video) usuwa problem i obraz jest dobry i zakłócenia dźwięku się zmniejszają, ale telewizor nie reaguje na nic. Dodam, ze problemy te występują po każdym źródle.
    Czas chyba się rozejrzeć za nowym mainem....
  • Poziom 2  
    To się nie uda. :)
  • Poziom 33  
    kubuśfatalista napisał:
    To się nie uda. :)


    Trudno, nie wszystko da się naprawić :cry:
    Spróbuje z ciekawości zobaczyć co daje wygrzanie hot-airem tego procesora. Płytę zachowam sobie najwyżej i pozgrywam pamięci eeprom i bootloadera, jak chcesz chętnie przekaże ci wsady, wg. tego co donosi kol. 'lisek' płyty te są bardzo awaryjne, są nieudaną 'nową wersją' tego co już stosowano w LE40C530/550 a nawet /570. Procesor "Weltrend" z zaprogramowanym flashem też można wylutować i zachować dla siebie w razie gdy takie samo 'gówno' się trafi w przyszłości :D .
  • Poziom 2  
    zbyszekskibinski napisał:
    Spróbuje z ciekawości zobaczyć co daje wygrzanie hot-airem tego procesora.


    A czemu go nie "przekulkujesz"?

    zbyszekskibinski napisał:
    jak chcesz chętnie przekaże ci wsady


    Wsady załaduj tu: http://wsady.elektroda.pl/index.php/
    Na pewno się przyda i ktoś skorzysta.
    Jak mawia poeta - wsadów nigdy za dużo. ;)
  • Poziom 33  
    kubuśfatalista napisał:


    A czemu go nie "przekulkujesz"?



    Spróbuję...zaniose do kolegi, bo nie mam teraz dostępu do maszyny (jeśli to jedyna usterka) etc.

    dzięki za odp.
  • Poziom 33  
    Zdecydowałem się na wymianę płyty, bo nie miałem możliwości zrobienia reballingu procesora IC901. Zamykam. TV działa.