Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco EuroCargo - Gdzie znajduje się czujnik biegu wstecznego?

Matiw91 19 Maj 2014 14:57 2766 14
  • #1 19 Maj 2014 14:57
    Matiw91
    Poziom 9  

    Witam,

    w moim Iveco EuroCargo co jakiś czas świeci się na stałe światło biegu wstecznego. Domyślam się, że należy wymienić lub przeczyścić czujnik biegu wstecznego. Niestety posiadam to auto od niedawna i nie potrafię go sam zlokalizować. Będę bardzo wdzięczny za wszelkie sugestie i pomoc w jego znalezieniu :)

    2 14
  • Sklep HeluKabel
  • #2 19 Maj 2014 22:38
    saron22
    Specjalista - Samochody Ciężarowe

    A gdzie już szukałeś, że nie możesz go znaleźć??

    0
  • Sklep HeluKabel
  • #3 19 Maj 2014 23:56
    Matiw91
    Poziom 9  

    Zacząłem od szukania schematów do tego auta, niestety nie udało mi się ich znaleźć ani na tym forum, ani u innych źródeł. Sam czujnik znalazłem w sklepach, ale nie chcę go kupować, dopóki nie spróbuję wyczyścić i sprawdzić tego, który u mnie jest. Domyślam się, że musi się on znajdować gdzieś z tyłu skrzyni biegów, chociaż to tylko moje przypuszczenia. Przez nawał pracy nie dałem rady umówić się na wizytę u elektryka, dlatego skorzystałem z tego forum, ale chyba to się jednak tak skończy...

    0
  • #4 20 Maj 2014 07:46
    lukkii
    Poziom 15  

    No to patrzyłeś w tej skrzyni? Z takim szczegółem chyba nie ma co jechać do elektryka. Pewnie sam sobie poradzisz.

    1
  • #5 20 Maj 2014 08:12
    MAN Electronics
    VIP Zasłużony dla elektroda

    Matiw91 napisał:
    Zacząłem od szukania schematów do tego auta, niestety nie udało mi się ich znaleźć ani na tym forum, ani u innych źródeł.
    No dobre heh .... najpierw zacznij od szukania czujnika za wiele ich nie będzie na skrzyni ...

    Podaj rocznik pojazdu.

    Schematy mogą być potrzebne potem ... ale niekoniecznie.

    0
  • #6 20 Maj 2014 09:22
    saron22
    Specjalista - Samochody Ciężarowe

    Nie przesadzaj, że do czujnika od wstecznego potrzebne ci są nie wiadomo jakie schematy. Załóż kombinezon, kup w BHPeksie rękawiczki robocze co byś sobie rąk nie pokaleczył i wejdź pod auto. Poszukaj czujników na skrzyni biegów oraz w okolicach wieżyczki skrzyni. Aby było łatwiej uprzednio włącz sobie bieg wsteczny i pozostaw auto z włączonym zapłonem. Zrobiło się ciepło więc pogoda sprzyja. Jak będziesz nadal czekał na schematy to przed zimą możesz się z tym nie uporać :)

    0
  • #7 25 Kwi 2017 18:02
    Malas1984
    Poziom 29  

    Witam, temat już stary jak Świat to wiadomo, ale szukałem odpowiedzi na moje pytania w Google i innych i nie znalazłem więc zapytam się grona fachowców i znawców z Forum Elektroda. Natomiast w pojeździe ciężarowym marki Iveco Eurocargo 80 E 21 z 2006 roku zniknęło światło cofania zarówno w aucie jak i przyczepie oraz na desce rozdzielczej przestał wyswietlac się na malej skrzyni tzw "Żółw". Sprawdzałem wszystkie bezpieczniki, żarówki - sprawne, zwarc nie stwierdziłem, połączenie między przyczepą a autem sprawne bo zrobiłem na gnieździe na próbę zwarcie między pinami od świateł do pinu światła cofania i wszędzie światła cofania świecą zarówno w aucie jak i przyczepie. Postanowiłem wówczas, że prawdopodobnie uszkodzony jest czujnik świateł cofania. Okazuje się, że są na skrzyni dwa czujniki. Jeden czujnik jest dwupinowy, a drugi czujnik jest czteropinowy i teraz pytania:

    1. Który czujnik za co odpowiada? ( Czy dwupinowy tylko zaświeca "Żółwia" na desce rozdzielczej po przejściu na małą skrzynię? ) ( Czy dwupinowy zaświeca " Żółwia" na desce rozdzielczej po przejściu na małą skrzynię i podaje napięcie na czujnik czteropinowy, który następnie załącza napięcie na żarówki świateł cofania w lampach? )

    2. Czy czujnik czteropinowy zwiera się i rozwiera w sposób? ( Zwarcie między dwoma zewnętrznymi pinami i zwarcie między dwoma wewnętrznymi pinami? Zwarcie między dwoma pinami - skrajny ze środkowym i skrajny ze środkowym? ) Ten czteropinowy to chyba taki : https://www.truck-tychy.pl/p15172-czujnik-biegu-wstecznego-iveco-eurocargo-60e-180e.html Za wszelkie sugestie i odpowiedzi z góry dziękuję. Pozdrawiam.

    0
  • #8 25 Kwi 2017 21:15
    citromaniak
    Poziom 19  

    Ten 4 pinowy jest od wstecznego jak dobrze pamietam.Przejrzyj kable od tego czujnika do złacza kabina -kierowca tam sa najczesciej przegnite lub w samej złaczce czesto gnija piny

    1
  • #9 26 Kwi 2017 17:18
    Malas1984
    Poziom 29  

    Witam, więc tak: wypiąłem wtyczkę od czujnika czteropinowego i zacząłem robić próbę. Pobrałem sobie poprzez bezpiecznik 5A jedną żyłą biegun dodatni +24V i z tego przewodu na wszelki wypadek by nie zjarac czegoś wyciągnąłem 2 cieniutkie druciki, które podczas dotykania innych styków ma za zadanie od razu się stopić gdyby doszło do zwarcia co od razu widać, że coś źle dotykam. Dotknalem jednego z wewnętrznych pinów i zaświeciły się światła cofania w aucie jak i przyczepie. Wychodzi na to, że gdzieś na odległości kabiny-ramy pod kabiną do skrzyni jest uszkodzenie przewodu bądź zaśniedziały gdzieś styki albo ten czujnik jest powalony. Pytanie. Jak on powinien zwierać? Które piny z którymi?

    1
  • #10 26 Kwi 2017 18:20
    citromaniak
    Poziom 19  

    Raczej jest to mało wazne skoro masz orginalna wiazke,to sprawdz przejscie miernikiem do złacza tak jak ci mówiłem i bedziesz wiedział które sa uszkodzone,bodajze dwa ida do kabiny a dwa dalej do swiateł ale nie pamietam naprawde bo robiłem to 5 miesiecy temu.Schematu do iveco ciezko znalezc

    0
  • #11 27 Kwi 2017 08:55
    Malas1984
    Poziom 29  

    Witam. Ale od wtyczki czteropinowego czujnika sprawdzić przejście do którego złącza? Gdzie ono się znajduje dokładnie? Pozdrawiam.

    0
  • #12 27 Kwi 2017 12:51
    kwok
    Poziom 39  

    Najpierw sprawdź czy masz zasilanie we wtyczce, potem żebyś się zbytnio nie męczył wykręć ten czujnik, podłącz i wciśnij palcem ten bolczyk co wystaje ze środka gwintu.

    0
  • #13 27 Kwi 2017 18:22
    Malas1984
    Poziom 29  

    Witam. Dziś znów po dwóch godzinkach grzebaniny : od czujnika idą cztery przewody, dwa białe o nr *2226 i *2268 oraz dwa brązowe o nr *0115 i *0150 .
    >>do kwok - właśnie już wcześniej stwierdziłem, że brak jest napięcia 24V względem siebie każdej pary i względem masy na ramie. Czujnika nie odpinałem dziś już bo ciężko jak diabli się tam dostać choć rękę mam małą- rama przeszkadza, a co dopiero wykręcić, próbowałem kluczami 24 płaskim i lipa a oczkowy nie najdzie przez złącze plastikowe czujnika. Czujnik jest tak jakby sześciokątem utopiony lekko we frezie i ciężko pełnym chwytem to złapać kluczem by nie zjechać sześciokąta bo rama przeszkadza. Pewnie jest możliwość pokombinowania, ale i tak nie walczyłem z tym aż tak zażarcie ponieważ brak był napięcia przede wszystkim. Otworzyłem maskę i po stronie pasażera jest duża puszka rozdzielcza gdzie praktycznie wszystko z ramy na kabinę idzie poprzez tamte złącza wielopinowe umieszczone właśnie w tej puszcze. Odkręciłem puszkę i szukałem tych przewodów i znalazłem tylko jeden o dziwo ten biały o nr *2268 . Drasnąłem go lekko nożem z izolacji i przy czujniku to samo. Wziąłem 4 m przewodu jednożyłowego i podpiąłem się w puszce do tego białego*2268 i mierząc miernikiem napięcie upewniłem się czy jest 24V między nim a masą. Okazało się , że tak więc i powinno być też tak samo na czujniku, a nie było niestety. Wziąłem miernik na "Piszczałkę" i zmierzyłem czy jest przejście przewodu białego*2268 między puszką, a wtyczką czujnika. Przejścia brak. Więc zrobiłem " Boczny" przewód*2268 między puszką, a wtyczką czujnika z mojego 4 m i próba. Światła cofania pojawily się prawidłowo. Niestety tzw " Żółw" na desce rozdzielczej nie wrócił. Trudno. Najważniejsze, że wsteczne światła działają. Poprowadziłem przewód w peszelce, poprzypinalem do innych peszli poizoliwałem i finisch. Może kiedyś pobawię się z tym "Żółwiem" Także napewno są gdzieś przetarte przewody. Kto kiedy znów się pojawi jakis brak napięcia lub zwarcie. Muszę skontrolować odcinek przewodów w peszli przejście rama-kabina bo jak się nią podnosi i opuszcza to mogły się ułamać przewody. Dziękuję. Pozdrawiam i proszę w razie jakiś informacji o pisanie by zwiększyć wiedzę na ten temat przy tym aucie.

    0
  • #14 27 Kwi 2017 22:55
    kwok
    Poziom 39  

    Myślę że powinieneś się poświęcić i znaleźć miejsce uszkodzenia. Z doświadczenia wiem że o ile to przełamanie przewodu gdzieś na zgięciu to jeszcze nie duży problem ale jeśli to przetarcie o ramę to na pewno będą się przecierać kolejne przewody, robić zwarcia itd - mało przyjemne to jest gdzieś dalej od domu. Trzeba to miejsce znaleźć i zabezpieczyć. Kolejna ciekawostka to że przewody w Iveko często mają dużo miejsca w peszlach i przecierają się o karby peszla wewnątrz i rzadko to widać na zewnątrz więc robota trudna.

    0
  • #15 28 Kwi 2017 11:08
    Malas1984
    Poziom 29  

    Witam. kwok - masz 100% racji bo faktycznie tak jest jak napisałeś zwarcia mogą narobić wielkiego bałaganu, a w trasie to raczej nic przyjemnego i w nocy dodatkowo. Przewody właśnie lubią o peszle się przecierać. Jak wróci ładna pogoda i czas to myślę żeby zajrzec do grubej peszli do miejsca gdzie wszystko wędruje z ramy na kabinę - przy podnoszeniu i opuszczaniu kabiny tam właśnie cały pęk kabli się gnie i dość długo zgięty pozostaje w naprężeniach.

    0