Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam schematu Philips Fidelio DS8500.

piwex69 20 Maj 2014 11:13 840 1
  • #1 20 Maj 2014 11:13
    piwex69
    Poziom 9  

    Witajcie,
    Przez ponad dwa lata cieszyłem się doskonałą jakością (jak na dwa małe 15 watowe głośniczki) dźwięku ze stacji dokującej do Apple / Philips Fidelio DS8500.
    Ostatnio działała jako internetowe radio z zadokowanym iPadem. I pewnego dnia zamilkła. Podejrzewałem aktualizację softu iOS 7.0 w zadokowanym urządzeniu Apple, ale to nie to, nie działa już z żadnym iPodem ani iPadem - cisza.

    No właśnie - całe sterowanie dotykowe - głośnością, pilotem działa. Stacja jest rozpoznawana przez dokowane urządzenie, nawet w oprogramowaniu Philips dockStudio można odczytać wersję firmware stacji! Tylko cisza w głośnikach! Podejrzewałem złącze 30-pinowe Apple, ale nie gra też z wejścia zewnętrznego audio mini-jack 3,5mm. W głośnikach nie słychać szumu, jedyne co słychać, to cichy trzask w momencie przełączania źródła z wewnętrznego (złącze dokujące) na zewnętrzne (jack) i odwrotnie, przy użyciu pilota.

    Obejrzałem płytkę drukowaną - jest na niej procesor z wytartymi oznaczeniami, dwa układy audio Cirrus Logic (takie jak w iPod) oraz przykryty radiatorem wzmacniacz mocy. Pomierzyłem napięcie wyjściowe na wszystkich chyba pięciu stabilizatorach - wszystkie są właściwe (+18, +3,3 +5,0).
    Ponieważ nie mam oscyloskopu, nie mogę ruszyć dalej.

    Czy ktoś z Was ma może schemat tej stacji, lub jakiejkolwiek innej z serii DS8000 - DS9000 Philipsa?

    Moim zdaniem cała część cyfrowa działa, a spalił się końcowy stopień wzmacniacza mocy. Albo też nawaliły cyfrowe przełączniki sygnałów analogowych i po prostu wejście wzmacniacza mocy jest umasione. Bez schematu nie bardzo wiem co dalej. Szkoda stacji za 150 EUR żeby wyrzucać...

    0 1
  • #2 11 Cze 2014 11:00
    piwex69
    Poziom 9  

    Kilka dni temu dock "sam się naprawił".

    Jak wspomniałem, służył już tylko jako ekstrawagancka ładowarka do iPada, i nagle, w momencie nadejścia emaila zapikał!
    Od tego momentu znowu gra.
    Wkładanie i wyjmowanie urządzeń ze złącza nie doprowadziło do powrotu usterki!!!
    Nie wiem co to było.
    Oprogramowania w międzyczasie nie update-owałem.

    Szkoda że się naprawił, bo zdążyłem już kupić oscyloskop ażeby go to rozgrzebać :(

    0
  Szukaj w 5mln produktów