Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Toshiba - nie włącza się po dłuższej przerwie

20 Maj 2014 12:56 5841 11
  • Poziom 8  
    Posiadam TV Toshiba 40L7335DG.
    Wszystko podłączone i działa. Ogólnie nie ma z nim problemów.
    Jedyny problem pojawia się podczas włączania tv (zarówno z pilota jak i guzikiem na obudowie tv). Otóż, tv sobie działa (tzn. oglądam np jakiś film), po czym wyłączam go normalnie guzikiem na pilocie. Gdy chcę go ponownie uruchomić w krótkim czasie to wszystko bez problemu się włącza. Problem pojawia się natomiast gdy np. wyłączę tv i chcę go włączyć po dłuższym czasie (np po powrocie z pracy po kilku h czy po dłuższej przerwie nawet 1h). Nie reaguje ani na pilota, ani na guziki na obudowie. Po wyjęciu wtyczki z gniazdka prądu i wsadzeniu jej po chwili z powrotem - tv normalnie odpala z pilota i guzikiem.
    Nie wiem więc dlaczego po dłuższym Standby'u nie mogę go uruchomić :/
    dodam że oprócz tego wszystko działa i nie jest to wina pilota czy czujnika bo poza tym to reaguje normalnie na wszystko i po wyjęciu z prądu i ponownym podłączeniu do prądu normalnie uruchamia się z pilota bez problemu.

    Nie sądzę aby to była usterka mechaniczna ponieważ wówczas w ogóle nie reagowałby na pilota ani na guziki na obudowie albo by w ogóle się nie włączał.
    Może coś w ustawieniach systemu? Aczkolwiek przeszukałam wszystkie opcje ustawień i nie natrafiłam na nic co by wg mnie było związane z tym że nie można go odpalić po dłuższej przerwie.
    Może macie jakieś doświadczenia ze SmartTV Toshiba i wiecie o co chodzi? Czy on po jakimś czasie przechodzi w jakąś hibernację czy co?
  • Poziom 27  
    Też tak mam, ale wtyczkę muszę wyciągać znacznie rzadziej. Wygląda to na błąd konstruktorski w zasilaniu - niedostateczne filtrowanie, oraz błąd programowy w porcie USB, bo czasem się zawiesza.

    Toshiba ma ogólnie problemy z wytworzeniem stabilnie działającego RTV. Mój TV np. gubi okresowo niektóre ustawienia i wielu potrzebnych ustawień nie posiada - np. nie ma opcji do wyłączenia pozdrowienia z telegazety, które wyskakuje chwilkę po zmianie kanału, nie da się wyłączyć OSD. Reaguje na pilota tylko po dokładnym nacelowaniu wiązki na spodnią część TV, lub za siebie, na ścianę.

    Tak że nie jesteś odosobniona, ta marka tak ma, przynajmniej w okresie ostatnich czterech lat.
  • Poziom 8  
    problem jakby częściowo rozwiązany - wtyczkę przełożyłam do innego gniazdka (przedtem był na jednej listwie z podłączonym kompem stacjonarnym i głośnikami) - może na listwie za mało prądu było żeby uruchomić dodatkowo tv, hehe :P komp też jest podłączony do tv (zwykłym kablem od monitora komputerowego - żadne hdmi itp). Po przełożeniu do innego gniazdka jakby łatwiej mi go uruchomić bez wyciągania wtyczki, aczkolwiek czasem muszę nadusić przycisk włączania 2-3x. Może właśnie problem tkwił w zbyt dużej ilości wtyczek w jednym gniazdku (chociaż wydaje mi się to dziwne).
    Co do celności pilota mam to samo - musze celować w środek tv aby złapało.
    No cóż - kupiło się jeden z tańszych tv w swojej klasie to nie można mieć wszystkiego :)

    Jak by ktoś wiedział czy to że przełożyłam do gniazdka gdzie jest tylko tv (a nie kilka innych sprzętów działających równocześnie na jednej listwie) mogło pomóc to proszę o info, bo nie wiem czy to faktycznie od tego się trochę polepszyło czy to tylko zbieg okoliczności.
  • Poziom 32  
    Pytanie czy we wcześniejszej konfiguracji po powrocie do domu świeciła się lampka standby w TV (o ile taką ma)?
  • Poziom 8  
    lampka standby świeci się zawsze (czerwona)
    po uruchomieniu TV świeci się na zielono.

    Nie miałam sytuacji aby się w ogóle nie świeciła.
  • Poziom 32  
    Zacząłbym od wymiany baterii w pilocie na nowe alkaliczne (nie najtańsze).
    Może już są stare i stąd problemy z "celowaniem" i kilkukrotnym naciskaniem przy włączeniu.
  • Poziom 8  
    co do celowania - może faktycznie nowe baterie, ale co do włączania TV to raczej nie baterie bo włączając tv guzikiem na obudowie tv również nie chciał się uruchamiać (gdyby to tylko baterie to guzikiem w tv szlo by od razu uruchomić bez wyciągania z prądu)
  • Poziom 32  
    Ale ja piszę o przypadku już po przepięciu TV.
    Jak pisałaś musisz 2 lub 3 krotnie nacisnąć (zrozumiałem że chodzi o pilota) a to często się dzieje przy częściowo rozładowanych bateriach.

    Czy masz jakieś inne urządzenia podpięte do TV?
    Czy używasz opcji HDMI - CEC?
  • Poziom 8  
    Nie wiem co to HDMI-CEC, ale raczej nie używam takiej opcji ponieważ nie mam nic podłączonego do tv kablem HDMI no chyba, że to nie ma związku :)

    Do tv mam podpiętą tylko antenę kablówki oraz komputer stacjonarny (zwykłym kablem RGB).
  • Poziom 8  
    Zauważyłam pewną zależność - może ktoś wyjaśni czy to ma sens i co w tym przypadku zrobić (jeśli coś można w ogóle).
    Otóż problem z włączeniem tv występuje gdy komputer stacjonarny (podłączony do tv za pomocą zwykłego kabla RGB/VGA) jest włączony. Tzn., są dwie sytuacje:
    1) oglądam tv, podczas gdy komp jest wyłączony - wyłączam tv - po pewnym czasie chcę włączyć tv ponownie i uruchamia się od razu bez problemu.
    2) oglądam tv, podczas gdy komp jest uruchomiony - wyłączam tv, ale komp nadal "chodzi" - podczas próby uruchomienia tv po dłuższym czasie nie reaguje i trzeba robić manewr z wyciąganiem wtyczki z prądu.

    Czy włączony komp może mieć jakikolwiek wpływ na uruchomienie tv ?? Podkreślam, że są podłączone do różnych gniazdek z prądem, a łączy je tylko ww. kabel RGB.

    W tej chwili komputer jest uruchomiony, ale wyjęłam z tv kabel tak, że nie jest połączony z tv. Po powrocie z pracy sprawdzę czy się uruchomi - jeśli tak to może faktycznie połączenie z komputerem ma coś wspólnego, aczkolwiek mi jako laikowi wydaje się to trochę dziwne... :/

    Mógłby ktoś się wypowiedzieć na ten temat, czy to w ogóle ma sens (zakłócenia spowodowane podłączeniem kompa przez RGB).
  • Poziom 32  
    Jeszcze jedno mi przyszło do głowy gdyby test się nie sprawdził.
    Czy przypadkiem TV nie jest podłączony do internetu przez wifi lub kablowo.
    Pisałaś że tylko jest podpięty komputer oraz antena ale w zasadzie to nie wyklucza połączenia z internetem.
    Więc jeżeli TV jest w sieci to możliwe że masz włączony tryb Aktywny Tryb oczekiwania.
    Dostęp do tej opcji to :

    W menu Opcje wybierz Zarządzanie zasilaniem, a następnie naciśnij
    OK.
    Wybierz Sterowanie włączaniem TV i tu powinna być opcja włączony.
    Jeżeli opcja jest ustawiona na dostępny to ją wyłącz.
    Bo cytując instrukcję
    "Po zmianie stanu zasilania z włączonego na Aktywny stan oczekiwania, może wystąpić okres kilkudziesięciu sekund, podczas których nie będzie można wykonywać
    żadnych operacji pilotem zdalnego sterowania lub innym urządzeniem zewnętrznym."


    Więc to teoretycznie mogło by być przyczyną twoich problemów.
  • Poziom 8  
    Tv jest podłączony do sieci przez WiFi.

    z tą opcją Sterowanie włączaniem TV próbowałam już podczas szukania pomocy w instrukcji :) ale nie zauważyłam różnicy...