Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tp link wr740n zle wgrane frimware

20 Maj 2014 19:35 3774 34
  • Poziom 14  
    Witam,po wgraniu firmware garoyle,router nie działa. Nie mogę sie zalogować przez przęgladarkę. Próbowałem wgrać przez program putty ale nic mi nie idzie.Moze ktoś mnie ''pokierować" co z tym zrobić?
  • Relpol przekaźniki
  • Pomocny post

    Poziom 25  
    No to pozostaje terminal...
    I tu uprzedzę Twoje pytanie ;)
    Ad1. poszukaj na forum było już kilkanaście razy jak to zrobić.
  • Poziom 14  
    Wiem ze było to poruszane,czytałem,ale nie wiem czy wogule sie do tego dobrze zabieram. Korzystałem z programu putty jak ustawiałem na stałe ip w komputerze by podłączyć router to wyświetla się komunikat ze się gryzą adresy jak mam ustawione na 192.168.1.1 a na innych wogule nie idzie się podłączyć a inne ustawienia nie chcą działać.Czy może ktoś by zrobił wyjątek i mógł by napisać jak się do tego zabrać?
  • Specjalista Sieci, Internet
    Zacznij od opisania jak zachowują się diody na urządzeniu od momentu włączenia routera.
  • Relpol przekaźniki
  • Poziom 14  
    Heinzek napisał:
    Zacznij od opisania jak zachowują się diody na urządzeniu od momentu włączenia routera.


    Świeci się zasilanie i druga to taka zębatka jak podłącze go do komputera to też się zaświeci inna z lan (migała też raz albo 2 razy na sekunde jak sie włacza tryb awaryjny czy coś podobnego)
  • Poziom 14  
    dzedaj2000 napisał:
    Heinzek napisał:
    Zacznij od opisania jak zachowują się diody na urządzeniu od momentu włączenia routera.


    Świeci się zasilanie i druga to taka zębatka jak podłącze go do komputera to też się zaświeci inna z lan (migała też raz albo 2 razy na sekunde jak sie włacza tryb awaryjny czy coś podobnego)


    Próbowałem wgrać nowego firmware tp linka ale jes jakiś bład
    tp link wr740n zle wgrane frimware
  • Specjalista Sieci, Internet
    Widać router nie umarł, wgrałeś openwrt bez GUI. Jak masz doprowadzony internet do domu? Może dało by się łatwym sposobem uaktualnić te openwrt na coś prostrzego w obsłudze np Gargoyle.

    Wg screenu wyżej to router nie widzi serwera ftp pod tym adresem IP ( domyślny port ftp to 21 nie jak u Ciebie 22)
  • Poziom 14  
    Heinzek napisał:
    Widać router nie umarł, wgrałeś openwrt bez GUI. Jak masz doprowadzony internet do domu? Może dało by się łatwym sposobem uaktualnić te openwrt na coś prostrzego w obsłudze np Gargoyle.

    Wg screenu wyżej to router nie widzi serwera ftp pod tym adresem IP ( domyślny port ftp to 21 nie jak u Ciebie 22)



    Hmm.więc zmienić port na 21.(Używam programu WWW File Share Pro )
    Może kolega mi podpowiedzieć którą wersje Gargoyle wybrać do tego tp-linka?(ver 4.24)
    (Powodem wgrywania nowego firmware było by router mógł odbierać i przesyłać dalej sygnał wifi bezprzewodowo.)
    Dobrze by było by inny firmware Gargoyle (albo co innego) by miał więcej opcji niż standardowe frimware tp-linka .

    Dodano po 1 [godziny] 6 [minuty]:

    [quote="dzedaj2000"]
    Heinzek napisał:
    Widać router nie umarł, wgrałeś openwrt bez GUI. Jak masz doprowadzony internet do domu? Może dało by się łatwym sposobem uaktualnić te openwrt na coś prostrzego w obsłudze np Gargoyle.

    Wg screenu wyżej to router nie widzi serwera ftp pod tym adresem IP ( domyślny port ftp to 21 nie jak u Ciebie 22)


    Niestety port 21 tez nie działa
  • Poziom 14  
    Heinzek napisał:
    Pobierz Te Firmware
    podłącz się do routera i ustaw hasło dla roota poleceniem:passwd

    teraz użyj programu WinSCP. Przekopiuj firmware do katalogu /tmp/
    wydaj polecenie sysupgrade -n *firmware*.bin

    Link do poradnika: http://tplink-forum.pl/faq-alternatywne-oprog...e/aktualizacjainstalacja-gargoyle-na-openwrt/



    Kombinowałem z winscp i nie mogę się wogóle się połączyć albo nie umiem:/

    Wybrałem SCP port 22 wpisałem login i hasło i wyskakuje połączenie odmówione:/
  • Pomocny post
    Specjalista Sieci, Internet
    hasło założyłeś dla użytkownika root? Masz dalej dostęp przez telnet?
  • Poziom 14  
    Heinzek napisał:
    hasło założyłeś dla użytkownika root? Masz dalej dostęp przez telnet?

    Tak mam dostęp przez telnet. Przez winscp nie mogę sie w tp link wr740n zle wgrane frimware ogóle zalogować
  • Pomocny post
    Specjalista Sieci, Internet
    jak masz dalej telnet to znaczy że nie założyłeś hasła na router.
  • Poziom 14  
    Heinzek napisał:
    jak masz dalej telnet to znaczy że nie założyłeś hasła na router.

    Pisało ze hasło przez root zostało ustawione dla root

    Już nie mogę wejść

    Dodano po 13 [minuty]:

    Teraz mam coś takiego.. dostęp zabroniony
    Nie działa moje chasło tp link wr740n zle wgrane frimware
  • Poziom 14  
    [quote="Heinzek"]musialeś się pomylić w haśle lub wpisałeś je z caps'em.
    Zresetuj sprzęt. Przy włączonym routerze naciśnij i przytrzymaj reset minimum 10 sekund. lub http://tplink-forum.pl/faq-alternatywne-oprogramowanie/failsafe-na-klopoty-z-open-wrt/

    ustaw hasło jeszcze raz[/quot

    Jest zalogowałem się i widzę folder tmp,to teraz wrzucę tam te frimware,tylko przez co wpisywać komendy by je zainstalować jak nie wejdę przez telnet?
  • Specjalista Sieci, Internet
    czytałeś poradnik? tam masz jak działa winscp w nim możesz też dostać się do konsoli i wpisywać polecenia. ( opcja terminal)
    inny sposób to podłączenie się przez putty w opcji ssh.
  • Poziom 14  
    "Heinzek" wielkie dzięki za pomoc wszystko działa(znowu coś nowego się nauczyłem :D )

    Miał bym jeszcze jedną prośbę jeżeli można,nie chcę zakładać nowego tematu..

    Czy można odbierać tym routerem internet bezprzewodowo mając ten frimware i przesyłać dalej? Nie znam tego interfejsu za bardzo w nim się jeszcze nie połapałem a raz tylko coś takiego robiłem ale ze sprzętem przystosowanego do tego.

    tp link wr740n zle wgrane frimware
  • Pomocny post
    Moderator - Sieci, Internet
    Proszę bardzo - Link
  • Poziom 14  
    A idzie coś dograć by ze standardowej mocy nadajnika 16 dbm było coś więcej?
    No i jaki dobry router byście polecili z 2-3 antenami by tez można była jakaś modyfikacja by całkowicie wykorzystać możliwości danego routera?

    Dodano po 1 [godziny] 28 [minuty]:

    jimasek napisał:
    Proszę bardzo - Link


    Zrobiłem jak w poradniku i nie działa :/ router nie ma połączenia z internetem i nie świeci się dioda wifi( Ewentualnie jak routery są połączone bezprzewodowo to laptop w ostateczności możne brać internet przez kabel z routera.
  • Specjalista Sieci, Internet
    Ustaw router jako przekaźnik i wrzuć screen z ustawień.

    Jeśli sprzęt ma działać jako router to musisz wybrać Brama sieciowa i DHCP bezprzewodowo.
  • Poziom 14  
    Heinzek napisał:
    Ustaw router jako przekaźnik i wrzuć screen z ustawień.

    Jeśli sprzęt ma działać jako router to musisz wybrać Brama sieciowa i DHCP bezprzewodowo.


    tp link wr740n zle wgrane frimware tp link wr740n zle wgrane frimware tp link wr740n zle wgrane frimware

    Wcześniej mi działało,a teraz ani rusz .Gdzie mam szukać tych ustawień bramy sieciowej i DHCP bezprzewodowo,nie widzę tych ustawień.
  • Specjalista Sieci, Internet
    Nie działa Ci przez to że jak ustawiasz go jako brama sieciowa ( konfiguracja - podstawowa, na samej górze) Twój adres WAN jest z tej samej podsieci co adres LAN IP. Zmień adres LAN IP na np 192.168.0.1
    "konfiguracja - podstawowa"-> "Sieć lokalna / LAN"-> "Adres IP urządzenia:" 192.168.0.1
  • Poziom 14  
    Heinzek napisał:
    Nie działa Ci przez to że jak ustawiasz go jako brama sieciowa ( konfiguracja - podstawowa, na samej górze) Twój adres WAN jest z tej samej podsieci co adres LAN IP. Zmień adres LAN IP na np 192.168.0.1
    "konfiguracja - podstawowa"-> "Sieć lokalna / LAN"-> "Adres IP urządzenia:" 192.168.0.1

    Zmieniłem na 192.168.0.1 i router nie ma internetu i nie mogę się dostać przez przeglądarkę na ustawienia rouera
  • Poziom 14  
    Heinzek napisał:
    teraz żeby dostać się do routera to wchodzisz przez stronę http://192.168.0.1/


    Tak tez zrobiłem kolego,i nie chce nic działać nie mogę wejść przez przeglądarkę przez wifi ani po kablu ustawiłem na razie końcówkę na 1.222 i zadziałało, ale tylko po kablu,zrobiłem jak w poradniku.

    tp link wr740n zle wgrane frimware
    Tylko ogólnie internet jakoś wolno chodzi,strony wolno się ładują.

    Dodano po 45 [minuty]:

    Heinzek napisał:
    Nie działa Ci przez to że jak ustawiasz go jako brama sieciowa ( konfiguracja - podstawowa, na samej górze) Twój adres WAN jest z tej samej podsieci co adres LAN IP. Zmień adres LAN IP na np 192.168.0.1
    "konfiguracja - podstawowa"-> "Sieć lokalna / LAN"-> "Adres IP urządzenia:" 192.168.0.1


    Kolego przeczytaj to http://eko.one.pl/forum/viewtopic.php?id=7404

    Jeśli mam końcówkę 1.1 to powinienem ustawić na 1.5 czy 1.2 a nie 0.1 czy 0.5 Pisze ze z tej samej klasy co AP. Ip 192.168.0.1 i 192.168.1.1 według poradnika i tego linku co koledze dałem nie jest z tej samej klasy AP albo czegoś nie moge zrozumieć.
  • Specjalista Sieci, Internet
    Ach masz duży problem z czytaniem ze zrozumieniem dlatego czytaj wszystko po 3 razy powoli i dokładnie. Staraj się też odpowiadać na wszystkie pytania.

    Zacznijmy od nowa:
    Jak wygląda ta sieć do której chcesz się podłączyć? Jest to Router? Twój czy punkt dostępowy od operatora?

    Podłącz się komputerem pod ten punkt i daj wynik z polecenia IPCONFIG/ALL wpisanego do okna cmd (wiersz poleceń).

    Jeśli to Twój router/AP opisz czy chcesz podłączyć się do tego z nową siecią czy "wzmocnić" sygnał?
  • Poziom 14  
    Heinzek napisał:
    Ach masz duży problem z czytaniem ze zrozumieniem dlatego czytaj wszystko po 3 razy powoli i dokładnie. Staraj się też odpowiadać na wszystkie pytania.

    Zacznijmy od nowa:
    Jak wygląda ta sieć do której chcesz się podłączyć? Jest to Router? Twój czy punkt dostępowy od operatora?

    Podłącz się komputerem pod ten punkt i daj wynik z polecenia IPCONFIG/ALL wpisanego do okna cmd (wiersz poleceń).

    Jeśli to Twój router/AP opisz czy chcesz podłączyć się do tego z nową siecią czy "wzmocnić" sygnał?


    Mam ruter pentagram cerebus P6360 jest podpiety pod modem i rozsyła bezprzewodowo internet po domu.
    Chcem wzmocnić jego sygnał urzywając routera tp-link wr74n z Firmware garoygle i mają być połączone bezprzewodowo. p6360 wysyła a tp lin odbiera i przesyła dalej


    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Marcin>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : Marcin-PC
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Local Area Connection 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : TAP-Win32 Adapter V9
    Adres fizyczny. . . . . . . . . . : 00-FF-B0-D5-C4-4D
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta Ethernet Bluetooth Network Connection:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Adres fizyczny. . . . . . . . . . : 00-1D-D9-F4-8C-82
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta Ethernet Local Area Connection:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Broadcom NetLink (TM) Fast Ethernet
    Adres fizyczny. . . . . . . . . . : 00-1B-38-0B-82-CA
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::98e5:c0e3:29e1:cf88%12(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.1.2(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . :
    Identyfikator IAID DHCPv6 . . . . : 268442424
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-1A-F9-09-3D-00-1B-38-0B-82-CA

    Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta bezprzewodowej sieci LAN Wireless Network Connection:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Adres fizyczny. . . . . . . . . . : 00-1C-BF-2C-53-14
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::800e:9014:51dd:8e5b%11(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.1.101(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 24 maja 2014 11:11:56
    Dzierżawa wygasa. . . . . . . . . : 25 maja 2014 11:34:49
    Brama domyślna. . . . . . . . . . : 192.168.1.100
    Serwer DHCP . . . . . . . . . . . : 192.168.1.100
    Identyfikator IAID DHCPv6 . . . . : 184556735
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-1A-F9-09-3D-00-1B-38-0B-82-CA

    Serwery DNS . . . . . . . . . . . : 82.139.8.40
    95.160.170.92
    88.156.222.92
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta tunelowa Reusable ISATAP Interface {900CA95B-B096-4F05-8E1F-152A6A10BDAE}:


    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft ISATAP Adapter
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{E7FF88AF-E883-48E9-8CD2-6B93E65B91FB}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Local Area Connection* 12:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:2c4d:9859:b1a7:345f(Pref
    erowane)
    Adres IPv6 połączenia lokalnego . : fe80::2c4d:9859:b1a7:345f%19(Preferowane)

    Brama domyślna. . . . . . . . . . : ::
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa isatap.{FFF832EB-6F31-48C9-A8B5-4AC3E242A492}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{405CB18E-9CEE-41F2-88CB-FD05605EF78F}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft ISATAP Adapter #5
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    C:\Users\Marcin>
  • Specjalista Sieci, Internet
    Pięknie.

    Teraz konfiguracja TP-linka:
    Podstawowa:
    Jako most bezprzewodowy/przekaźnik
    Lokalny adres IP: 192.168.1.222. Po zapisaniu ustawień dostęp do tego "mostu"(tego routera) będzie przez ten adres.
    Maska podsieci: 255.255.255.0
    Zdalny adres IP (AP/Bramy): 192.168.1.100

    Połączenie z SSID: Kliknij na "Skanuj" i wybierz z listy swoją sieć WiFI. wprowadź hasło

    Po zapisaniu ustawień powinno wszystko działać.
  • Poziom 14  
    Heinzek napisał:
    Pięknie.

    Teraz konfiguracja TP-linka:
    Podstawowa:
    Jako most bezprzewodowy/przekaźnik
    Lokalny adres IP: 192.168.1.222. Po zapisaniu ustawień dostęp do tego "mostu"(tego routera) będzie przez ten adres.
    Maska podsieci: 255.255.255.0
    Zdalny adres IP (AP/Bramy): 192.168.1.100

    Połączenie z SSID: Kliknij na "Skanuj" i wybierz z listy swoją sieć WiFI. wprowadź hasło

    Po zapisaniu ustawień powinno wszystko działać.


    A jak mam pule adresów od 101 do 200 na pentagramie a lokalny adres mam ustawić na 192.168.1.222,czy własnie ma być po za pulą. no i co z szerokością kanału? na pentagramie ma być na 20 czy 20/40 Channel Bandwidth? bo jak jest na 20/40 to jak by router nadawał na dwóch kanałach a ponoć na tej samej częstotliwości mają być