Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Passat B6 1,9 TDI BLS - Passat B6 1,9 TDI dymi na czarno, brak mocy

shawping 20 May 2014 22:23 20052 17
  • #1
    shawping
    Level 8  
    Witam. Dalsze zmagania z Passatem. Auto odpala bardzo ładnie, na wolnych obrotach pracuje równiutko, nie dymi. Przy przegazowaniu za autem pojawia się ogromna chmura oraz raz na jakiś czas słychać głośne terkotanie jakby kij wsadzony w szprychy. Przy jeżdżeniu jest tak samo. Wciskam gaz, brak mocy, ogromna chmura czarnego dymu i tak przez chwilę a później się zrywa i już ładnie idzie, pojawia się też czasami to terkotanie i po chwili też przyśpiesza, słychać też świstanie turbiny. Po odpięciu wtyczki od zaworka N75 auto przechodzi w tryb awaryjny ma mniej mocy przy wyższych prędkościach ale na 1 i 2 biegu przyśpiesza bardzo równo, bez dymienia i chyba nawet lepiej niż z podłączonym N75, nie pojawia się żadne terkotanie, nie słychać świstu turbiny. W aucie wymieniłem turbinę, przepływomierz i zawór N75 i jest bez zmian. Na razie jeżdżę na odpiętej wtyczce od N75 i w trybie serwisowym, ale chcę to w końcu naprawić tylko już nie wiem gdzie szukać problemu. Aha jak autko tak dymi to ten dym leci też gdzieś w okolicy turbiny od dołu. Wszystkie te objawy byłu też przed wymianą ww. części. zastanawiam się czy nie powinienem się przyjrzeć chłodnicy spalin i temu zaworkowi przy niej. Aha dolot jest szczelny a komputer nie pokazuje żadnych błędów, oleju nie ubywa.
  • #2
    jurekk55
    Level 36  
    Co z katalizatorem ? Sztanga turbiny ustawiona prawidłowo ?
  • #3
    shawping
    Level 8  
    DPF już nie mam. Nie wiem czy sztanga ustawiona prawidłowo, ale na poprzedniej turbinie też tak się działo a była jeszcze fabryczna(250 tys przejechała). Po wymianie turbo nic się nie zmieniło i dzieje się tak samo. Najbardziej te terkotanie mnie martwi, może wałek rozrządu jest wytarty, ale zaglądałem i wygląda dobrze i nie terkocze cały czas tylko sporadycznie. Po odpięciu wtyczki N75 auto zachowuje się normalnie, nie dymi nie terkocze tylko mocy brak, ale to normalne bo tryb serwisowy. Moim zdaniem trzeba szukać przyczyny w podciśnieniu. Wężyki są szczelne, pompa daję dobre podciśnienie, N75 nowy, jak wysteruje w Vagu ten zaworek to ładnie rusza sztangą. Cały czas myślę o tej nieszczęsnej chłodnicy spalin i tej gruszce przy tej chłodnicy która steruje otwieraniem i zamykaniem przepływem spalin przez tę chłodniczkę. EGR też wymieniłem. Komputer też żadnych błędów nie pokazuje. Logi w czasie normalnej pracy są ok, jak zaczyna dymić i dusić przy przyśpieszaniu to pokazuje za małe ciśnienie doładowania. Masakra nie wiem juz co z tym zrobić.
  • #4
    shawping
    Level 8  
    Dalsza część obserwacji. Pojeździłem trochę z odpiętym N75 i oprócz braku mocy nic złego się nie dzieje. Podłączyłem dziś wtyczkę od N75 i momentalnie za autem podczas przyśpieszania pojawia się mega czarna chmura dymu, nie chce przyśpieszać i od czasu do czasu terkocze. Natomiast później odłączyłem przewód idący do gruszki turbiny i jak ręką odjął. Auto odzyskało moc, żadnego terkotania i czarnego dymu. Niestety jeździć się tak nie da bo po chwili jazdy łapie tryb awaryjny i traci moc(turbo przeładowuje). Po zgaszeniu i ponownym odpaleniu auto odzyskuje moc aż do kolejnego przeładowania. Wystarczy, że tylko podłącze wężyk podciśnienia do gruszki i znowu zaczyna dymić przy przyśpieszaniu, muli. Nie wiem gdzie szukać przyczyny. Jakieś pomysły?
  • #5
    janusz2008
    Level 33  
    Pomysły nie dla Ciebie,zajmuj się tym co umiesz. Technika samochodowa to nie hobby.
  • #6
    shawping
    Level 8  
    Jeszcze raz przyjrzałem się wałkowi rozrządu i jednak jest trochę wytarty. To chyba będzie przyczyna problemów i źródło tego terkotania. Tylko skąd ten czarny dym? Zawór się do końca nie otwiera i do komory spalania dochodzi za mało powietrza?
  • #7
    waldzior
    Level 14  
    Dokładnie tak jak napisałeś , czarny dym z wydechu to mało wiatru i dużo paliwa , przypadkiem nie masz dziury w układzie dolotowym?
  • #8
    shawping
    Level 8  
    Wszystkie rury w dolocie łącznie z intercoolerem wyjmowałem i sprawdzałem szczelność, nie ma żadnej dziury. W momencie przyśpieszania kiedy pojawia się ten dym i zaczyna mulić nie wywala żadnych błędów. Wystarczy chwilę poczekać( z wciśniętym gazem) i po chwili przyśpieszenie wraca i aż wciska w fotel:P
  • #9
    ALIBABA I
    Level 28  
    coś podobnego było z peugeotem wymiana katalizatora rozwiązała problem
  • #10
    shawping
    Level 8  
    Tyle, że ja nie mam katalizatora:P
  • #11
    ALIBABA I
    Level 28  
    Wszystkie rury w dolocie łącznie z intercoolerem wyjmowałem i sprawdzałem szczelność, nie ma żadnej dziury. W momencie przyśpieszania kiedy pojawia się ten dym i zaczyna mulić nie wywala żadnych błędów. Wystarczy chwilę poczekać( z wciśniętym gazem) i po chwili przyśpieszenie wraca i aż wciska w fotel:P
    ...............................................................................................................................................
    odepnij tłumik za portkami zobacz jak sie będzie zachowywał
  • #12
    dayv17
    Level 8  
    Witam czy ktos rozwiazal ten problem z passatem bo mam podobne objawy w swoim ??
  • #13
    lukas313
    Level 14  
    Ja mam ten sam problem co koledzy wyżej
    Napisze co już wymieniłem i zrobiłem
    1 wałek rozrządu i hydraulika nowe
    2 chłodnica egr nowa
    3 zawór n75
    4 zawór n72
    5 dpf przewiercony trzy otwory fi22
    6 turbina rozebrana zmienna geometria wyczyszczona
    7 pompowtryski zmienione
    8 wężyki do sterowania wymienione
    9 egr wyczyszczony i sprawdzony elektrycznie czy działa
    Auto dalej nie chodzi poprawnie przeładowuje dusi sie i jak jest zimny terkocze podczas przyśpieszania.
    Dodatkowo usunąłem programowo dpf ale nie dało to żadnego rezultatu więc wróciłem do orginalnego wsadu do czasu usunięcia usterki
    Ktoś ma pomysł co jeszcze sprawdzić?
  • #14
    vwzet
    Level 10  
    witam czy komuś udało sie poradzić z tymi problemami? mam dokładnie taki sam przypadek i nie mogę ruszyć z miejsca .
  • #15
    jurekk55
    Level 36  
    Więc nie masz też DPF?
    Niestety, tylko bandzior-modyfikator softu wie co zmięnil w liście wyposażenia, mapie wtrysku i liście błędów.
    Pozostaje doprowadzić auto do stanu fabrycznego z oryginalnym wsadem do tego motoru i zrobić diagnostykę dedykowanym sprzętem.
    Jesteś na gorszej pozycji niż w grze w ruską ruletkę.
  • #16
    Pati
    Level 27  
    Witam! Mam ten sam problem z Passatem BLS a zrobiłem już niby wszystko. U mnie jest ta różnica że nie tyrkocze nic a auto pięknie się zbiera. Auto było po DPF'ie i by może po mocy cho nie jestem pewien. Wrzuciłem soft bez DPF ale bez mocy i nic to nie dało. Następnie sprawdziłem wszystkie możliwości standardowe tj dziura dolotu, zapchany filtr powietrza , przepławka, podmieniłem czujnik ciśnienia kolektora, wyczyściłem EGR, potem go zaślepiłem. Wymieniłem pompki na inne i dalej dymi paliwem nie olejem. Na czarno. Doładowanie się ładnie reguluje, EGR chodzi (jak nie jest zaślepiony) przepływ powietrza wzorowy.
    Co jest dziwne to to że na ori sofcie jedzie zdecydowanie lepiej niż 105km i do tego nie opada z mocy tak mocno jak zazwyczaj po odpięciu przepływki. Wrzuciłem mu juz też na chwilę całkiem ori soft z DPF i zrobiłem wymianę DPF na nowy lecz kopci dalej. Głownie przy pierwszej "przygazówie", po zmianie biegu przy maksymalnym przyspieszaniu no i powyżej 3500 obr przy pełnym obciążeniu idzie ostry czarny dym. Przy spokojnej jeździe nic nie widać. Gorzej jest jak jest chłodny silnik.

    Dodano po 3 [minuty]:

    vwzet wrote:
    witam czy komuś udało sie poradzić z tymi problemami? mam dokładnie taki sam przypadek i nie mogę ruszyć z miejsca .


    Jak dymi i brak mocy przy obrotach to często siedzi EGR. W otwarciu.
  • #17
    sigwa18
    Level 39  
    Przepływomierz od tego samochodu? Od kiedy dymi od zawsze nagle zaczął dymić coś było wymieniane.
  • #18
    Ferd 123
    Level 1  
    Witam rozwiązał może ktoś ten problem bo mam dokładnie to samo