Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba/Satellite/NB10t-A-101 - Po usunięciu partycji nie bootuje -SSD

zajdeltomek 21 May 2014 23:11 3237 10
  • #1
    zajdeltomek
    Level 9  
    Witam wszystkich,

    Dostałem nowego netbooka Toshiba Satellite NB10t-A-101 z dotykowym ekranem, który domyślnie miał zainstalowany Windows 8. Podczas restartu komputera nieznanym mi do tej pory skrótem klawiszowym uruchomiłem narzędzie dyskowe i usunąłem całą partycję. Następnie chciałem zainstalować Windows 7 z pendrive , zainstalowałem na pendrive Windows 7 ale po wciśnięciu F12 i ustawieniu w BIOS priorytetu dla USB podczas bootowania nic się nie działo - windows z pendriva nie startował. Pojawia się komunikat "Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press any key"

    Kiedy odpalam GPARTED z pendriva to mam widoczny dysk, formatuje go do NTFS ale nadal nie mogę nic zainstalować.

    DYSK SSD: Toshiba MQ01ABF050


    Podpinałem również napęd DVD na USB - również system nie startuje.

    Bios jest bardzo ograniczny - nie ma tam możliwości zmiany czegokolwiek oprócz boot priority oraz wyłączenie BOOT SECURE.

    Czytałem że mogły wylecieć sterowniki do dysku... . Nie mam pojęcia jak je zainstalować albo czy ktoś ma jakiś pomysł?

    Bardzo proszę o pomoc.

    Pozdrawiam,
    Tomek
  • #2
    diseasekowalski
    Level 35  
    Wyłączyć w bios secure boot, włączyć legacy boot i wtedy będzie można ruszyć z pendrive lub z dvdusb instalację.
  • #3
    zajdeltomek
    Level 9  
    Niestety nie mam w biosie opcji legacy boot. Bios jest bardzo okrojony. Boot secure wyłączylem ale nie idzie;/
  • #4
    Rozjechany_Króliczek
    Level 23  
    Zapomnij o instalacji z pendrive jak skasowałeś partycję.
    Płyta MUSI być w czytniku w Biosie ustawiasz boot cd i zaraz po resecie naciskasz np.spację. i to nie raz. naciskasz tyle aż się pojawi że boot nastąpił z płyty.

    W ogóle bzdura jakaś instalować Win7 skoro masz Win 8.
    Jeśli nie WIn8.1 to za darmo możesz zrobić upgrade.
    Ale jeśli już koniecznie chcesz Win7 to wszystkie partycje MUSZĄ być usunięte ponieważ MBR dysku inny ma Win7 inny Win8.1
    Inaczej nie da rady.
  • #5
    zajdeltomek
    Level 9  
    Rozjechany_Króliczek wrote:
    Zapomnij o instalacji z pendrive jak skasowałeś partycję.
    Płyta MUSI być w czytniku w Biosie ustawiasz boot cd i zaraz po resecie naciskasz np.spację. i to nie raz. naciskasz tyle aż się pojawi że boot nastąpił z płyty.

    W ogóle bzdura jakaś instalować Win7 skoro masz Win 8.
    Jeśli nie WIn8.1 to za darmo możesz zrobić upgrade.
    Ale jeśli już koniecznie chcesz Win7 to wszystkie partycje MUSZĄ być usunięte ponieważ MBR dysku inny ma Win7 inny Win8.1
    Inaczej nie da rady.


    Dzięki za odpowiedź. Teraz byłbym gotów zostawić już tego Windowsa 8 ale problem w tym że już go nie ma, recovery nie ma, został goły dysk sformatowany do NTFS. Spróbuję jeszcze zrobić tak jak napisałeś... .

    EDIT:

    Próbowałem i nie idzie. Podłączyłem napęd DVD pod USB. W biosie mam Boot z USB jako 1. Wciskam spację i nic oprócz "checking media presence no media present" , a następnie "Reboot and select proper Boot device or insert Boot Media and press a key"

    Jakieś pomysły?

    Z góry dzięki i pozdrawiam!
  • #6
    diseasekowalski
    Level 35  
    [quote"checking media presence no media present"[/quote]

    A ten napęd z tą płytą na innym komputerze startuje?
    Boi to przecież komunikat, że nie płyty w napędzie.
  • #7
    zajdeltomek
    Level 9  
    diseasekowalski wrote:
    A ten napęd z tą płytą na innym komputerze startuje?
    Boi to przecież komunikat, że nie płyty w napędzie.


    Tak - inny komputer normalnie widzi instalkę i napęd działa. Próbowałem zainstalować ubuntu itp nic nie idzie. Mogę tylko z pendrive odpalić GPARTED.
  • #8
    diseasekowalski
    Level 35  
    Kabel usb jest podwójny czy pojedynczy? Może mu prądu brakuje.
  • #9
    zajdeltomek
    Level 9  
    diseasekowalski wrote:
    Kabel usb jest podwójny czy pojedynczy? Może mu prądu brakuje.


    Jest podwójny. Komputer jest nowy - zasilanie na USB prawidłowe.
  • #10
    zajdeltomek
    Level 9  
    Ma ktoś jeszcze jakiś pomysł? Bardzo proszę o pomoc
  • #11
    zajdeltomek
    Level 9  
    Problem rozwiązałem sam- Napisze jak to zrobiłem bo być może ktoś ma podobny problem.

    Mój BIOS w wersji 1.10 nie miał żadnych opcji do zmian poza ustawieniem priorytetu bootowania. Domyślnie był ustawiony na UEFI i nie dało się nic zmienić.

    1. Zrobiłem BOOTOWALNY pendrive UEFI na innym komputerze z Windowsem 8 w DISKPART:

    Toshiba/Satellite/NB10t-A-101 - Po usunięciu partycji nie bootuje -SSD

    2. Kiedy wykonałem powyższe kroki, następnie zamontowałem obraz WINDOWS 8 (użyłem ULTRA ISO) i otworzyłęm wirtualny napęd. Zaznaczyłem wszystkie pliki i następnie wybrałem opcję WYŚLIJ DO - [do swojego pendriva]:

    Toshiba/Satellite/NB10t-A-101 - Po usunięciu partycji nie bootuje -SSD

    3. Następnie po włożeniu do TOSHIBY pendriva wybrałem F12 i boot z USB. System normalnie się zainstalował.

    4. Jako że nie chciałem mieć Windowsa 8 od razu ściągnąłem uaktualnienie BIOS ze strony TOSHIBY i zainstalowałem. Po zmianie BIOS mogłem wyłączyć UEFI i z bootować normalnie Windowsa 7 :-).

    Mam nadzieje że komuś się przyda! TEMAT DO ZAMKNIĘCIA.