Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SCV-2080R Brak obrazu w monitoringu z dwóch kamer

23 Maj 2014 21:33 1806 14
  • Poziom 8  
    Witam. Mam problem. Pseudofirma zakładająca monitoring u mnie w firmie, a konkretnie jeden człowiek, który zaczął prace w połowie zostawił i wyjechał do Niemiec zamontował 12 kamer, podłączył 8 a 4 nie zdążył, zabrałem się za to sam, dwie podłączyłem i działa z pozostałe dwie to SCV-2080R, podłaczyłem zasilanie, diody mrugną, slychać jak jakiś przekaźnik pyka tak z 10 razy i cisza, ciemno. Na rejestratorze ciemno, Pozostają jeszcze 2 przewody RS-485 i nie mam pojęcia co z nimi zrobić (to jakieś sterowanie?)
  • Relpol przekaźniki
  • Pomocny post

    Poziom 43  
    Jakie zasilanie stosujesz do tych kamer?
  • Poziom 8  
    on założył jakiś duży zasilacz z 10 wyjściami okolo 13 v na kazdym. Nie mogę wpiąć się w nigo z pozostałymi dwiema bo kamery od zasilacza są w dużej odległości i gdy wepne po 2 to mam po 5 v na każdej i nic nie działa. Zastosowałem inny zasilacz ze starego monitoringo nie mam jego parametrów ale wcześniej chodziło na nim jakieś 3 proste kamery, to te też powinny chyba działać
  • Pomocny post

    Poziom 43  
    Na początek spróbuj zasilić kamerę z akumulatora, prawdopodobnie są zbyt duże spadki napięcia spowodowane zbyt długim odcinkiem kabla lub zwarciem na nim.
  • Relpol przekaźniki
  • Poziom 8  
    OK. Jutro strawdzę, a co z przewodami RS-485, do czego to służy ?

  • Poziom 43  
    RS-485 to magistrala komunikacyjna, z reguły używana do sterowania kamerami.
  • Poziom 8  
    czyli gdy podłącze je do rejestratora bede móg nimi ruszać czy tam przybliżąć? Nie jest mi to potrzebne za bardzo, bez tego bedzi nomalnie działało?
  • Pomocny post

    Poziom 43  
    Bez tego będzie działać, opis funkcji dostępnych za pośrednictwem magistrali RS-485 znajdziesz w instrukcji obsługi kamery.
  • Poziom 8  
    Witam ponownie. Wina była po mojej stronie namieszałem w + i - na sygnale video. Posiadam rejestrator firmy alpol, jedna z kamer na slupie jest ruchoma, łącząc się mogę obracać itp, jak podłączyć 2 pozostałe obrotowe żeby działały jak mam jedno wyjście RS-485 w rejestratorze. To się ustawia gdzieś w opcjach?

    Mam stałe ip 83.xx.xx.1.3 chcę się dostać na rejestrator np.z domu. Proszę mnie poprawić bo nie wiem czy dobrze zrobiłem. Na rejestraorze ustawiam moje 2 adresy DNS, w bramie wpisuje ip routera, dodaje wirtalny serwer na http: 80 i TPC: 345678 (chyba), i teraz po wpisaniu 83.xx.xx.1.3:8080 powinno mi pokazać strone logowania do rejestratora?
  • Użytkownik usunął konto  
  • Poziom 8  
    fox51 napisał:
    gigi1988 napisał:


    Mam stałe ip 83.xx.xx.1.3 chcę się dostać na rejestrator np.z domu. Proszę mnie poprawić bo nie wiem czy dobrze zrobiłem. Na rejestraorze ustawiam moje 2 adresy DNS, w bramie wpisuje ip routera, dodaje wirtalny serwer na http: 80 i TPC: 345678 (chyba), i teraz po wpisaniu 83.xx.xx.1.3:8080 powinno mi pokazać strone logowania do rejestratora?


    Konfigurujesz przede wszystkim przekierowania na routerze, lub wrzucasz rejestrator do DMZ.



    czyli to co zrobiłem?

  • Poziom 43  
    Kamery obrotowe muszą mieć różne ID - ustawiasz to w samej kamerze za pomocą zworek, magistralę łączysz równolegle. W ALPOLu mogłeś co najwyżej kupić rejestrator, handlują głównie EXALTO (klon BCS). W rejestratorze ustaw stały adres IP, w routerze zrób przekierowania portów na ten adres.
  • Poziom 8  
    sosarek napisał:
    W rejestratorze ustaw stały adres IP, w routerze zrób przekierowania portów na ten adres.


    Przekierowanie zrobiłem, niby wszystko działa, ale po zalogowaniu się na rejestrator i kliknięciu w którąś z kamer zaczyna się łądować i pasek staje. Na miejscu przez LAN wszystko chodzi, a z innej sieci nie chce zaskoczyć. Próbowałem z kilku sieci z kilku komputerów o różnych systemach. Zawsze staje w tym samym momęcie. Widać na screenie:

    SCV-2080R Brak obrazu w monitoringu z dwóch kamer

    sosarek napisał:
    Kamery obrotowe muszą mieć różne ID - ustawiasz to w samej kamerze za pomocą zworek, magistralę łączysz równolegle.


    Instrukcja na ten temat wygląda tak:

    SCV-2080R Brak obrazu w monitoringu z dwóch kamer

    Kanał rozumiem, że to to ID
    A protkół i adres?

  • Poziom 43  
    Kanał a ID kamery to dwie różne rzeczy. Każda kamera musi być skonfigurowana, protokół i BaudRate dla wszystkich powinien być ten sam. Ustaw dodatkowy strumień dla podglądu online.
  • Poziom 8  
    Z ruchem kamer sobie darowałem bo w tej chwili mi to nie potrzebne, ale grzebałem w opcjach i chyba sobie poradzę. Obrazu nie było ponieważ daremny rejestrator przez internet działa tylko na IE z jakimś dziwnym zacinającym się dodatkiem NetSurveillance, który jest blokowany przez wszystkie zapory itd.