Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Avensis T25 D4D - Przerywa dymi na czarno

24 Maj 2014 12:33 25524 22
  • Poziom 19  
    Toyota Avensis D4D 2.0 116 KM z 2003 rok
    Nagle zaczął bardzo dymić na czarno , nawet przy delikatnej jeżdzie. Silnik zapala i pracuje równo , kontrolka silnika jest zgaszona . W czasie jazdy ok. 2 tys obr/min ,przydusza się tak jak by wypadały zapłony -ale to diesel . Umyłem wtryski (metoda bezpośrednia nie do zbiornika) , sprawdziłem turbinę (na oko) , nie ma zacięć wirnika , membrama podciśnienia cała , kierownice turbiny chodzą lekko , olej lekko osadzony na ściankach turbiny i wężach , przewody szczelne .
    Odkręciłem elektromagnes EGR i wydaje mi się , że może być coś nie tak - miał na części wypychanej dziwny nalot i myślę , że coś może być nie tak .
    Mam pytanie dotyczące sprawdzenia samego elektromagnesu EGR u . Jest w nim 6 styków i nie wiem czy jeśli będę próbował na hybił trafił , nie spalę urządzonka ?
    Spróbowałem i słychać pykanie elektrozaworka ,ale trzpień wysuwa się tylko ok. 1 mm a to za mało , żeby EGR działał w pełnym zakresie . Czy ktoś wie jak to powinno wyglądać ?
    Rozebrałem ten elektromagnes i nie działa on jak typowy wypychający trzpień magnes , tylko wykręca trzpień i wtedy jest pełen zakres , ale tylko jak robiłem to ręcznie , dociskając trzpień . Po złożeniu i podłączeniu 12 v , nie wysuwa , tylko jak wcześniej trzpień tylko drga ?? A może to działa w ten sposób , że ten elektromagnes uruchamia się na skutek reakcji z przeciwnej strony , tz. na skutek zmiany ciśnienia od strony silnika ws ten sposób , że to sprężyna w EGR zmienia położenie trzpienia a wtydy sygnał jest przekazywany do elektromagnesu a jego pozycjię odczytuje ECU i w odpowiedni sposób dostosowuje parametry pracy silnika ?Odkręciłem elektromagnes EGR i wydaje mi się , że może być coś nie tak - miał na części wypychanej dziwny nalot i myślę , że coś może być nie tak .
  • Poziom 18  
    Zostaw narazie ten EGR od strony elektrycznej. Wyczyść go tylko i sprawdź czy kolektor nie jest zawalony sadzą z olejem.
    Obejrzyj ponownie turbosprężarkę - zwłaszcza funkcjonowanie kierownicy. Sprawdź funkcjonowanie przepływomierza oraz ponownie szczelność przewodów podciśnienia.
    Przed ropoczęciem diagnostyki wymień filtr paliwa. Sprawdź stan filtra powietrza.

    Dodano po 4 [minuty]:

    rudiszubert napisał:
    kierownice turbiny chodzą lekko .

    Napisz coś więcej jak to sprawdziłeś bo najprawdopodobniej to właśnie kierownica turbiny ci się zacina.

    Dodano po 2 [minuty]:

    Rozumiem, że przydusza ci się od 2.000obotów z kawałkiem wzwyż i wtedy właśnie dymi na czarno. Dobrze rozumiem?
  • Poziom 19  
    Byłem na diagnostyce -błędów brak . Dymi na czarno przy kazdym ruszeniu i nawet troszkę gwałtowniejszemu przyciśnięciu . Przyduszanie występuje przy ok. 1800 obr . Posprawdzam jeszcze raz podciśnienia i dolot , bo na diagnostyce powiedzieli , że to może być przyczyną . Coś słychać po odpuszczeniu gazu , ale nie można tego zlokalizować , muszę odkręcić osłony i sprawdzić od samego interkulera . Zastanawia mnie to , że lewe powietrze na dolocie , może dawać objaw jak u mnie -czarny dym . Oleju jednak nie bierze , tak myślałem lecz auto krzywo pewnie stało przy poprzednim pomiarze .
  • Poziom 29  
    Sprawdź czy przewody gumowe od turbiny do intercoolera a potem do kolektora nie są uszkodzone.Szukaj pęknięć i wycieków oleju bo to wygląda na utratę ciśnienia na jakiejś nieszczelności.
  • Poziom 18  
    Odpowiedz na moje pytanie jak sprawdziłeś funkcjonowanie kierownicy turbosprężarki bo bez demontażu części da się to tylko sprawdzić pompą podciśnienia a nic nie piszesz żebyś takową sprawdzał.

    Jesli chodzi o to gniazdo EGRu co pytasz to jak znajde chwilę czasu to ci sprawdzę później jakie tam są rezystencje na tej kostce bo mam tu takie auto pod ręką.
  • Poziom 19  
    Kierownice turbiny spryskałem wd40 i rozruszałem ,wielokrotnie je energicznie wciskając do oporu i ruszają się płynnie bez zacięć , zawór podciśnieniowy turbiny sprawny , działa . Turbina pracuje - puchnie gruby gumowa rura .
  • Poziom 18  
    Jaki skok masz tego cięgła co kieruje kierownicą? 10 mm ma być. Tyle masz? Jak mniej to źle - znaczy, że się kierownica nie otwiera do końca.
  • Poziom 19  
    Jutro sprawdzę czy jest 10 mm tylko które mam zmierzyć , te od kierownicy ,czy od podciśnienia ? Czy to może mieć związek z kopceniem ?
  • Poziom 18  
    rudiszubert napisał:
    Turbina pracuje - puchnie gruby gumowa rura .
    Ale to zalezy jak puchnie..... Przy zacinającej sie kierownicy tez będzie delikatnie puchnąć. Przy nagłym dodaniu gazu i obciążeniu ma puchnąć jakby miała zaraz pęknąć.
  • Poziom 19  
    Tak właśnie puchnie jakby miało pęknąć .
  • Poziom 18  
    rudiszubert napisał:
    Jutro sprawdzę czy jest 10 mm , ale czy to może mieć związek z kopceniem ?


    Oczywiście że tak. Kierownica nadaje turbinie mocy - mówiąc oczywiście w uproszczeniu. Jeśli dajesz gazu, zwiększając "przerób" wtryskiwaczy a turbina nie nadąża pompować powietrza (na przykład dlatego że kierownica ją nie reguluje na maksymalny przerób) to finał jest kopcenie na czarno (niekompletnie spalona ropa) i automatycznie utrata mocy.
  • Poziom 19  
    A czy nieszczelność w układzie dolotowym , też może dawać taki objaw ?
  • Poziom 18  
    rudiszubert napisał:
    A czy nieszczelność w układzie dolotowym , też może dawać taki objaw ?

    No niby tak..... ale gdzie niby masz nieszczelność?! Ciśnienie sprężarki jest duże, gdyby twoim pierwotnym problemem były węże niepodokręcane to przy pracy turbo już by się ześliznęły z metalowych kształtek. Gdyby rury gumowe były uszkodzone aż do stopnia nieszczelności to by je rozerwało już. Gdyby to skolei była bardzo niewielka nieszczelność, np na intercoolerze, to by ci gwizdało - słyszałbyś.....

    Jedyna opcja to nieszczelność po stronie układu podciśnienia sterującym pracą kierownicy - ktoś ci musi dodawać na chwilę gazu do powiedzmy 4000obrotów a ty patrz czy ta pompka na turbosprężarce rusza tym cięgnem o którym ci pisałem że ma byc skok 10mm. Jeśli rusza powiedzmy na 6-7mm to nie ma problemu z podciśnieniem, nie ma nieszczelności. (Na 10mm to ci może nie pociągnie na postoju bo na postoju nie ma pełnego obciążenia - dlatego piszę że 6-7mm). Ale tak jak ci pisałem bez odpalania auta musi na 10mm się wysuwać gdy będziesz je ręką ciągnąć.

    Zresztą tam nie ma wielkich filozofii z tym podciśnieniem..... Ile tych rurek podcisnienia tam jest? Kilka! Temat podcisnienia do ogarnięcia w 15minut wizualnie lub w pół minuty manometrem na włączonym silniku przy lekkiej przegazówce

    Dodano po 24 [minuty]:

    rudiszubert napisał:
    Jutro sprawdzę czy jest 10 mm tylko które mam zmierzyć , te od kierownicy ,czy od podciśnienia ?

    Najlepiej jak byś sprawdził to bez odejmowania tej pompki - czyli za jednym razem i funkcjonowanie pompki i kierownicy bys widział - ale pewnie nie masz pompy podciśnienia.... chociaż jak byś chciał być kreatywny to od roweru pompkę byś se mógł wziąć... ale mniejsza o to....
    Więc odłącz pompkę na turbo od cięgła i ruszaj cięgłem - tak więc, mówiąc w twoim języku, sprawdzaj od strony kierownicy.
  • Poziom 19  
    Wszystko to co napisałeś sprawdziłem i działa jak trzeba , kierownica wysuwa się podczas dodawania gazu .Próbowałem wysłuchać nieszczelność ,jedna osoba dodawała gwałtownie gazu , a ja po odpuszczeni gazu , nasłuchiwałem czy nie słychać . Nic nie znalazłem . Dodam jeszcze jedno spostrzeżenie .Jadąc autem spokojnie w dzień , nie widać dymienia , tylko czasami , puści czarnego "bączka" ,natomiast jak zapada zmrok , widzę ,jeśli jedzie za mną na światłach inne auto , cały czas chmurę dymu . Zastanawia mnie ten bączek . Co może powodować , że powstaje taki objaw , wyglądający jakby wypadał zapłon ?
  • Poziom 18  
    rudiszubert napisał:
    Co może powodować , że powstaje taki objaw , wyglądający jakby wypadał zapłon ?

    Woda w paliwie na przykład....
    Nieszczelność w układzie zasilania też
    Filtr paliwa wymieniony?
    Sprawdź czy nie ma pęcherzy powietrza w zasilaniu paliwem
  • Poziom 19  
    Filtr kupiłem w sobotę wymienię i sprawdzę czy jest powietrze ?
  • Poziom 19  
    Filtr wymieniłem , dolot sprawdzony i dalej to samo . Szczelność dolotu sprawdzałem zdejmując rurę z filtra do turbiny i na włączonym silniku (3000 obr ) zatykałem dłonią wlot do turbiny , następowało natychmiastowe przyduszenie aż do zgaśnięcia silnika . Czy ta metoda jest miarodajna ? Jak powinien się zachowywać mechanizm EGR z fotek kilka postów wyżej , jak sprawdzić , czy to on nie pracuje poprawnie ? Błędów żadnych nie ma .
    ===================================================
    Dzisiaj odłączyłem podciśnienie od siłownika turbiny i auto przestało dymić i przerywać . Wiadomo nie ma kopa , ale jazda jest przyjemniejsza. Od czego zacząć sprawdzanie ? Siłownik jest dobry , sztanga się normalnie rusza ,podciśnienia szczelne brak błędów . Gdzie jest zawór sterujący turbiną i jak sprawdzić czy jest dobry ?
    ==============================================
    Dalszy ciąg walki
    Odłączyłem kostkę od zaworu EGR i jest taka sama reakcja jak po odłączeniu podciśnienia - silnik nie kopci i nie przerywa , ale za to ma prawie normalną moc , której brakowało po odłączeni podciśnienia . Jakie parametry należało by sprawdzić wobec powyższych ustaleń ?
  • Poziom 11  
    Udało Ci się kolego ustalić przyczynę tej usterki ?
    Mam tak samo wyglądajacy problem w aucie innej marki.
  • Poziom 2  
    Witam. Mam problem z moją Avensis D4D 2004r. Ostatnio oddałem do warsztatu auto na wymianę uszczelniaczy z przodu silnika gdyż był przeciek oleju. Po naprawie samochód ciężko odpalal lecz to naprawili. Nie wiem co może być przyczyną ale od tej naprawy uszczelniaczy auto mocno kopci na czarno i silnik dziwnie pracuję oraz klekocze. Czy rozrząd może być źle ustawiony chodź warsztat zapewnia że jest ok. Ma ktoś jakieś pomysły z góry dziękuję
  • Poziom 29  
    Prawdopodobnie rozrząd źle ustawiony.
  • Poziom 2  
    Dzięki tak właśnie myślałem, ale czy to możliwe?
  • Poziom 1  
    Toyota Avensis T25 2.0 d4d 116km.
    Moja Toyota dymiła na czarno podczas delikatnego ruszania jak i przyspieszania.
    Kopciła ja traktor. Lałem do baku mixol, środki do czyszczenia wtryskiwaczy. Czyszczony kolektor, nowe filtry, czyszczony egr, nowy przepływomierz. Po paru dniach w warsztacie stwierdzili, że wszystko dobrze auto miało moc paliło od strzała. Na wolnych obrotach nie dymiło.
    Przewertowałem cały internet w poszukiwaniu odpowiedzi moje podejrzenia padły na egr mimo zapewnień warsztatu, że jest sprawny. Po wymianie na nowy egr auto przestało dymic.