Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LCD - Połączenie z siecią nie działa mimo prawidłowej konfiguracji

8850 25 Maj 2014 16:39 2049 11
  • #1 25 Maj 2014 16:39
    8850
    Poziom 21  

    Posiadam telewizor Samsung ue40es6100 i mam problem z dostępem do internetu. SNnie działają z nim aplikacje, nie można otworzyć przeglądarki i innych rzeczy. Zaktualizowałem smartbox do ostatniej możliwej wersji 04.2014 skonfigurowałem połączenie wifi jak trzeba, pokazuje że połaczenie działa i jest aktywne, prawidłowe.

    Podczas otwierania aplikacji np przeglądarka WWW gdzie następuje połączenie z internetem wyskakuje informacja ERROR_MODE_NAME lub coś w tym stylu i nie łączy. Skonfigurowanie połączenie po kablu też nic nie daje. Router działa, internet także, telewizor pokazuje skonfigurowane połączenie z siecią jako prawidłowe, otrzymuje IP po dhcp itd. 2 komputery obok działają w internecie prawidłowo. Nie może też telwizor zalogować się bo pokazuje informacje: poczekaj kilka minut i nic.

    Gdzie może być problem?

    0 11
  • #2 25 Maj 2014 19:00
    KOCUREK1970
    Poziom 43  

    Może serwer Samsunga ma awarię.

    0
  • #3 25 Maj 2014 22:50
    8850
    Poziom 21  

    Napewno nie: kiedyś nie działało, potem nic, teraz nie działa, problem leży gdzieś indziej.

    0
  • #4 25 Maj 2014 23:16
    KOCUREK1970
    Poziom 43  

    No to jeśli siec wifi masz zabezpieczoną, to zdejmij z niej to zabezpieczenie.
    Zresetuj tv do ustawień domyślnych, a jeśli i to nie pomoże, to zresetuj też router od internetu.

    0
  • #5 26 Maj 2014 23:14
    8850
    Poziom 21  

    Wifi zabezpieczona nie działa internet w telewizorze mimo że loguje się poprawnie.
    internet od routera po kablu - nie działa internet w telewizorze mimo że loguje się poprawnie.
    To nie oto tutaj chodzi. Resetowałem tv do domyślnych i nic.
    Router pracuje prawidłowo udostępnia dwóm komputerom sieć po kablu i po wifi działa dobrze sprawdziłem konfigurację.
    NIe wiem co dalej.

    0
  • #6 26 Maj 2014 23:26
    KOCUREK1970
    Poziom 43  

    8850 napisał:
    Wifi zabezpieczona

    KOCUREK1970 napisał:
    to zdejmij z niej to zabezpieczenie

    8850 napisał:
    Router pracuje prawidłowo udostępnia dwóm komputerom sieć po kablu i po wifi działa dobrze sprawdziłem konfigurację.

    No i co z tego, że z komputerami współpracuje.
    KOCUREK1970 napisał:
    to zresetuj też router od internetu.

    Jak to zrobisz, i nadal nie będzie działać, to można powiedzieć, że to wina routera pewnie jest, bo jak nie działało, tak dalej nie działa.
    Do sprawdzenia jest każde, całe ogniwo, które bierze w tym udział.

    Na jakim kanale pracuje siec wifi?,
    tv jest w tym samym miejscu co komputery?,
    nie ma bałaganu w eterze przy tv?,
    a samo połączenie wifi tv z routerem, za pomocą czego uzyskujesz?.

    Nie sprawdziłeś wszystkiego, to niczego wykluczyć nie można, zwłaszcza, że internet w tv ani po wifi, ani po kablu nie działa.

    0
  • #7 27 Maj 2014 08:49
    Piter7202
    Poziom 2  

    Witam !

    Pracuję u dostawcy internetu. Dzisiaj już 2 klientów dzwoniło do nas z podobnym problemem. Stawiałbym na jakąś awarię w Samsungu.

    0
  • #8 27 Maj 2014 09:26
    kamij
    Poziom 13  

    Mój samsung f6400 śmiga (co prawda telewizja nie działa ale to sprawa anteny z drucika :D ), internet działa, you tube też i bajki z tvn player też więc raczej to bym odpuścił. Komunikat dziwny, skontaktował bym się z serwisem tymbardziej, że infolinia samsunga jest bardzo profesjonalna i przyjemna (przynajmniej osoba na którą ja trafiłem).
    Pozdrawiam

    0
  • #9 27 Maj 2014 12:12
    Piter7202
    Poziom 2  

    Zadzwoniłem z ciekawości do serwisu Samsunga w tej sprawie - mówili, że problem jest im znany i do czasu jego rozwiązania prosili, żeby korzystać z dns google, czyli 8.8.8.8

    0
  • #10 27 Maj 2014 14:30
    8850
    Poziom 21  

    Czyli IP w telewizorze musi być ustawione na sztywno w dns google?
    I to wystarczy?

    0
  • #11 27 Maj 2014 14:36
    KOCUREK1970
    Poziom 43  

    8850 napisał:
    Czyli IP w telewizorze musi być ustawione na sztywno w dns google?

    IP zostaw w spokoju,
    tylko zmień serwer DNS,
    można to zrobić w tv, albo w routerze.

    0
  • #12 09 Paź 2014 14:32
    8850
    Poziom 21  

    Ok. dzięki, sprawa zostałą już wyjaśniona.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo