Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon Festival 500 - Canton Karat 100 - brak basu (nie zgrywają się?)

26 Maj 2014 18:38 1857 6
  • Poziom 10  
    Witam
    Mam problem z niskimi częstotliwościami na tym zestawie (HK Festival 500 + Canton Karat 100), jeśli chodzi o średnice i wysokie tony to te monitorki grają pięknie (a mają już prawie 30 lat), natomiast basu brak, lub jest bardzo słaby, ledwo słyszalny. Zdaje sobie sprawę, że głośnik niskotonowy mimo dość sporej średnicy (20 cm) posiada dosyć mały magnes jak na takie wymiary i może po prostu nie jest w stanie zagrać głośniej niskich częstotliwości (teoretycznie te kolumny mają pasmo od 36Hz, ale zastanawiam się przy jakiej efektywności osiągają te 36Hz). Nawet przy maksymalnie skręconej gałce basu w przedwzmacniaczu bas jest bardzo słaby, dopiero przy wyższej głośności jest akceptowalny ale jest to już głośność nie do słuchania na co dzień. Natomiast przy wyzerowanym przedwzmacniaczu po prostu go nie ma. Nie wiem czy te kolumny tak maja grać czy coś już z nimi jest tak. Zastanawiałem się nad przerobieniem ich na otwarte i dopasowaniu jakiejś rury BR, ale boje się że będzie jeszcze gorzej. Można by też pokombinować ze zwrotnicą, nie wiem jak te kondensatory w nich, może trzeba by je wymienić, tylko nie jestem w stanie z ich oznaczeń odczytać wartości. Testowałem je również na aplitunerze Denon, dźwięk był podobny, ale mimo wszystko było więcej basu i to bez dodawania go we wzmacniaczu. Były również testowane na wzmacniaczu DIY abox i tam również było go o wiele więcej (a tam nawet nie było żadnego przedwzmacniacza, sygnał bezpośrednio na kolumny) tyle że pomieszczenie było dużo za małe nawet na te głośniki (jakieś 1,2-1,3m od głośników do ściany) i raczej taki test był niemiarodajny. Może tak być, że ten wzmacniacz w HK jest maksymalnie "górny" i te kolumny też i przez to aż tak się nie zgrywają? Bo w tej sytuacji jedyne wyjście to dołączenie jakiegoś małego subwoofera.
    Dodam, że ze wzmacniaczem też mam problem, a mianowicie słychać dość wyraźnie brum (typowo sieciowy - bez znaczenia czy podłączone jakieś źródło czy nie) w obu kolumnach. Ale wątpię żeby to miało wpływ na przetwarzanie niskich częstotliwości, pewnie kondensatory w zasilaczu do wymiany.
    Macie jakieś pomysły? Może ktoś miał styczność z tymi kolumienkami i może potwierdzić (lub zaprzeczyć) ich "górne" granie?
  • Sklep HeluKabel
  • Użytkownik usunął konto  
  • Sklep HeluKabel
  • Poziom 10  
    O ile nikt nie kombinował w samej kolumnie to w fazie są na pewno. Mogę spróbować zamienić kable w jednej kolumnie i zobaczę co to da. Co do zwrotnicy to chodziło mi raczej o wymianę samych elementów (kondensatorów) w niej niż zmienianie czegoś ale nie wiem czy to może coś dać. Problemem może być też pomieszczenie, pokój posiada dwa spady, jeden z boku, drugi z tyłu. Dodatkowo nie mam możliwości ustawić głośników w rogach pokoju tylko wygląda to tak jak na obrazku:
    Harman Kardon Festival 500 - Canton Karat 100 - brak basu (nie zgrywają się?)
    Już zdążyłem zauważyć, że gdy stoję lekko z boku (po lewej od kanapy) bas jest silniejszy, niestety na samej kanapie i gdy siadam już jakoś się znosi (lub w tamtym punkcie jest wzmocniony a na kanapie jest "prawidłowy"). Bass Asist dużo nie daje, z resztą coś jest z nim nie tak bo po włączeniu przestaje grać jedna kolumna (najprawdopodobniej źle przylutowany przycisk - wcześniej ten HK był bez płytki przedwzmacniacza w ogóle). Muszę to sprawdzić. Poza tym nie lubię zniekształcać pasma w ten sposób, chciałbym żeby bas był zadowalający przy zerowym ustawieniu przedwzmacniacza oraz bez żadnych korektorów. Takie zboczenie trochę :) Nie oczekuje od tych głośników jakiegoś super niskiego zejścia i głębokiego basu bo to tylko monitory ale delikatny bas musi być zaznaczony, a tym czasem teraz nie słychać nawet, że w utworze gra gitara basowa, a stopa w perkusji to jakieś pyknięcie gdzieś tam ledwo słyszalne (teraz mówię o ustawieniu basu na 0). Więc albo nie zgranie ze wzmacniaczem, albo złe ustawienie, albo coś ze wzmacniaczem bo nie wierze że tak to ma grać z założenia. Niestety w tej chwili nie mam możliwości sprawdzić ich z innym wzmacniaczem dokładnie w tym samym miejscu i położeniu, jak tylko taka możliwość się pojawi to opiszę swoje spostrzeżenia.
  • Użytkownik usunął konto  
  • Poziom 10  
    Reduktora znam ;) Efekt loudness (a raczej powód jego stosowania) też. Być może te trzy rzeczy (złe ustawienie/pomieszczenie + złe zgranie się + uszkodzony wzmacniacz) nakładają się na siebie i dlatego jest taki efekt. Ale jeśli faktycznie wzmacniacz jest uszkodzony w ten sposób, że ma problem z odtwarzaniem niskich częstotliwości to co w pierwszej kolejności można sprawdzić/wymienić?
  • Użytkownik usunął konto  
  • Poziom 10  
    Oprócz braku przedwzmacniacza nic nie było robione (chyba że poprzedni właściciel coś grzebał, sprzęt był kupowany na allegro). Przedwzmacniacz wymontował kiedyś tata jak jeszcze używał tego wzmacniacza chyba jedynie w celu sprawdzenia jak wpłynie to na dźwięk, bo i tak nie używał regulacji tonów. Jakaś tam znikoma różnica może była na plus. Później kupił kolejny wzmacniacz a ten poszedł do kąta na jakiś czas dopóki ja go sobie nie przywłaszczyłem. Sam wmontowałem przedwzmacniacz (tylko ten bas asist coś nie załapał dobrze) bo właśnie z tymi głośnikami nie było słychać w ogóle basu, no ale nie za wiele to dało.