Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

monitor LG flatron 700P niebieska plamka przy wyłączaniu

fuser 15 Kwi 2005 15:29 1016 7
  • #1 15 Kwi 2005 15:29
    fuser
    Poziom 22  

    Mam monitor LG 700P, od pewnego czasu przy wyłączaniu pojawia się na ok. 2s niebieska plamka średnicy ok. 1cm. Przy zanikaniu przesuwa się delikatnie w dół. Monitor ma 2200 h pracy. Trochę znam się na elektronice, ale nigdy nie tykałem monitorów. Jeżeli można proszę o info jak dla laików.

    Dzięki

    0 7
  • #2 15 Kwi 2005 15:54
    PLASTUS
    Poziom 13  

    Może być uszkodzony trafopowielacz.

    0
  • #3 15 Kwi 2005 18:03
    Connor MacLeod
    Spec od monitorów

    Masz uszkodzonie w układzie G1. Prawodopodobnie kondensator elektreolityczny do wymiany. Powinien on znajdować się w okolicy trafopowielacza. G1 zlokalizujesz po opisach na płycie - wtyczka.
    Hint -> kondensator ten jest podłączony + do masy i jest na napięcie ok. 250V.

    0
  • #4 16 Kwi 2005 07:31
    fuser
    Poziom 22  

    Mam schemat http://fileshare.eshop.bg/downloadsm/13961/LG_F700.html
    Czy chodzi o C708 47u/200V ? Nie chciałbym niepotrzebnie grzebać tam gdzie nie trzeba.

    Przyjrzałem się jeszcze raz objawom. Niebieska plamka rozdziela sie na dwie mniejsze; jedna nad drugą, zanim zgaśnie. Czy to coś zmienia w waszych diagnozach, czy je tylko potwierdza ?

    0
  • Pomocny post
    #5 16 Kwi 2005 11:23
    Connor MacLeod
    Spec od monitorów

    Nie ma znaczenia czy się rozdziela czy nie. To dokładnie ten kondensator.

    0
  • #6 16 Kwi 2005 11:25
    Adam987bb
    Poziom 11  

    to moze byc wada fabryczna wiec musisz sie zglosic do serwisu

    0
  • #7 23 Kwi 2005 07:57
    fuser
    Poziom 22  

    sorki, że to tyle trwało
    w końcu wymieniłem ten C708 i... nic się nie zmieniło :(((
    Pomierzyłem napięcia. Na tym kondensatorze powinno być -160 jest -140.
    Na G1 przy wyłączaniu ok. -125V. Czy to nie jest zbyt mało ?

    Może dioda D707? Nie chciałbym wymieniać po kolei na pałę wszystkich elementów. Tym bardziej, że aby wyciągnąć całą płytę to trzeba się nieźle narobić.

    Kto jeszcze pomoże ?

    A tak w ogóle dlaczego jest niebieska plamka a nie np. czerwona ?




    Czy można ten temat przenieść na forum "monitory" ? Może tam mi ktoś pomoże.

    0
  • #8 27 Kwi 2005 09:01
    fuser
    Poziom 22  

    wymieniłem diodę D707 i nic się nie zmieniło.
    Czy ktoś ma jeszcze jakieś sugestie?

    0