Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VHS PANASONIC -> TV SAMSUNG

pawjakub 28 Maj 2014 00:06 2622 13
  • #1 28 Maj 2014 00:06
    pawjakub
    Poziom 7  

    Witam

    Mam problem z podłączeniem magnetowidu VHS Panasonic NV-J35EE do telewizora marki Samsung LE22D450.

    Próbowałem to zrobić za pomocą podwójnego kabla cincz (biały/czerwony), lecz na ekranie pojawia się komunikat "brak sygnału".

    W jaki sposób należy podłączyć oba urządzenia?

    Z góry dziękuje za pomoc :)

    0 13
  • #2 28 Maj 2014 00:12
    niewolno2
    Poziom 39  

    Audio/Video Out z Video łączysz z Audio/Video In w TV i po sprawie. Video jest monofoniczne i musisz podać ten sam sygnał na oba kanały w TV. VHS PANASONIC -> TV SAMSUNG

    Moderowany przez Mirek Z.:

    https://www.elektroda.pl/rtvforum/faq.php - p.3.1.17.

    0
  • #3 28 Maj 2014 00:20
    pawjakub
    Poziom 7  

    Oczywiście tak już robiłem, lecz nie przynosi to żadnego efektu ;/

    W czym może być problem?

    0
  • #4 28 Maj 2014 00:31
    pawjakub
    Poziom 7  

    Super, ale jakimi kablami to połączyć i do których gniazd mam je wpiąć przy magnetowidzie?

    0
  • #5 28 Maj 2014 01:22
    Marek09
    Poziom 24  

    Przede wszystkim do tego wejścia nie podłączysz, bo jak popatrzysz jeszcze raz na zdjęcie, to zobaczysz napis "component", a to nie to samo co "composite" niestety.

    Jedyne wyjście podłaczenie typu EURO>CHINCH, EURO do TV, CHINCH do VCR, chyba, że masz jeszcze z boku TV wejście AV typu CHINCH, to wtedy chinch TV>chinch VCR, ale przy tak małej przekątnej z boku chyba tego wejścia nie ma.

    0
  • #6 28 Maj 2014 06:28
    geco
    Poziom 24  

    A nikt nie wpadł na to aby połączyć je kablem po wcz. z modulatora magnetowidu do głowicy TV i wyszukać na wolnym kanale analogowym :?: .

    VHS PANASONIC -> TV SAMSUNG

    0
  • #7 28 Maj 2014 07:05
    pawjakub
    Poziom 7  

    Zarówno Telewizor jak i magnetowid nie posiadają żadnych dodatkowych wejść, wszystkie dostępne zostały umieszczone na zdjęciach.

    A teraz pytanie jaki kabel kupić?
    EURO -> 3xCHINCH czy EURO -> 2xCHINCH?

    No i czy kolory koncówek przy wtyczkach CHINCH mają znaczenie (dotyczy kabla EURO -> 2xCHINCH), bo zauważyłem, że są różne możliwości kolorystyczne dostępnych kabli (biały/zółty, biały/czerwony, czarny/czerwony, zółty/czerwony)

    Proszę o pomoc

    0
  • #8 28 Maj 2014 08:17
    geco
    Poziom 24  

    Podłącz go jeszcze raz przez cinche z magnetowidu na gniazdach AV out a do TV tak jak zaznaczyłeś ale ręcznie przełącz TV na pozycję AV .Ostatecznie kable możesz mieć uszkodzone.

    Moderowany przez Mirek Z.:

    https://www.elektroda.pl/rtvforum/faq.php - p.3.1.13, p.3.1.17.

    0
  • #9 28 Maj 2014 08:33
    pawjakub
    Poziom 7  

    Kable są raczej dobre, ponieważ mam taki sam drugi ich komplet i na nich jest ten sam efekt.

    Dodano po 1 [minuty]:

    Także dalej nie działa ;/

    0
  • #10 28 Maj 2014 14:36
    Marek09
    Poziom 24  

    pawjakub napisał:
    Kable są raczej dobre, ponieważ mam taki sam drugi ich komplet i na nich jest ten sam efekt.

    Dodano po 1 [minuty]:

    Także dalej nie działa ;/


    Bo nie ma prawa działać. Czytałeś co Ci napisałem?
    Kup: euro>6chinch, lup podłącz tak jak ktoś też już napisał zwykłym kablem antenowym i wyszukaj kanał VCR w TV tak jak szukasz zwykłego programu. RF OUT > ANT w TV, a antenę wkładasz do VCR RF IN.

    Czy to takie trudne?

    0
  • #11 28 Maj 2014 20:29
    KOCUREK1970
    Poziom 43  

    Marek09 napisał:
    Kup: euro>6chinch

    Po co.
    Teraz ma problemy, a co dopiero jak tyle chinchy zobaczy.
    Kup to:
    VHS PANASONIC -> TV SAMSUNG
    Podłącz te kable chinch do tej kostki, ustaw na niej INPUT, przejściówkę w gniazdo euro w tv, a w video pod audio/video OUTPUT, na pilocie odpowiedni klawisz AV (lub INPUT SEL, różnie to piszą) i musi działać.

    Albo jak radzi kolega geco w poście 6, tym właśnie kablem, na video przełączyć przycisk z tyłu SIGNAL TEST na ON, podłączyć pod wejście antenowe i przeszukać tv.

    0
  • #12 29 Maj 2014 01:33
    pawjakub
    Poziom 7  

    Rada geco pomogła ;)
    czyli po połączeniu magnetowidu z tv kablem antenowym (zdjęcie) pojawił się sygnał, lecz słychać tylko i wyłącznie dźwięk (czasami taki niewyraźny) natomiast obrazu brak (czarny ekran z białymi pionowymi pasami jak na zdjęciu).

    Pytanie czy to może być kwestia przeczyszczenia głowicy w magnetowidzie czy jeszcze coś innego?

    Z góry dzięki za pomoc

    0
  • #13 29 Maj 2014 01:57
    KOCUREK1970
    Poziom 43  

    pawjakub napisał:
    lecz słychać tylko i wyłącznie dźwięk (czasami taki niewyraźny) natomiast obrazu brak (czarny ekran z białymi pionowymi pasami jak na zdjęciu).

    Pytanie czy to może być kwestia przeczyszczenia głowicy w magnetowidzie czy jeszcze coś innego?

    A test tego sygnału z tyłu video wyłączyłeś, przecież:
    KOCUREK1970 napisał:
    przełączyć przycisk z tyłu SIGNAL TEST na ON

    To po wyszukaniu musisz zrobić SIGNAL TEST na OFF.....

    0
  • #14 29 Maj 2014 08:12
    grubs
    Poziom 32  

    Marek09 napisał:
    pawjakub napisał:
    Kable są raczej dobre, ponieważ mam taki sam drugi ich komplet i na nich jest ten sam efekt.

    Dodano po 1 [minuty]:

    Także dalej nie działa ;/


    Bo nie ma prawa działać. Czytałeś co Ci napisałem?


    Kolego piszesz z nadmierną pewnością odradzając autorowi podłączenie, które powinno działać i jest bardziej zalecane niż połączenie antenowe.
    Jak najbardziej to połączenie jest prawidłowe jeżeli telewizor zostanie przestawiony w tryb AV.
    Wtedy wejście component na chinchu Y przyjmuje sygnał composite więc po przestawieniu trybu na AV wszystko powinno działać przy założeniu że wyjście Video w magnetowidzie oraz kable są sprawne (te sugeruję przemierzyć lub sprawdzić na innym sprzęcie).

    0