Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mio Moov 310 - Sformatowany flash, brak płyty naprawczej

namietnysmerf 28 Maj 2014 04:51 2634 6
  • #1 28 Maj 2014 04:51
    namietnysmerf
    Poziom 14  

    Witam! Na wstępie - wiem, że temat wałkowany setki razy ale nie mogę sobie poradzić z problemem mimo to.

    Jakiś czas temu odblokowałem nawigację Mio Moov 310 N179.
    Wszystko było ok, aż tu nagle pewnego dnia wszystko zawisło przy włączaniu na 17/19 kwadraciku. Problem dotyczy licencji oprogramowania i mapy. Kombinowałem, ściągałem back-up`y od różnych wersji i nic. Ściągnąłem płytę od Moov 310 ale skrypty mają błędy i nie można jej uruchomić. W tej chwili mam wrzucone pliki z Mio Moov 500. Nakładki na SD też nie działają. Komputer widzi nawigacje jako dwa osobne dyski (flash i SD) Na Win7 w MioMoore Desktop nie działają opcje back-up oraz reinstalacji softu. Pod XP opcje te są dostępne ale klikanie na nie nic nie powoduje. Cobiat400.v1.00.0030 Proszę o pomoc.

    0 6
  • #2 28 Maj 2014 08:50
    mscgs24
    Poziom 21  

    Witam Cię, próbowałeś Flashować?
    Jak coś to tu znajdziesz soft LINK

    Ja kiedyś myślałem, że uwaliłem mantę 510MSX, ale też po ponownym Flashu wstała bez najmniejszych problemów. Obraz ROMu wgrywasz na kartę SD i włączasz urządzenie lub robisz reset i powinno wstać bez problemu.
    Później dogrywasz mapy.

    0
  • #3 28 Maj 2014 09:08
    namietnysmerf
    Poziom 14  

    Zero efektu, wrzuciłem winceimg.bin oraz winceimg.cks na SD, brak reakcji. Dodam, że urządzenie nie łączy się przez ActiveSync.

    0
  • #4 28 Maj 2014 09:26
    koala106
    Poziom 39  

    Po co ROM i ActiveSync?
    Urządzenie masz sprawne, ale jeżeli nie dysponujesz backupem nie będzie się uruchamiać z powodu problemów z licencją. Serwery Mio nie wysyłają już plików licencji na stare urządzenia, więc za pomocą Mio More Desktop, który działa tylko pod WinXP (dla tych urządzeń) nie odzyskasz licencji. Jedynym rozsądnym rozwiązaniem jest odblokowanie urządzenie i zastosowanie alternatywnego oprogramowania - np Automapy.

    0
  • #5 28 Maj 2014 09:54
    namietnysmerf
    Poziom 14  

    Odblokowane było, wszystko przez jakiś czas działało. W tej chwili rzeczywiście jest problem z licencją. Próbowałem również panelem, nakładką na SD ale urządzenie co chwila się samo restartuje i nie idzie nawet z tego korzystać.

    Dodano po 2 [minuty]:

    Teraz pytanie: czy można dograć coś, czyli program i mapę, a nawet mapy nie musi być, bo korzystałbym wtedy już z nakładki, ale coś co będzie ze sobą współgrało i uruchamiało się?

    Dodano po 21 [minuty]:

    I jeszcze jedno, kolega wyżej podał link do softów do Mio Moov.

    Moja nawigacja działa na Cobiat400.v1.00.0030, model 310.
    Zaś na tej stronie jest tak: Moov310_NA (ROM_COBIAT400.V1.00.0015)
    Moov200_EU N177 (ROM_V1.00.0030)
    Namieszałem sobie w głowie...

    0
  • #6 28 Maj 2014 10:17
    koala106
    Poziom 39  
  • #7 28 Maj 2014 10:26
    namietnysmerf
    Poziom 14  

    Ale jak mam to teraz odblokować?

    Dodano po 5 [minuty]:

    Panowie, rzeczywiście, odblokowałem jeszcze raz nawigacje programem, zrobiłem desktop install i już :) Dziękuję wszystkim za pomoc! Można zamknąć.

    0