Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka inwertorowa Flora CEO-1200S - nie działa, świeci dioda przegrzania.

mekaro 29 May 2014 11:04 3429 2
  • #1
    mekaro
    Level 11  
    Witam.
    Zepsuła mi się spawarka inwertorowa Flora CEO-1200S. Świeci się dioda przegrzania i nie ma napięcia na wyjściu. Wizualnie nie widać żadnego uszkodzenia, w związku z tym mam prośbę - może ktoś posiada schemat tej spawarki i mógłby mi zapodać, ewentualnie proszę o jakąś poradę. Z góry dziękuję za pomoc.
    Pozdrawiam.
  • #2
    mekaro
    Level 11  
    mekaro wrote:
    Witam.
    Zepsuła mi się spawarka inwertorowa Flora CEO-1200S. Świeci się dioda przegrzania i nie ma napięcia na wyjściu. Wizualnie nie widać żadnego uszkodzenia, w związku z tym mam prośbę - może ktoś posiada schemat tej spawarki i mógłby mi zapodać, ewentualnie proszę o jakąś poradę. Z góry dziękuję za pomoc.
    Pozdrawiam.

    Witam.poświęciłem trochę czasu ,i doszedłem do tego że większość spawarek iwertorowych,takich jak : Flora, Kinzo, Dedra czy Rockworth bazują na jednej płycie i identycznych elementach. W związku z tym mam prośbę może ktoś mógłby zidentyfikować rezystor R-7, umieszczony pomiędzy przekażnikiem ,a zasilaczem impulsowym, bo mam wytarte napisy ,a nie mogę sie go domierzyć .pozdrawiam
  • #3
    mekaro
    Level 11  
    Witam ponownie , rezystor rozszyfrowany,wartość 4,7 k 5W.po wymianie wydaje mi się że za bardzo się grzeje.Wszystkie elementy wydają się być ok.Zapisuję tu swoje spostrzeżenia chociaż po przeniesieniu tematu do tego działu , wydaje mi się,że na pomoc nie ma co liczyć.