Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

fujitsu siemens stacjonarny -kod dzwiekowy -samostart -brak obrazu

29 Maj 2014 12:38 1284 8
  • Poziom 9  
    Witam

    Pierwszy raz spotykam się z podobnym problem, a dokładniej:

    Nabyłem używanego kompa fujitsu siemens.
    Po podłączeniu go do zasilania po około 2-3 sek. sam się uruchamia z sygnałem dźwiękowym w sekwencji 1-3-3-1, brak jakiegokolwiek obrazu.
    Czy to podłączając go do zintegrowanej karty czy do tej podłączonej do PCI-E.

    sprawdziłem z różnymi kościami RAM'u [posiadam 2].
    sekwencja 3-3-1 to niby 'wyczerpana bateria podtrzymująca pamieć CMOS
    ale wziąłem taka z innego PCta [który działa] i nic nie pomogło.

    Może któryś z forumowiczów ma jakiś pomysł?
  • Sklep ElwronSklep Elwron
  • Poziom 25  
    Podaj model komputera
  • Poziom 9  
    niby to jest 5916

    ma procesor Core 2 Duo E6550

    kupiłem go tylko z procesorem
    tj bez dysku grafiki i ramu
  • Sklep ElwronSklep Elwron
  • Poziom 43  
    W tych zestawach fujitsu zamiast zasilaczy montuje bomby zegarowe - otrzymamy foto lub model/nazwę? ;)
    Rigid napisał:
    Po podłączeniu go do zasilania po około 2-3 sek. sam się uruchamia z sygnałem dźwiękowym w sekwencji 1-3-3-1, brak jakiegokolwiek obrazu.

    Tak, mam pomysł - objaw samoistnego włączania się przeważnie oznacza uszkodzenie zasilacza lub płyty głównej.
    Zaczął bym od wymiany 'bomby' na zasilacz i zastanowieniem się, czy warto się w ogóle z tym sprzętem męczyć (płyta gł. mogłą już dawno "dostać" od pseudozasilacza).

    Dodano po 3 [minuty]:

    http://www.fujitsu-shop.pl/desktop-esprimo-e5916-core2duo-186ghz-2x512ddr2-p-63.html
    Z tego, co czytam w specsach. płyta pracuje na DDR2 - 667MHz 2x512MB.
    Czy dokładnie takie moduły kolega posiada?

    Dodano po 1 [minuty]:

    ps.
    Rigid napisał:
    1-3-3-1
    nie ma takiego kodu phoenix, ale wygląda rzeczywiście na błąd pamięci.
    Nie zapominajmy jednak o podstawie:
    safbot1st napisał:
    Zaczął bym od wymiany 'bomby' na zasilacz
  • Poziom 9  
    Komputer w ogóle nie startuje na innych zasilaczach.
    Sprawdziłem na 3.

    po podłączeniu starego o dziwo już przestał się sam uruchamiać, ale po przyciśnięciu
    'power' nadal słyszalne są sygnały dźwiękowe 1-3-3-1

    co do pamięci mam:
    256MB 533 MHz
    1GB 533 MHz
  • Poziom 38  
    safbot1st napisał:

    Rigid napisał:
    1-3-3-1
    nie ma takiego kodu phoenix, ale wygląda rzeczywiście na błąd pamięci.
    Nie zapominajmy jednak o podstawie:

    Bzdury wypisujesz...
    https://in.answers.yahoo.com/question/index?qid=20100705075920AAu4sOP
    Czyli wychodziłoby na to, że do wymiany płyta główna, albo RAM, bo piszą tam o zgonie slotów na pamięć, albo samej pamięci.

    Dodano po 5 [minuty]:

    Znalazłem jeszcze coś takiego:
    It means the BIOS has tried to initialize the RAM and finds an error. Look
    at your new RAM module. If it has memory chips on both sides, it's not the
    correct type. Look at the original module. Dollars to doughnuts it has chips
    on one side only.
    Czyli wychodziłoby, że zdechł RAM w tym kompie.
  • Poziom 9  
    Z innym procesorem tj. pentium 4 641:
    Brak jakiegokolwiek sygnału dźwiękowego, oprócz tego te same objawy czyli brak obrazu.

    Ten procesor startuje na innym komputerze, razem z testowanym RAMem, chyba jednak cały komputer szlag trafił.

    Chyba go wyślę póki gwarancja jest.
  • Poziom 38  
    Jeżeli otworzyłeś go to już gwarancji nie masz, bo otwarcie kompa jest równoznaczne z utratą gwarancji.
  • Poziom 9  
    sprzęt zezłomowany.
    temat zamknięty.