Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic TX-25MD1P probkuje

eugene 09 Apr 2002 11:57 2760 7
  • #1
    eugene
    Level 26  
    Brak obrazu idzwieku,nie reaguje na pilota.Po wlaczeniu do sieci startuje wysokie na ok 1sek a dalej dioda ST-BY zapala sie co 20sek na chwile.
    1.Wszystkie napiecia zasilajace sa OK(150,12,27,5,SB5)i dochodza do scalakow
    2.Brak jest ster. H,stopien koncowy wyglada na sprawny
    3Podmienilem procesor CCU3000I-05 na CCU3000I-07-bez efektu
    4Sygnal RSIG,SCL1 i SDA jest OK, brakuje SCL2,3,4 na IC1201 oraz HOUT z IC601 (VFLB-pionowe jest)
    5Cos z pamieci IC2002 sie czyta , ale nie mam programatora i ew. bina pamieci

    Zupelnie nie wiem jak to " ugryzc"-nie bede przeciez kupowal kolejnych elementow jak EPROM, procesor sygnalowy itd.
    Koledzy pomozcie !
  • #3
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Czy to jest chassis EURO-2M?
  • #4
    eugene
    Level 26  
    DZiekuje kolegom za pomoc.
    Jest to EURO-2CHASSIS.
    U mnie jest scalak VDP3108-25 ktory wspolpracuje z pamiecia TPU3040-20.
    Przypuszczam ze podmieniajac na VDP3108A 29 trzeba to zrobic razem z aktualizacja programu ?
    Przy okazji sprostowanie mojej poprzedniej wypowiedzi. Wysokie nie startuje - to gwizdze przetwornica przy starcie i jest potem co ok. 30 sek. na krotko wylaczana sygn. ON przez procesor glowny (za posrednictwem transoptora)
    Czy jest jakis sposob (poza wymiana) stwierdzenia ze jest to IC602(sterowanie pionu z niego wychodzi) a nie np.oprogramowanie procesora CCU3000I znajdujace sie na kostce IC1202 ?
    Prosze o dalsze sugestie bo chodzi o kolejne 200PLN i nie chcialbym stracic dobrego klienta !!
    Pozdrawiam.
  • #5
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Sorry,ale TPU3040 to procesor TXT.Gwizd przetwornicy świadczy o jej przeciążeniu i przynajmniej jedno z wychodzacych napięć(B2,B3,B4,B6,B7)powinno być zaniżone i to trzeba ustalić.Procesora VDP...na razie bym nie ruszał. W poście z 9.04 piszesz,ze"VFLB-pionowe jest",natomiast dzisiaj,ze"sterowanie pionowe z niego wychodzi".Ustal konkretnie:czy na p.6-V DRIVE i p.34-V FLB sa przebiegi.Czekam na Twoje dalsze spostrzezenia.
  • #6
    eugene
    Level 26  
    Z IC601 nie wychodzi sygnal z p27 pod nazwa HOUT i to jest w tej sprawie najistotniejsze . Pionowe dzialalo na pierwszy rzut oka poprawnie.Nie mam przy sobie TV ,ale sprawdze jeszcze piny 6,29 i 34 z watpliwymi sygnalami. Przetwornica nie jest przeciazona,napiecia sa prawidlowe (ciut wyzsze niz na schemacie), popiskuje ulamek sek przy starcie.Brak jest reakcji na WL-WYL z pilota, ST-BY miga .
    Co do mojego bledu z pamiecia to musze wyjasnic ,ze schemat mam niezbyt czytelny a kostka IC 3502 jest najblizej i opisana jako 256k*1BIT DRAM (moj hurtownik sprzedaje kit naprawczy kostka VDP3108A+kostka pamieci ,calosc za 200PLN)Teraz podejrzewam ze chodzi tu o EPROM IC1202(zamowilem go w North Service i czekam 3 tydzien) ?
    cd. w poniedzialek bo wyjezdzam. Pozdrawiam
  • #7
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Po powrocie sprawdź co masz na bazie Q502(switch zwierający Hout do masy).
  • #8
    eugene
    Level 26  
    Dziekuje koledze PB za trafna sugestie i kol. OLDBOY-owi za pomoc Dzieki Wam podjalem ryzyko kolejnego zakupu juz w srode. Rzeczywiscie uszkodzony byl procesor sygnalowy VDP3108A 29. Wstawilem zakupiony kit naprawczy z procesorem (wersja 02T zamiast 29) + nagrana pamiec IC1202 i jest OK. Klient jest zadowolony.
    Martwi mnie troche , ze nie udalo mi sie znalezc pierwotnej przyczyny uszkodzenia . Wszystkie napiecia sa OK nic na WN nie strzela.
    Wlasnie wrocilem z udanego weekendu w Szwecji i zabieram sie do pracy. Jeszcze raz dziekuje .Eugeniusz