Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer AL2021 - mruga i znika obraz

Qla 29 Maj 2014 23:06 1950 5
  • #1 29 Maj 2014 23:06
    Qla
    Poziom 13  

    Używam wejścia D-SUB w monitorze

    Objaw:
    - monitor działa raz dzień raz kilka dni a czasami kilka minut a potem obraz mruga i znika.
    - robi się jaśniej/ciemniej (mruga) tak jak żarówka gdy używa się spawarki (nieregularnie, raz mocniej raz słabiej widoczne) a następnie obraz znika - robi się czarny ekran
    - czasami objaw j/w można wywołać gdy monitor zostanie "wybudzony" lub w czasie pracy wyłączę i włączę go przyciskiem na panelu

    dalej:
    - nie wyświetla menu jak obraz zniknie oraz loga ACER
    - przyciski działają
    - świetlówki świecą się
    - ledy na panelu kontrolnym świecą się
    - napięcia takie jak na foto - niezależnie czy obraz jest czy nie ma
    Acer AL2021 - mruga i znika obraz
    - kondensatory obok U3 U4 U5 - 100u - powymieniane - grzały się mocno
    Acer AL2021 - mruga i znika obraz
    - U3 U4 U5 - przelutowane
    - kondensatory w zasilaczu powymieniane
    - podejrzane luty przelutowane

    Wygląda na usterkę termiczną ale nie mogę jej znaleźć.
    Co jeszcze może być przyczyną takiego zachowania, proszę o pomoc w lokalizacji uszkodzenia

    0 5
  • #2 31 Maj 2014 09:03
    Wojtek44
    Poziom 27  

    Stawiam na upalony przewód ( brak kontaktu przy samej świetlówce ) od którejś świetlówki lub ( co mniej prawdopodobne ) uszkodzenie samej którejś świetlówki.

    0
  • #3 01 Cze 2014 12:14
    Qla
    Poziom 13  

    post 8.
    - po odłączeniu którejkolwiek małej wtyczki ekran tylko mignie i ciemno
    - po odłączeniu którejkolwiek dużej wtyczki obraz pokaże się na ok 2 sek. i znika
    W obu przypadkach świetlówki potem nie świecą

    - przy moim uszkodzeniu - świetlówki świecą jak obraz zniknie, więc to raczej nie świetlówki

    0
  • #4 01 Cze 2014 12:20
    Wojtek44
    Poziom 27  

    No to źle zrozumiałem.
    W takim razie ciężko cokolwiek powiedzieć bo może być równie dobrze zasilanie procesora na płycie głównej jak i nie łączący przewód LVDS oraz uszkodzona sama matryca.

    0
  • #5 09 Cze 2014 22:12
    Dj Haker
    Poziom 35  

    Sprawdź przejścia na taśmie LVDS.

    Sprawdź orientacyjnie temperaturę procesora graficznego w momencie wyłączenia.

    0
  • #6 12 Cze 2014 22:55
    Qla
    Poziom 13  

    na razie jak na złość nie gaśnie (zdarzyło się, że mrugał) ale czasami zmieni się kolor (po wył. kompa i po ponownym włączeniu za jakiś czas.)
    - np. zamiast szarego jest jakby różowy - ale jak w menu serwisowym uruchomię Auto color - powracają normalne kolory.
    Temperatura procesora jak działa monitor to ok.50*C
    - grzeją się również U3 U4 U5
    - trafo w zailaczu bardzo gorące z 60*C napewno

    0