Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak obrazu HD na telewizorze po podłączeniu laptopa

szpakoland 30 Maj 2014 17:15 1509 6
  • #1 30 Maj 2014 17:15
    szpakoland
    Poziom 9  

    Witam Panowie :) Moje pytanie polega na tym co może być spowodowane tym że po podłączeniu nowego laptopa do telewizora/monitora nie wyświetla mi się pełny obraz HD. Laptop to nowy LENOVO G505 z kartą graficzną AMD Radeon HD 8210, a telewizor to LG M2262D. Jest to sprzęt 2 w 1 - monitor i telewizor. Laptop z telewizorem łączę ze sobą poprzez kabel HDMI. Pierwsze podłączenie było OK. Obraz był znakomity i teledyski z YouTube ustawione na 1080p były wyświetlane na telewizorku tak jak należy, aż miło. Teraz jednak jak podłączam, obraz jest nie taki jak powinien. Nie jest to na pewno HD. Co zatem muszę zrobić, od czego zacząć, co ustawić aby wszystko działało właściwie. Laptop z systemem Windows 8. Liczę na wasze odpowiedz, za co z góry wielkie dzięki wszystkim.

    0 6
  • #2 31 Maj 2014 12:50
    KOCUREK1970
    Poziom 43  

    szpakoland napisał:
    Co zatem muszę zrobić, od czego zacząć, co ustawić aby wszystko działało właściwie


    szpakoland napisał:
    Jest to sprzęt 2 w 1 - monitor i telewizor

    Zaraz, zaraz, ale, to z jakiej "funkcjonalności " korzystasz w danym momencie?.
    Tv ma inne odświeżanie ekranu niż monitor,
    a monitor ma dużo większe możliwości wyświetlenia obrazu.
    Jakiej jakości jest obraz w samym laptopie?.
    Nie zawsze, nie w każdych warunkach, każdy materiał to HD!.

    0
  • #3 31 Maj 2014 14:42
    szpakoland
    Poziom 9  

    Jak mam podłączonego laptopa do TV to wybieram po prostu z pilota wejście HDMI 1, to, w które wpiąłem kabel. A obraz w laptopie mam ustawiony na wysoką rozdzielczość czyli 1366 x 768 (zalecana)

    0
  • #4 31 Maj 2014 15:35
    KOCUREK1970
    Poziom 43  

    szpakoland napisał:
    Jak mam podłączonego laptopa do TV to wybieram po prostu z pilota wejście HDMI 1

    No i w tym momencie przełączasz panel na TELEWIZOR.
    szpakoland napisał:
    A obraz w laptopie mam ustawiony na wysoką rozdzielczość czyli 1366 x 768 (zalecana)

    To tylko HD Ready.
    Prawdziwe HD, to 1920x1080.

    0
  • #5 31 Maj 2014 16:06
    szpakoland
    Poziom 9  

    Nie mam pojęcia zatem dlaczego przy pierwszym połączeniu Laptopa z Tv wszystko było OK, i uzyskałem wówczas obraz Full HD. Posiadany przeze mnie TV obsługuje 1080p. Jest w pełni Full HD. To jest pewne.

    0
  • #6 31 Maj 2014 18:36
    KOCUREK1970
    Poziom 43  

    szpakoland napisał:
    Posiadany przeze mnie TV obsługuje 1080p. Jest w pełni Full HD. To jest pewne.

    szpakoland napisał:
    A obraz w laptopie mam ustawiony na wysoką rozdzielczość czyli 1366 x 768 (zalecana)

    KOCUREK1970 napisał:
    Prawdziwe HD, to 1920x1080

    0
  • #7 26 Sie 2014 09:52
    szpakoland
    Poziom 9  

    Problem rozwiązany.

    1