Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Pw3015 buczenie transformatora

30 Maj 2014 22:09 1917 14
  • Poziom 13  
    Witam
    Mam problem z wzmacniaczem Unitra Pw 3015. Po podłączeniu go do sieci transformator zaczyna buczeć. Diody w mostku są nowe, żadna nie ma zwarcia. Końcówka mocy i tranzystory sterujące wylutowane.
  • Poziom 22  
    buczy transformator we wzmacniaczu?, czy buczy w kolumnach sprecyzuj bo to dwie różne sprawy
  • Specjalista - urządzenia lampowe
    loleczek189 napisał:
    Mam problem z wzmacniaczem Unitra Pw 3015. Po podłączeniu go do sieci transformator zaczyna buczeć.


    Buczy głośno, w sposób charakterystyczny do pracy przy zwarciu czy masz problem z buczeniem wydobywającym się ze wzmacniacza przy cichym słuchaniu?

    loleczek189 napisał:
    Diody w mostku są nowe, żadna nie ma zwarcia.


    A wlutowane prawidłowo?

    Sprawdź kondensatory elektrolityczne w głównym filtrze na okoliczność przebicia, posprawdzaj czy przy okazji montażu, demontażu nie zrobiono gdzieś zwarcia lub nie ma pomyłki w połączeniach.
  • Poziom 17  
    Najlepiej to odłącz wszystko po stronie wtórnej i włącz. Bezpiecznik na stronie pierwotnej jakiej wartości jest? W sumie to wszystko zależy jak bardzo buczy, bo cichutko buczeć może i nie ma dużego problemu.
  • Poziom 13  
    Buczy transformator tak jak transformator pracujący na
    zwarciu. Diody w mostku wlutowane prawidłowo. Odłączenie kondensatora od płytki nie pomaga tzn. dalej buczy, kondensator nie jest też przebity- pomiar omomierzem. Po odłączeniu strony wtórnej przestaje buczeć. Bezpiecznik mają wartości zgodne ze schematem.
  • Specjalista - urządzenia lampowe
    loleczek189 napisał:
    Po odłączeniu strony wtórnej przestaje buczeć. Bezpiecznik mają wartości zgodne ze schematem.


    No to gdzieś jest zwarcie...
    Do kolejnych prób podłącz zasilanie przez żarówkę.
  • Poziom 13  
    Że jest zwarcie to się domyśliłem tylko nie wiem co je powoduje.
  • Poziom 34  
    Pomierz napięcia w punktach pomiarowych.
  • Poziom 13  
    No i tu pojawia się problem ponieważ gdy wzmacniacz jest za długo włączony to palą się bezpiecznik 2.5A
  • Poziom 34  
    jdubowski napisał:
    Do kolejnych prób podłącz zasilanie przez żarówkę.


    Możesz też mierzyć elementy tranzystory opory, sprawdź zasilacz przedwzmacniacza.
  • Poziom 13  
    Buczenie transformatora udało się wyeliminować, lecz na kondensatorze C232 nie mam ujemnego napięcia -29V, na pozostałych tj. C130(+29), C132(-29) i C230(+29) napięcia są ok.
  • Poziom 34  
    A na kolektorze T212, jest?
    Sprawdź ścieżkę, może pęknięta.
  • Poziom 13  
    Rzeczywiście ścieżka przy kolektorze T212 była pęknięta- napięcie na C232 jest już ok, ale prawy kanał bardzo zniekształca( lewy gra czysto).
  • Poziom 34  
    To coś tam jest nie tak, sprawdź tranzystory, opory, ścieżki, pomierz napięcia, porównaj ze sprawnym kanałem.
    Prąd spoczynkowy ustawiałeś?
  • Poziom 13  
    Wzmacniacz naprawiony, pomogła wymiana końcówek mocy.
    Buczenie transformatora rozwiązało odłączenie skrajnego odczepu( tego najbliższego tylnej ścianki wzmacniacza).