Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool/ADG7555 - Zmywarka Whirlpool dziwne zachowanie po zakończeniu mycia

01 Cze 2014 08:45 15759 10
  • Poziom 10  
    Witam,
    Mam problem ze zmywarką. Zmywarka prawidłowo zmywa naczynia ale po jakimś czasie zaczyna piszczeć i mruga światełko pod przyciskiem uruchom trzy mrugnięcia i przerwa (kod błędu F3). Po zrestartowaniu znowu kilka razy prawidłowo zmyje i zakończy a za 3 - 4 razem zaczyna piszczeć. Nagrałem krótki filmik.



    Wyczytałem, że błąd F3 oznacza brak grzania lub problemy z czujnikiem temperatury, wiązką przewodów. Generalnie zmywarka grzeje i problem nie występuje za każdym razem.
    Co może oznaczać powrót kontroli z programu tabletek 60 stopni na płukanie?
    Widziałem, że są kody dla typu F3 E0 i tak liczę, że może powrót kontroli coś takiego oznacza.
    Za wszelką pomoc w namiarach przyczyny usterki będę wdzięczny.

    Jestem po rozbiórce i zacząłem od oględzin przewodów i płytek wszytko wygląda ok. Wymontowałem czujnik NTC. Na multimetrze wychodzi, że czujnik ma przerwę. Zakładam, że to jest przyczyną tego błędu i zacznę od wymiany tego czujnika.
  • Pomocny post
    Poziom 39  
    elenium115 napisał:
    Co może oznaczać powrót kontroli z programu tabletek 60 stopni na płukanie?
    To samo, czyli F3.
    elenium115 napisał:
    Na multimetrze wychodzi, że czujnik ma przerwę.
    Jakby miał przerwę to byłoby F1. Co się dzieje po uruchomieniu programu z odłączonym czujnikiem?
  • Poziom 10  
    Po odpięciu czujnika i próbie uruchomienia programu faktycznie jest F1.
    Czujnik sprawdzałem testem diód na multimetrze.
    Przestawiłem na pomiar oporu i sprawdziłem rezystancję czujnika to pokazuje 59,6 kΩ.
    Podlałem go trochę ciepłą wodą i rezystancja maleje. Wygląda jakby się poprawnie zachowywał. Czyli nie czujnik.
  • Pomocny post
    Poziom 39  
    elenium115 napisał:
    Czyli nie czujnik.
    Jeśli faktycznie grzeje do prawidłowej temperatury to raczej jednak czujnik.
    Ale pewnie nie grzeje bo jest grzałka zawalona kamieniem. Albo padnięta pompa.
    Wlej odkamieniacz na noc (rozpuszczony w 1,5l gorącej wody), rano uruchom program 70* i po pół godziny nowa porcja odkamieniacza. Zostawić do końca programu.
    Jak nie pomoże to może być zużyta pompa.
  • Poziom 10  
    Zagotowałem wodę i wsypałem Kamix 2 torebki na 1,5 litra zostawiłem na noc.
    Rano uruchomiłem zmywarkę a po 20 minutach kolejne dwie torebki Kamix na 1,5 litra dolałem.

    Jestem po 4 razie jak uruchomiłem zmywarkę i kończy prawidłowo. Ostanie problem pojawiał się tak co 3, 4 mycie. Będę dalej obserwował. Dzięki za pomoc.
  • Pomocny post
    Poziom 39  
    I używaj soli, bo zmywarka żali się że jej brak - a te grzałki strasznie nie lubią twardej wody.
  • Poziom 10  
    Pomogło na miesiąc. Problem powrócił. Pompa jest w całym zespole z grzałką?
    Da się jakoś to rozebrać aby przyjrzeć się grzałce czy odpuścić sobie temat?
  • Poziom 10  
    Witam,
    Pozwolę sobie wrócić do tematu. Od lipca zmywarka sobie działała raz na jakiś czas miała tyko problem a teraz każdy program kończy się po chwili.
    Zmywarka pompuje wodę mija chwila i wypuszcza wodę po czym sygnalizuje koniec programu niezależnie na jakim ją uruchomię...

    Nie zgłasza żadnych błędów.
  • Poziom 2  
    Kolego do wymiany pompa myjąca, jak nie używałeś soli to się zatarła, czasami przy uszkodzonej pompie przepala się grzałka, mnie jak padła pompa pod koniec gwarancji to serwis wymienił komplet i serwisant powiedział że takie jest zalecenia producenta. Trochę mnie to dziwi bo to przecież dla nich są koszty ale skoro tak to ja jestem zadowolony. Oczywiście teraz używam soli i nabłyszczacza.
  • Poziom 10  
    Witam,
    Rozebrałem pompę i grzałkę. Wizualnie po żadnym z tych elementów nie widać zużycia zdjęcia poniżej. Brak kamienia. Było tylko troszkę piasku.
    Sprawdziłem opór na stykach grzałki i jest ok 24 omów. Wyciągnęliśmy od kolegi grzałkę z identycznej zmywarki, która działa i mierzyłem opór jest identyczny.
    Sprawdziłem opór na silniku i jest na poziomie 25,5 omów.

    Whirlpool/ADG7555 - Zmywarka Whirlpool dziwne zachowanie po zakończeniu mycia Whirlpool/ADG7555 - Zmywarka Whirlpool dziwne zachowanie po zakończeniu mycia Whirlpool/ADG7555 - Zmywarka Whirlpool dziwne zachowanie po zakończeniu mycia

    Pompę podłączyłem pod 220V i nie kręci coś tam próbuje drży ale nie kręci.
    Czy te pompy do wystartowania wymagają kondensatora?
    Silnik to jest na pierwszy rzut ok bez szczotkowy.
  • Poziom 10  
    Pozwolę sam sobie odpowiedzieć. Silnik niema szczotek i wymaga statera aby ruszyć. W mojej zmywarce piach z kostek do zmywania zablokował silnik tzn co jakiś czas powodował, że pompa nie startowała.
    Podłączając taką pompę pod 220V sama nie ruszy.

    Pompa jest rozbieralna. Aby zdemontować wirnik delikatnie ściągamy plastikowy wirnik, który jest na górze. Pod plastikowym wirnikiem jest korek, który delikatnie podważamy nożykiem i wyskakuje. Potem wyciągamy cały wirnik. Myjemy go dokładnie z piachu i opiłków, myjemy w środku silnik szczotką.
    Niema tam żadnych łożysk wirnik obraca się w polu magnetycznym, otworzy na przodzie i tyle są deko większe aby miał swobodę.
    Składamy wszystko i zmywarka w moim przypadku działa bez zarzutów. Trzy razy dzisiaj uruchomiona i przeszła bez problemu. Jedyne co to musiałem wymienić opaski na nowe bo stare zdewastowałem. Kupiłem trochę inne niż oryginalne skręcane śrubokrętem cieknąć nie ciekną, więc chyba będzie ok.