Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skoda Fabia I - nie działa pilot centralnego zamka

02 Cze 2014 04:49 9525 4
  • Poziom 15  
    Witam
    Pacjent to Skoda Fabia 2002 r. z modułem komfortu 6Q0959433E i modułem centralnej elektryki 6Q1937049F tak jak w Polo 9N.
    Auto kupione z niedziałającym pilotem z powodu rozładowanej baterii. Po wymianie baterii oryginalny pilot w kluczyku działał tydzień i nagle przestał łączyć się z autem. Ręczne zamykanie, otwieranie oraz el. szyby działają. Żadne sposoby ręcznego kodowania pilota nie dają efektu. Podczas dodawania pilota vagiem słychać potwierdzenie przez dźwięk syrenki. W blokach pomiarowych widać reakcje na naciskanie przycisków pilota. Błędów brak.
    Kupiłem drugi moduł 6Q0959433E i również brak efektów.
    Co więcej nowy moduł nie obsługuje fabrycznego alarmu chociaż fizycznie jest identyczny.
    Wiązki kabli w drzwiach i kostki w przelotce do kabiny sprawdzone. Moduły suche bez oznak korozji i innych objawów.
    W czym może tkwić problem? Co może blokować działanie modułu komfortu? Czy ma ktoś schemat wyjść z modułu?
    Czy jest ktoś z okolic Szczecina posiadający moduł 6Q0959433E lub fabię w której mógłbym sprawdzić swój moduł?
  • VIP Zasłużony dla elektroda
    Podobny przypadek. Pilot w VAG-u widoczny, mimo to objawy jak u Ciebie. Pomogło przelutowanie pilota, komfortu i oczyszczenie wtyczek do niego. Zobacz jeszcze jak widzi zamki. U mnie było ok.
  • Poziom 15  
    Nic z tego. Pilot przelutowany. Moduł przegrzany hotem. Próbowałem przypisać pożyczonego pilota i też bez efektu. Wina leży po stronie samochodu. Czytałem że nieoryginalne radio może mieć wpływ na wariowanie modułu komfortu ale nie wiem jak to możliwe.
  • Poziom 10  
    witam, mozesz mi powiedziec jak programujesz pilot krok po kroku w vagu i jak sprawdzasz bloki pomiarowe, bylbym wdzieczny tez mecze sie z niedzialajaca centralka z pilota
  • Poziom 15  
    Instrukcja jest ogólnie dostępna. Choćby tu:
    https://www.elektroda.pl/rtvforum/topic1342865.html
    instrukcja dotyczy programu vag-com ale w polskich vagu jest identycznie
    W jednym z bloków pomiarowych podczas naciskania guzika widać reakcje w vag-comie i polskim vagu jest to inny blok.
    U mnie okazało się że uszkodzony procesor kodu zmiennego w pilocie. Mimo, że nadajnik nadawał na właściwej częstotliwości, a bloki pomiarowe pokazywały że pilot nadaje to nie było reakcji podczas zakodowania.
    Jakbyś potrzebował to mam 100% sprawny moduł komfortu 6Q0959433E zakodowany na 4 drzwi z centralnym zamkiem i szybami.