Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung NP300E5C-A02PL - Wykrywanie urządzeń, typu mysz,internet usb

abartnik93 02 Cze 2014 21:01 1050 7
  • #1 02 Cze 2014 21:01
    abartnik93
    Poziom 9  

    Witam, taki mały problem z laptopem.
    Laptop nie wykrywa urządzeń podłączanych do portów USB.

    Jaki sterownik odpowiada za wykrywanie tych urządzeń?

    Dodam że zainstalowałem większość sterowników ze strony producenta:
    http://www.samsung.com/africa_en/support/model/NP300E5C-A05ZA-downloads

  • Pomocny post
    #2 02 Cze 2014 21:49
    Epox
    Poziom 38  

    Wrzuci kolega screen z menadżera urządzeń.

    abartnik93 napisał:
    większość sterowników
    Sterowniki instaluje się wszystkie. Chipset zainstalowany?

  • #3 03 Cze 2014 20:02
    abartnik93
    Poziom 9  

    Poniżej zostawiam screeny. Instalowałem większość sterowników, bo niektóre z nich nie chciały się zainstalować, a dokładnie sterownik HECI.
    Chipset instalowałem, ze strony którą podałem wyżej.

    Zostawiam screeny.




    Samsung NP300E5C-A02PL - Wykrywanie urządzeń, typu mysz,internet usb

    Samsung NP300E5C-A02PL - Wykrywanie urządzeń, typu mysz,internet usb

  • #4 04 Cze 2014 11:11
    abartnik93
    Poziom 9  

    Pomoże ktoś?

  • #5 04 Cze 2014 11:16
    Epox
    Poziom 38  

    abartnik93 napisał:
    bo niektóre z nich nie chciały się zainstalować
    Był jakiś komunikat o błędzie?

  • #6 04 Cze 2014 11:26
    abartnik93
    Poziom 9  

    W sterowniku HECI był komunikat:

    Instalator nie mógł odnaleźć co najmniej jednego sterownika.

    Czy jest możliwe , że instalując sterowniki w trybie awaryjnym, powstał jakiś konflikt?
    Screen nr 2 chyba przedstawia, że nie ma sterownika do płyty głównej?

  • #7 04 Cze 2014 19:27
    slawmix1234
    Poziom 31  

    Jak na Linuksie LIVE?

  • #8 04 Cze 2014 20:54
    abartnik93
    Poziom 9  

    Problem rozwiązany, przeinstalowałem system od nowa, a sterowniki pobrałem za pomocą programu Software Menager, pobranego ze strony producenta.

    Pozdrawiam

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo