Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku.

03 Cze 2014 18:55 2361 11
  • Poziom 16  
    Witam

    Kupiłem dziś mikrofon Trust Starzz. Podłączyłem go pod kartę dźwiękową Creative Sound Blaster Audigy 2. Niestety dźwięk jest nieczysty, dosyć mocno "charczy" i trzeszczy. Mikrofon sprawny bo pod innym komputerem działa bardzo dobrze. Co może powodować ten problem? Czy jest do tej karty jakiś panel kontrolny pod windows 7? Czy pozostają tylko ustawienia systemowe? Jak na ten sprzęt to dźwięk chyba powinien być dosyć czysty.

    Tutaj próbka dźwięku: http://www78.zippyshare.com/v/23819360/file.html

    Mikrofon ma wyłączone +20dB Boost, poziom ustawiony na 60, a format dźwięku na 24 -bit 96000 Hz.

    Co może powodować ten problem?

    Edit.

    Czasami pomaga restart komputera, ale dźwięk nadal nie jest idealny, słychać drobne trzeszczenie i problem po jakimś czasie powraca.

    Edit 2.

    Zauważyłem, że dźwięk działa czasami idealnie, ale po jakimś nieokreślonym czasie zaczyna się zniekształcać, czasami powraca po jakimś czasie.
  • Poziom 30  
    http://support.creative.com/Products/ProductDetails.aspx?prodID=149&prodName=Audigy%202

    Moment szukania.

    Zaktualizuj sterowniki ze strony wyżej.

    Dodano po 8 [minuty]:

    Możesz również spróbować wyciągnąć kartę, przeczyścić ją trochę. Chociaż to raczej taka dodatkowa opcja. Mikrofon podłączony pod różowe gniazdo ? Jaką masz konfigurację głośników ? 2.1 ? 5.1 ? 7.1 ?

    Zamieść screeny z ustawień miksera oraz zakładki właściwości.

    Menedżer urządzeń nie raportuje żadnych konfliktów ?

    Zintegrowane audio wyłączone ?
  • Poziom 43  
    maze179 napisał:
    Czy jest do tej karty jakiś panel kontrolny pod windows 7?

    Polecam znakomite stery od Daniela K. Na pewno są w sieci.

    Próbkę odsłuchałem - jakby problem z buforem - może po zainstalowaniu sterów coś się zmieni.
    Jeśli nie polecam spróbować drivera asio 4 all:
    SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku.
    i regulację wielkości bufora.

    W biosie pomóc może przestawienie wartości parametru "PCI Latency Timer".
    należy zmienić wartość i testować dłużej niż 5 minut - ustawienie "załapuje" po jakiś czasie.

    Dodano po 49 [sekundy]:

    Aseri15 napisał:
    Zintegrowane audio wyłączone ?
  • Poziom 16  
    Aseri15 napisał:
    http://support.creative.com/Products/ProductDetails.aspx?prodID=149&prodName=Audigy%202

    Moment szukania.

    Zaktualizuj sterowniki ze strony wyżej.


    Te sterowniki mam już dawno zainstalowane.

    Dodano po 8 [minuty]:

    Cytat:
    Możesz również spróbować wyciągnąć kartę, przeczyścić ją trochę. Chociaż to raczej taka dodatkowa opcja.


    Karta jest czysta, wszystko wygląda w porządku.

    Cytat:
    Mikrofon podłączony pod różowe gniazdo ? Jaką masz konfigurację głośników ? 2.1 ? 5.1 ? 7.1 ?


    Tak, pod różowe. Karta połączona jest z kinem domowym z 5 głośnikami i subwooferem. Ale jest tylko stereo.

    Cytat:
    Zamieść screeny z ustawień miksera oraz zakładki właściwości.


    SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku. SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku. SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku. SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku. SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku.

    Cytat:
    Menedżer urządzeń nie raportuje żadnych konfliktów ?


    Nie

    Cytat:
    Zintegrowane audio wyłączone?


    Zostało odinstalowane, ale nie wyłączone w BIOS'ie. Która opcja za to odpowiada?

    SB Audigy 2 + Trust Starzz - Słaba jakość dźwięku.

    [/quote]
  • Poziom 43  
    Azalia Codec = Disabled
    (wg. mnie nic tu nie da wyłączenie tego)

    Dodano po 1 [minuty]:

    Znalazłeś w biosie
    safbot1st napisał:
    "PCI Latency Timer".

    ?
    Przestaw.
  • Poziom 16  
    Po wyłączeniu integry i instalacji sterowników od Daniela K. niestety niewiele się zmieniło.

    Za chwilę zajmę się PCI Latency Timer. Na ile mam go przestawić?

    Dodano po 14 [minuty]:

    Przestawiłem z 32 na 64. Po tych zabiegach zauważyłem, że wszystko się ściszyło. Mikrofon nagrywa bardzo cicho... tak samo jest z głośnością głośników. Problem nadal się pojawia po kilkunastu minutach testów.
  • Poziom 43  
    maze179 napisał:
    PCI Latency Timer.

    Zależy na ile masz nastawione aktualnie w biosie.
    Jeśli zero - zwiększyć - są tam pewnie do wyboru 32 64 96 128.
    Każde ustawienie po 5-10 minut testować.
  • Poziom 16  
    Niestety nic to nie dało. Testowałem na 32, 64 i 128. Więcej opcji nie mam.

    Dodano po 24 [minuty]:

    Przeinstalowałem sterowniki. Głośność wróciła do normy.

    Podłączyłem mikrofon do najtańszej dźwiękówki na USB za 5 zł i dźwięk nagrywania jest o niebo lepszy od tego co prezentuje niby "audiofilska" Audacity 2.

    Próbki:

    Tania karta:
    http://www75.zippyshare.com/v/62993547/file.html

    Audacity 2:
    http://www75.zippyshare.com/v/93467615/file.html
  • Poziom 43  
    Nie jest to żadna tajemnica, że są różne problemy z zainstalowaniem audigy.
    Kolega akurat trafił na jakiś konflikt z płytą gł.
    Nagrywane na moim audigy 2 zs:
    https://soundcloud.com/ol-slomz/ypa
    https://soundcloud.com/ol-slomz/halo-v3

    Żadnych problemów z nagrywaniem mikrofonu (mikrofon wbudowany w słuchawki).
    ps. Próbował kolega uziemić komputer?

    Dodano po 36 [sekundy]:

    ps2. Poza tym doradzałem ze skorzystania ze sterownika asio4all !!!
  • Poziom 16  
    Korzystalem z asio4all i zmienialem wielkosc bufora na max wartosc (2048) nic to nie dalo.
  • Poziom 16  
    Może ktoś polecić jakąś kartę dźwiękową do 80 zł, z którą nie ma takich problemów? Może być używana.
  • Poziom 43  
    Tak jak słucham Twojego nagrania i wygląda to na jakiś konflikt irq lub wręcz uszkodzenie karty (jak pisałem - u mnie nagrywa ok z wejścia mikrofonowego).
    Może trzeba spróbować wejść z jakiegoś miksera wejściem liniowym na próbę?)
    Możesz jeszcze spróbować tą kartę na innej płycie gł. ?
    maze179 napisał:
    kartę dźwiękową do 80 zł, z którą nie ma takich problemów?

    Z moich doświadczeń na forum wynika, że są różne problemy ze starszymi kartami creative, których nie sposób przewidzieć. Jedne zawieszają posta w pci-e x1 inne trzeszczą...
    Nikt nie zagwarantuje na 100% że z tą, a tą kartą na pewno nie będzie problemów.
    Problemy z xonarem:
    https://www.elektroda.pl/rtvforum/topic2815292.html
    https://www.elektroda.pl/rtvforum/topic2822391-0.html