Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Humax CRCI5500 - wyświetla tylko zegar

Kristek 16 Apr 2005 22:26 1010 4
  • #1
    Kristek
    Level 16  
    Witam !

    Mam sprzeta z objawem jak w temacie - wyświetlacz po włączeniu do prądu pokazuje 00:00 i swieci czerwona dioda na panelu. Czas oczywiście odmierza (tzn po 10-ciu minutach od momentu włączenia display pokazuje 00:10), tylko tuner nie wykonuje poza tym nic innego !! Podejrzewam wgranie nieprawidłowego softu - tuner nie zgłasza komunikacji z formułą, czy też WDN, nie reaguje na pilota i klawiaturę lokalną, czasami zdarzy się, że po naciśnięciu "power" na pilocie - zegar resetuje się. Pierwszy raz naprawiam humaxa - więc pytanie: czy można wgrać firmware za pomocą "jtaga" - na płycie głównej jest gniazdo MOLEX 40 pinowe - (nie wiem czy do tego ono służy). W necie bardzo skąpe informacje na ten temat (a raczej ich brak) - proszę pomóżcie !!!
  • #2
    elek77
    Level 24  
    Zanim zaczniesz coś kombinować z oprogramowaniem (chyba że jesteś pewien ingerencji klienta w soft) wymień elektrolity w zasilaczu po stronie wtórnej (szczególnie chyba padają 470uF).
  • #3
    Kristek
    Level 16  
    @elek77 - dziękuję za odzew - niestety elki juz wymienione - bez rezultatu :-(
    Chyba muszę wytwać flasha z płyty i go zaprogramować na zewnątrz - pytanie : jakim wsadem??
  • #5
    Kristek
    Level 16  
    Niestety klient zrezygnował z naprawy :( Cóż - kolejna porażka...