Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Sat FERGUSON SQ100LT

JanuszM 09 Kwi 2002 20:37 3527 8
  • #1 09 Kwi 2002 20:37
    JanuszM
    Poziom 17  

    Po wlaczeniu wyswietla "Er6" co jest zapewne kodem bledu. Nie dziala zaden z 3 przyciskow klawiatury ani pilot. Sprawdzilem zasilacz i wszystko inne co moglem. Zostala glowica (niezdobywalna (?)) i procesor z pamiecia.
    Jezeli ktos ma zawartosc pamieci to prosilbym, bo jest prawdopodobne, ze wyleciala. Procek to GSM 90C52-GB120 a pamiec AT 24C16.

    0 8
  • #3 10 Kwi 2002 14:08
    sbuli
    Poziom 19  

    Miałem tez problem z tym tunerem tylko ze objawy to czarny wyświetlacz.Wczoraj zdobyłem do niego zawartość pamięci (przez przypadek) zaprogramowałem i działa o.k
    Oto ona(daj znać czy ruszy):

    Uploaded file: Sq100.bin

    0
  • #4 17 Kwi 2002 01:51
    Anonymous
    Użytkownik usunął konto  
  • #5 20 Kwi 2002 20:33
    JanuszM
    Poziom 17  

    Czesc!
    Zaprogramowalem pliczkiem, ktory podrzucil sbuli i ruszylo. Nie podlaczalem jeszcze do talerza ale wyswietlacz i sterowanie zachowuja sie przyzwoicie. Dzieki serdeczne za pomoc!

    0
  • #6 17 Sty 2005 14:11
    Cobra
    Poziom 26  

    sbuli napisał:
    Miałem tez problem z tym tunerem tylko ze objawy to czarny wyświetlacz.Wczoraj zdobyłem do niego zawartość pamięci (przez przypadek) zaprogramowałem i działa o.k
    Oto ona(daj znać czy ruszy):

    Uploaded file: <A HREF="./ftp/uploads/Sq100.bin">Sq100.bin</A>


    Mogłby mi ktos podeslac tego bina do Fergusona bo link nie lata. Zgor dzieki
    cobra.cobra(malpa)wp.pl

    0
  • #7 21 Sty 2005 05:27
    Cobra
    Poziom 26  

    Bina wklepałem ale tuner nie lata mi z pilota,(pilot sprawny,"oczka sprawne,sygnal z oczka dociera do pracka). Czy zawartos pamieci moze miec wpływ na to czy tuner działa z pilota???

    0
  • #8 05 Lut 2005 12:03
    MADevil
    Poziom 18  

    mam ten sam tuner, z ciemnym wyświetlaczem, z tego co wyczytałem na Elektrodze, jest to najczęściej wina zewnetrznej pamięci, jednak nie moge sciągnąć .bin'a. Jeśli kos jest w jego posiadaniu lub ma namiar, proszę o umieszczenie na elektrodzie lub przysłanie na mail'a z Elektrody.

    Z góry WIELKIE dzięki za pomoc!

    0
  • #9 02 Kwi 2006 16:22
    _RyBa_
    Poziom 11  

    mam dwa tunery FERGUSON SQ100LT, i chciałbym wymontować zasilacz, wraz ze stabilizatorami, kondensatorami tzn. cały układ stabilizujaco-prostujący, jak to zrobić, ma ktoś schemat ideowy?

    Pozdrawiam

    0