Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips c2082DAS (22 cale)

DYLSON 18 Kwi 2005 12:21 813 4
  • #1 18 Kwi 2005 12:21
    DYLSON
    Poziom 13  

    Monitor przyszedł do mnie z zupełnie rozjechanym obrazem, mglistym. Po wymianie wysokonapięciowych elek na płycie wysokiego oraz trafopowielacza i regulacji focusa jest wszystko ok. Ale pozostał problem z ze zmieniającą sie impulsowo jasnością. Obraz poprostu "MRYGA". Sprawdziłem każdą płyte pod kątem zimnych lutów, pewność połączeń.Próbowałem też juz w ostateczności pobawić się poencjometrami na blederze, oczyściłem podstawke i nic efekt został nie mam juz pomysłu może toś by mógł mi doradzić. Jako ciekawostke powiem że czasami zmiana natężenia SCREENA jest tak duża że obraz pompuje z wszystkich stron, czyli o 2,3 mm z każdej strony zwęża się i zwiększa.

    Dodano po 3 [godziny] 34 [minuty]:

    Chcialem jeszcze dodać że cały bleeder jest sprawdzony i fokusy i screen trzymają. Usterka występuje nawet przy calkowitym ściemnieniu obrazu. Napięcie screen wacha się 196 do 202v. Jeszcze jedną ciekawostka jest to że miernikk przy pomiarach napiecia robi za sprzężenie i obraz się ściemnia. Ostatnim razem miałem taki numer w monitorze Adi tylko tam byla przerwa na oporniku i po dotknięciu miernikiem między screenem a masą obraz się rozjaśniał. Nie wiem czego zabardzo się uczepić czy ukladów luminacji czy wzmacniaczy wizyjnych. Bo wszelkie podstawowe zabiegi sa zrobione.

  • #2 18 Kwi 2005 13:04
    radoslaw13
    Spec od monitorów

    Bleeder bardzo często uszkadzał się w tych monitorach, to właśnie on robi S2 i S3. Skąd masz pewność że jest sprawny skoro S2 pływa? Poprawnie sprawdzić można go sondą WN. Jeśli napięcie wej. jest stałe a wyjściowe pływają to odpowiedź nasuwa się sama. Dla pewności odepnij S2 i S3 od PK i wtedy sprawdź, upewnisz się czy nic tych napięć nie obciąża.

  • #3 19 Kwi 2005 01:44
    Jaro
    Poziom 26  

    Też myslę że to nieszczęsny zespół ostrości, połaczenia wewnątrz miedzy potencjometrami, płytką a kablami wykonane są z gumy przewodzącej i po kilku latach po prostu się rozsypują. W north jakiś czas temu obniżyli na niego cenę poszukaj. Można dopasować czasem moduł innego producenta nap Muraty ale te też ciężko zdobyć, ja miałem z demobilu z b. starego Highscreena

  • #4 19 Kwi 2005 10:28
    radoslaw13
    Spec od monitorów

    Mam jeden nowy beeder.
    Ale najpierw trzeba się upewnić co do naszej diagnozy.

  • #5 19 Kwi 2005 15:26
    DYLSON
    Poziom 13  

    s2 i s3 odpięte z bledera, brak fokusa ale objaw pozostała. Zmiany napięcia wyjsciowego screen na pk to na miernik od 195 do 202 v. Takie sa wachania. Niestety nie mam wskazówkowego by wychwycić czy w takt migania zmienia sie napięcie 200v. Przewód wysokiego który wychodzi z trafa i wchodzi na bleder chyba też jest łączony w trafie za pomocą gum przewodzących bo można go swobodnie wyjąc a na przewodzie nie ma śladu zacisków itp. Mnie to wszystko wygląda na upływy w trafie a jeśli tak to jeszcze zasilacz. Nie mam sądy wysokonapieciowej aby zmierzyć co wychodzi z trafa i czy są jakieś zmiany napięcia. Wieczorem zmierze jeszcze oscyloskopem czy zmiany napięcia wyjściowego z bleedera(screen) odpowiadają pomrugiwaniem obrazu

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson