Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SPL-5010 i Micra - Podłączenie sygnalizatora SPL-5010 do Micry

04 Cze 2014 14:18 2061 8
  • Poziom 6  
    Witam,

    Przeszukiwałem internet oraz to forum od dobrych 2 dni i nie znalazłem odpowiedzi na nurtujące mnie pytanie, dlatego pozwoliłem sobie założyć ten wątek.

    Chodzi mi o podłączenie sygnalizatora Spl-5010 do modułu Micra. W instrukcji jest jedynie wskazany sposób podłączenia do tego modułu sygnalizatora SP-4001. Czy mam zrobić to analogicznie? Jeśli chodzi o SA i SO to wtedy większego problemu nie ma, ale jak podłączyć TMP?

    Problem polega na tym, że po długim wyszukiwaniu jak znalazłem tutaj wątek gdzie ktoś to podłączał, to ma to podłączone zupełnie inaczej niż według tego schematu podłączenia sygnalizatora SP-4001 i coś tam się tej osobie przepaliło. Chcę tego uniknąć, dlatego czy ktoś posiada taki schemat albo może jasno odpisać z czym które wyjście w sygnalizatorze połączyć? Dodam, że w instrukcji sygnalizatora jest opisany tylko sposób połączenia z Integra 32 a tam oznaczenia wejść na module są zupełnie inne.

    Jednym słowem jak prawidłowo podłączyć sygnalizator SPL-5010 do modułu Micra.
  • Poziom 6  
    Tamten schemat z instrukcji i w tamtym wątku też ten z instrukcji jest do sygnalizatora SP-4001. Natomiast według schematu który zamieścił autor tamtego wątku jest zupełnie inaczej bo SO- i SA- idą do NO1, a w tym schemacie z instrukcji do NO1 idzie SO+ a do NO2 idzie SA+. To czy w takim razie trzymać się tego schematu z instrukcji który odnosi się do SP-4001 i w analogiczny sposób podłączyć SPL-5010, który de facto ma identyczny układ tylko nie ma wyjścia na SENS i trzecie TMP.
  • Poziom 41  
    Shifty7 napisał:
    Tamten schemat z instrukcji i w tamtym wątku też ten z instrukcji jest do sygnalizatora SP-4001. Natomiast według schematu który zamieścił autor tamtego wątku jest zupełnie inaczej bo SO- i SA- idą do NO1, a w tym schemacie z instrukcji do NO1 idzie SO+ a do NO2 idzie SA+
    Czy w ogólnym rozrachunku to jest różnica? W jednym przypadku sterujesz plusem zasilania, w drugim masą.
  • Poziom 6  
    Gdybym wiedział czy to jest różnica czy nie to bym nie zadawał tych pytań. Pierwszy raz mam do czynienia z instalacją alarmu i do tego momentu sobie poradziłem, a z podłączeniem sygnalizatora nie miałem pewności.
  • Poziom 36  
    Witam,

    Shifty7 napisał:
    Gdybym wiedział czy to jest różnica czy nie to bym nie zadawał tych pytań. Pierwszy raz mam do czynienia z instalacją alarmu i do tego momentu sobie poradziłem, a z podłączeniem sygnalizatora nie miałem pewności.
    To chyba pierwszym etapem było powieszenie obudowy na ścianie, a drugim podłączenie sygnalizatora ;)
    W Micrze są wyjścia przekaźnikowe i naprawdę podłączenie sygnalizatora to żadna filozofia...

    Pozdrawiam.
  • Poziom 6  
    Pierwszym etapem było powieszenie wszystkiego bez podłączenia sygnalizatora i sprawdzenie przez kilka dni jak to wszystko działa bez budzenia sąsiadów ciągłymi fałszywymi alarmami. Tylko w trybie informowania smsem o ewentualnym naruszeniu. Teraz po kilku dniach testowania i sprawdzenia, że wszystko działa jak należy chciałem przystąpić do podłączenia kabla do sygnalizatora i modułu no i trafiłem na przeszkodę w postaci innego sygnalizatora na schemacie w instrukcji, a że jestem laikiem w tym temacie to wolałem zapytać czy SPL-5010 podłączyć tak samo czy jednak inaczej, a nie coś sobie zniszczyć.
  • Poziom 36  
    Sorki, że się czepiam... Skoro jesteś laikiem, to skąd wiesz, że dobrze podłączyłeś i rozmieściłeś czujniki, sabotaże, zaprogramowałeś moduł, itp.
    Poprawność montażu alarmu to nie tylko brak fałszywych alarmów ale również pewność, że w "razie czego" intruz zostanie wykryty i to jeszcze w odpowiednim momencie.

    Pozdrawiam.
  • Poziom 6  
    A jaki jest problem w zrobieniu analizy powierzchni i układu pomieszczeń i nałożeniu na to odpowiednio czujek? Szczególnie, że przy nie podłączonym sygnalizatorze mogłem robić dziesiątki testowych wejść i tak wszystko ustawić, żeby działało bez zarzutu:) Z konfiguracją modułu też jakoś sobie poradziłem. Sygnalizator podłączyłem dziś analogicznie jak ten SP-4001 i wszystko działa.