Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Honda Accord 2003r. - Nieprawidłowy rozmiar kół Accord 2003r.

mistrzu86 05 Cze 2014 21:31 2610 8
  • #1 05 Cze 2014 21:31
    mistrzu86
    Poziom 14  

    Witam Wszystkich
    Mam mały problem z ABS/kontrola trakcji.
    Może od początku zacznę.
    Jakiś czas temu kupiłem Hondę Accord 2.4 Type-S z 2003r. Ale już od samego początku palił się ABS i kontrolka zaciągniętego hamulca ręcznego. Myślałem, że któryś czujnik, ale jak się później okazało historia była ciekawsza.
    Na liczniku mam kontrolki od kontroli trakcji czyli VSA i wykrzyknik, który się włącza jak układ zostanie wyłączony. Okazało się, że te dwie kontrolki ktoś zalepił klejem. Licznik rozebrałem i to naprawiłem. Po czym samochód zaprowadziłem do elektryka.
    Okazało się, że silnik ABS/VSA był zablokowany. Po ogarnięciu tego wszystkiego miałem już tylko jeden błąd. Nieprawidłowy rozmiar kół (koła wszystkie są takie same, zużycie zbliżone, seria 205/55/16).
    Po długich walkach wyszło, że jest różnica w prędkości kół przednich i tylnych, czyli różnica na osiach około 5km/h.
    Elektryk podpowiedział, że być może z przodu lub z tyłu zostały włożone nie takie jak trzeba łożyska kół (w łożysku jest koder w postaci pierścienia magnetycznego).
    Z racji, że i tak prawe tylne łożysko już huczało to je wymieniłem (wszystko dobrane po vinie itd.) Myślałem, że błąd zniknie, ale zero poprawy. Jak było tak jest.
    Po jakimś czasie wymieniłem cały sterownik ABSu, ale to też nie pomogło. Samochód zachowuje się identycznie.
    Wspomnę, że podczas jazdy po mieście (częste zakręty, jazda po łuku) błąd ABS/VSA nie wyrzuca. Domyślam się, że po prostu przy skręcie kół musi występować różnica w prędkości kół, więc sterownik odczytuje to jako normalny stan. Dopiero po przejechaniu 3-4km po prostej drodze wyrzuca błąd.
    Najpierw przy rozpędzaniu tak do 70km/h wszystko jest ok, dopiero jak próbuje przekroczyć tą prędkość wykrzyknik od kontroli trakcji zaczyna migać i czuć wyraźnie, że przepustnica się domyka i samochód nie daje rozpędzić się powyżej 70km/h. Czasem coś mu odbije i nie ma tego zjawiska, rozpędza się normalnie, aż w pewnym momencie zapala się ABS, VSA, wykrzyknik i wykrzyknik hamulca ręcznego. Czasem kontrola trakcji dławi przy 90, albo 110km/h, ale najczęściej przy 70km/h.
    Może to czujniki ABS. Są to czujniki hallotronowe. Z drugiej strony jakby to były czujniki to pewnie pojawiałby się jeszcze jakiś inny błąd.
    Jest jeszcze opcja łożysk z przodu, z tym, że jest to tak zrobione, że innych łożysk jak przeznaczonych do tego modelu raczej się nie zamontuje z powodu zróżnicowanych wymiarów.
    Może spotkał się ktoś z podobnym problemem?
    Męczę się już z tym trzeci miesiąc. Nikt nie wie co może być przyczyną.

  • #2 05 Cze 2014 22:04
    manta
    Moderator Samochody

    Łączeń nie fabrycznych nie ma? Czujniki czyste i odpowiednio osadzone? Sprawdź oscyloskopem sygnały z czujników które podają błędną prędkość, nie widać nic w tle? Sprawdzałeś czy nie ma luzów, uszkodzona obudowa łożyska?

  • #3 05 Cze 2014 22:30
    mistrzu86
    Poziom 14  

    Co do czujników z tyłu to jeden był w jakimś smarze. Ktoś go wysmarował, ale przy wymianie piasty z łożyskiem wszystko zostało oczyszczone. Natomiast po drugiej stronie czujnik nie ał się wykręcić. Ale była zdejmowana piasta z łożyskiem i od środka też wszystko wyglądało w porządku. Czujniki zostały sprawdzone elektrycznie i wyglądają na dobre.
    Jutro będą mimo wszystko wymienione oba czujniki tylne. Jeśli to nie pomoże to skupie się na osi przedniej.
    Najbardziej dziwi mnie to, że nie ma różnicy między poszczególnymi kołami tylko między osiami.

  • #4 07 Cze 2014 20:36
    mistrzu86
    Poziom 14  

    Dziś były wymienione czujniki z tyłu i brak jakiejkolwiek poprawy.

  • #5 07 Cze 2014 21:23
    Abada37
    Poziom 15  

    Witam. Wymieniałem łożysko z pierscieniem magnetycznym i po wymianie pokazało błąd na abs. Problem tkwił w zegerze był za duży. Dokładnie to był za blisko czujnika abs-u, założyłem stary zeger i problem znikł.

  • #6 08 Cze 2014 10:08
    mistrzu86
    Poziom 14  

    Dzięki za podpowiedź. Sprawdzę to jak najszybciej.

  • #7 20 Cze 2014 19:01
    mistrzu86
    Poziom 14  

    Czujniki tylne wymienione. Łożysko z przodu wymienione.
    Ilości biegunów magnetycznych na pierścieniach ABS w łożyslach to:
    96 na kołach przednich
    86 na kołach tylnych
    (informacje potwierdzone organoleptycznie - sam liczyłem, producent SNR to potwierdził na podstawie rysunków technicznych łożysk).
    Inny producent stwierdził, że według jego łożysk liczba biegunów powinna być taka sama. Jutro będę to wiedzieć.
    Macie jeszcze jakieś pomysły?

  • #8 20 Cze 2014 20:52
    michal19885
    Poziom 18  

    Primo czy różnica prędkości jest identyczna po zamianie kół osi przedniej i tylnej?

    Secundo, czy różnica prędkości 5 km/h jest stała, tzn. niezależna od prędkości. Przykładowo:

    przednia oś 5 km/h, druga 0km/h
    przednia oś 10 km/h, druga 5km/h
    przednia oś 15 km/h, druga 10km/h
    przednia oś 20 km/h, druga 15km/h

    Czy też różnica prędkości miedzy osiami 5km/h jest przy danej prędkości np. 70 km/h i rośnie wraz ze zwiększaniem prędkości?

    Jeśli tak jest to zanotuj dokładnie przy ile wynosi różnica prędkości miedzy osiami przy danych prędkościach auta. Można będzie wtedy łatwo obliczyć, czy winne są pierścienie magnetyczne.


    PS. Naprawa auta poprzez wymienianie przypadkowych podzespołów bez diagnostyki jest kosztowna i nie zawsze skuteczna.

  • #9 20 Cze 2014 21:12
    mistrzu86
    Poziom 14  

    Różnica prędkości kół jest zmienna i rośnie wraz ze przyspieszaniem.
    Przy 40km/h z tyłu mam 35km/h później rozłącza komputer.
    Zmiana kół nic nie wnosi - problem ten sam.
    Pokusiłem się o liczenie i niestety ale ta różnica 10 biegunów między pierścieniami daje nam dokładnie 4,5km/h różnicy w prędkości przy 40km/h według licznika, nawigacji i prędkości kół przednich.
    Ja już liczyłem różnie. Nawet jakie powinienem mieć koła z tyłu, żeby wyrównać prędkości kół. 9cm większe na średnicy ;)

    Chyba czeka mnie serwis.

    Spytam z ciekawości. Masz jakieś podejrzenia jeśli różnica w prędkości kół przednich do tylnych byłaby przy każdej prędkości taka sama?

    Dziś miałem w rękach sporo liczbę łożysk tylnych do Hondy Accord. FAG, CX, OPTIMAL i jakiś jeszcze zamiennik. Wszystkie mają po 86 biegunów. Więc to nie wina piast tylnych.
    Muszę jeszcze sprawdzić łożysko tylne lewe. Wyjąć i przeliczyć bieguny. Jeszcze tam może być problem.

    Łożyska wykluczone. Może ktoś z Was orientuje się, czy sterownik ECU steruje w jakiś sposób sterownikiem ABS? Może w nim tkwi problem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME