Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prośba o ocenę instalacji - niekóre programy przycinają (DVB-T)

dr.hannibal 08 Cze 2014 19:05 2814 20
  • #1 08 Cze 2014 19:05
    dr.hannibal
    Poziom 22  

    Witam
    Jest problem z instalacją do odbioru DVB-T w miejscowości Ustronie Morskie (nadajnik w Sławoborzu odległość ok 35-40km) - problem w tym że na niektórych programach wszystko chodzi ok (np TV Puls), a na innych straszna kicha (głównie TVP1HD, TVP2HD, TVPKultura, TVPRozrywka), tzn. chwilkę chodzi (np. 2-3min) i przycina, za jakiś czas znowu chodzi i później znowu przycina, czasem jak zacznie przycinać to już kaplica całkowita, ale inne kanały chodzą ok. Przy programach z którymi jest problem jakość sygnału bardzo skacze (od ok. 80% nawet do 0%, głównie jest ok. 40%, poniżej 30% już zacina), poziom sygnału praktycznie stały ok 90-95%.
    Proszę o ocenę poniższej instalacji (przy kablach podałem ich przybliżone długości), wiem że instalacja nieco zakręcona (wcześniej był dwie anteny ale trzeba było podłączyć pod jedną). Połączenia oznaczonego "?" nie jestem pewny i nie wiem jak to w puszce wygląda (pewnie dwa przewody: dochodzący do puszki i odchodzący do drugiego TV są po prostu podłączone w puszce razem).
    Prośba o ocenę instalacji - niekóre programy przycinają (DVB-T)
    "specjaliści" byli już wołani, jeden popoprawiał instalację, drugi dał te wzmacniacze aktywne, inny popatrzył i stwierdził że antena do śmietnika i końcówki ponownie do założenia. Generalnie, każdy prawi co innego i tyle w tym temacie... a kasa leci.
    Czy bez wołania "specjalisty" da rade coś zrobić, ocenić, jakiś tok postępowania tak aby znaleźć "winowajcę"?
    Z góry dziękuję

  • #2 08 Cze 2014 19:36
    KOCUREK1970
    Poziom 43  

    Czy instalacja się składa dokładnie z tego co na fotce?.
    To nie są rozgałęźniki, tylko jakieś badziewie, wywal i daj coś porządnego.

    dr.hannibal napisał:
    "specjaliści" byli już wołani

    No cóż, też bym się migał od poprawiania tego, ktoś inny wziął za to kasę,
    a drugi się dwa dni będzie męczył, by znaleść winowajcę - tu nie ma nic dziwnego, po prostu kapitalizm.

  • #3 08 Cze 2014 19:36
    AxelNext
    Poziom 38  

    A co jak przestawisz antenę na Koszalin "Gołogóra" :?:
    Odległość trochę większa ale moc nadajnika 100 kW, a nie 50 kW jak ze Sławoborza.

  • #4 08 Cze 2014 20:39
    dr.hannibal
    Poziom 22  

    KOCUREK1970 napisał:
    Czy instalacja się składa dokładnie z tego co na fotce?

    Praktycznie tak, tylko zamiast, pierwszego rozgałęźnika jest puszka (z gniazdami TV i R) - nie wiem jak to jest podłączone w puszce ale od niej idzie jeszcze drugi kabel (przez ścianę) do drugiego TV.
    KOCUREK1970 napisał:
    To nie są rozgałęźniki, tylko jakieś badziewie, wywal i daj coś porządnego.

    To znaczy? jakiś przykład?
    AxelNext napisał:
    A co jak przestawisz antenę na Koszalin "Gołogóra" :?:

    Też o tym pomyślałem, będę w piątek na miejscu to jeszcze spróbuje, ale jest ten problem że lokalizacja jest w lekkim dołku, do tego widok na Koszalin przez drzewa, a na Sławoborze jest dużo lepszy "widok".

  • #5 08 Cze 2014 20:44
    AxelNext
    Poziom 38  

    dr.hannibal napisał:
    zamiast, pierwszego rozgałęźnika jest puszka (z gniazdami TV i R)


    Rozrysuj dokładnie co, jak i do czego jest połączone bo jak na razie to wróżymy z fusów.

  • #6 08 Cze 2014 22:17
    dr.hannibal
    Poziom 22  

    Schemat poprawiłem

    dr.hannibal napisał:
    Połączenia oznaczonego "?" nie jestem pewny i nie wiem jak to w puszce wygląda (pewnie dwa przewody: dochodzący do puszki i odchodzący do drugiego TV są po prostu podłączone w puszce razem).

    Wiem, że instalacja jest nieco "zamieszana", dodatkowo nie jestem na bieżąco na miejscu. Generalnie to planuję w tygodniu (może czwartek) wybrać się na miejsce i spróbować rozłączyć cały pierwszy wzmacniacz i podłączyć tylko "antena<->wzmacniacz<->jeden TV" tylko czy w takim wzmacniaczu niepodłączone wyjścia nie będą siać zakłóceniami?
    Ciekawi mnie jeszcze kwestia tych rozgałęźników o których pisze kolega KOCUREK1970, jakie polecacie to zaopatrzę się w 2/3 sztuki aby spróbować podłączyć na miejscu, czy takie były by ok:
    Prośba o ocenę instalacji - niekóre programy przycinają (DVB-T)
    czy lepiej tego typu:
    Prośba o ocenę instalacji - niekóre programy przycinają (DVB-T)
    Będę wdzięczny za każdą sugestie i pomysł na co zwrócić uwagę na miejscu.

  • #8 09 Cze 2014 02:40
    zetdeel
    Poziom 37  

    Musisz zastosować profesjonalne rozgałęźniki małostratne z dużym tłumieniem odbić i dużą separacją pomiędzy wyjściami
    (20dB lub więcej), np.
    * Signal R-2 (R60102)
    * Telmor RM-2F
    * DSE TSP1-2.
    Ten rozgałęźnik z "gapą" to takie samo badziewie, jak te zastosowane w instalacji.

  • #9 09 Cze 2014 18:53
    dr.hannibal
    Poziom 22  

    Wielkie dzięki Panowie, jakiś punkt zaczepienia jest ;)
    Powiedźcie mi jeszcze tylko:

    dr.hannibal napisał:
    spróbować rozłączyć cały pierwszy wzmacniacz i podłączyć tylko "antena<->wzmacniacz<->jeden TV" tylko czy w takim wzmacniaczu niepodłączone wyjścia nie będą siać zakłóceniami?

    ?

  • #10 09 Cze 2014 20:26
    SebAAA
    Poziom 10  

    Witam
    Mam identyczny problem jak kolega dr.
    Lokalizacja ta sama- Ustronie Morskie, RTCN-Sławoborze, kanałów z mux3 nie da się oglądać, na miarce tunera moc sygnału 78%/jakość 99% i nagle moc sygnału 78%/ jakość zaczyna oscylować w granicach 15-70% i ostro "klatkuje" czasem spada 0%/0%, reszta mux'ów działa bez zastrzeżeń.

  • #11 09 Cze 2014 20:35
    AxelNext
    Poziom 38  

    SebAAA napisał:
    Mam identyczny problem jak kolega dr

    AxelNext napisał:
    Rozrysuj dokładnie co, jak i do czego jest połączone

  • #12 09 Cze 2014 20:42
    SebAAA
    Poziom 10  

    Instalacja wg "fachowców" poprawna, antena z symetryzatorem-wzmacniacz televes "krokodyl"-6tunerów/tv, dziś zaobserwowałem bardzo ciekawe zjawisko, mux3 ok godziny 15 sygnał -0%/ jakość-0%, 19:30 78%/15-70% i w tej chwili, kiedy zachodzi słońce 78%/99%, czy na słońcu trwa jakaś burza? Problem dotyczy tylko kanału 60(mux3)

  • #13 09 Cze 2014 21:34
    djateop
    Poziom 14  

    SebAAA napisał:
    Instalacja wg "fachowców" poprawna, antena z symetryzatorem-wzmacniacz televes "krokodyl"-6tunerów/tv, dziś zaobserwowałem bardzo ciekawe zjawisko, mux3 ok godziny 15 sygnał -0%/ jakość-0%, 19:30 78%/15-70% i w tej chwili, kiedy zachodzi słońce 78%/99%, czy na słońcu trwa jakaś burza? Problem dotyczy tylko kanału 60(mux3)



    Stale się spotykam z dziwnymi instalacjami pseudo-fachowców sam osobiście bez najmniejszego problemu przerobiłem po takich z 3 Satelit + 2 anten siatkowych + DVB-T Telmor na 3 telewizorach !! (czterech ich próbowało- efekty wieża anten+ siano kabli z instalacji powstał bałagan) na 2 Satelity + kierunkową mogłem na 1 Sat ale właściciel się uparł. 1> odłącz wszystkie odbiorniki i złącza 2> podłącz bezpośrednio z anteny tylko jeden odbiornik sprawdzając połączenia oraz poziom sygnału. 3> gdy odbiornik poprawnie odbiera wszystkie 3 Muxy, do wyjścia z anteny wprowadź multiswchich, rozgałęźnik małostratny i dopiero poszczególne odbiorniki.
    przy sygnale stabilny w DVB-T 65- 75% powinieneś mieć dobry odbiór :D

    http://radiopolska.pl/wykaz/zmianydv.php najnowsze parametry DVB-T
    http://radiopolska.pl/wykaz/polskatv.php nadajniki

  • #14 10 Cze 2014 15:35
    zetdeel
    Poziom 37  

    Ja bym to przerobił tak:
    Prośba o ocenę instalacji - niekóre programy przycinają (DVB-T)
    1. Rozgałęźnik Signal R-2 zamiast "podejrzanego" gniazda,
    2. Dodatkowy rozgałęźnik Signal R-2 zamontowany obok wzmacniacza,
    3. Rozgałęźnik Signal R-2 zamiast pierwszego "wyrobu rozgałęźnikopodobnego",
    4. "Beczka" zamiast drugiego "wyrobu rozgałęźnikopodobnego" (jeśli istnieje możliwość, to wymienić kabel na nowy, zamiast łączyć).

  • #15 10 Cze 2014 16:26
    el_beton
    Poziom 13  

    Może to pomoże:

    Jeśli poziom sygnału jest na poziomie 90-95% to sygnał jest moim zdaniem bardzo silny i może właśnie w tym problem, że jest za bardzo wzmocniony ???

    Spróbuj może dla pewności go trochę przytłumić może to akurat pomoże, regulacja widzę jakaś tam jest.

    A i faktycznie trochę ta instalacja sztukowana, ja bym dał jeden większy rozgałęźnik na 10+ gniazd (multiswitcha może rozwojowo bo można sygnał SAT po tym samym kablu w instalację wpuścić)

  • #16 10 Cze 2014 20:10
    SebAAA
    Poziom 10  

    Dołożyłem drugą antenę, ustawiłem na rtcn Gołogóra, tam nieszczęsny mux3 jest na kanale 23 i na razie wszystko działa bez zająknięcia, w mojej instalacji antenowej chyba mam problem z kanałami pow. 50tego

  • #17 11 Cze 2014 10:05
    dr.hannibal
    Poziom 22  

    zetdeel napisał:
    Ja bym to przerobił tak:
    1. Rozgałęźnik Signal R-2 zamiast "podejrzanego" gniazda,
    2. Dodatkowy rozgałęźnik Signal R-2 zamontowany obok wzmacniacza,
    3. Rozgałęźnik Signal R-2 zamiast pierwszego "wyrobu rozgałęźnikopodobnego",
    4. "Beczka" zamiast drugiego "wyrobu rozgałęźnikopodobnego" (jeśli istnieje możliwość, to wymienić kabel na nowy, zamiast łączyć).

    Ciekawe rozwiązanie, na pewno dam nowe rozgałęźniki, resztę o ile się da też spróbuje pozmieniać.

    el_beton napisał:
    A i faktycznie trochę ta instalacja sztukowana, ja bym dał jeden większy rozgałęźnik na 10+ gniazd

    Niestety odpada, w tedy praktycznie cała instalacja szła by do piachu, a mi chodzi o to żeby naprawić/poprawić to co jest...

    SebAAA napisał:
    ustawiłem na rtcn Gołogóra

    Jak tylko będę miał możliwość to też spróbuje i dam znać jakie efekty.

  • #18 12 Cze 2014 01:44
    djateop
    Poziom 14  

    Antena + Multiswich by koledze wystarczyły zamiast rozgałęźników i będzie do rozbudowy instalacji oraz założenia gniazd abonenckich :)

  • #19 12 Cze 2014 11:48
    KOCUREK1970
    Poziom 43  

    djateop napisał:
    Antena + Multiswich by koledze wystarczyły zamiast rozgałęźników

    A jak/czym dostarczysz sygnał na odnogę z kablem 21 m?.
    Do multischwitcha wszystkie kable musisz dociągnąć tam, gdzie switch jest, z takiego sygnału nie da się zrobić kolejnej "odnogi" z sygnałem.
    djateop napisał:
    będzie do rozbudowy instalacji oraz założenia gniazd abonenckich

    Przerost formy nad treścią.

  • #20 22 Lip 2014 14:00
    dr.hannibal
    Poziom 22  

    Witam, i od razu przepraszam że tak długo temat wisiał bez odpowiedzi (niestety ze względu na sezon wakacyjny prace są mocno utrudnione).
    Obecnie wszystkie rozgałęźniki został zamienione na:
    http://www.dipol.com.pl/rozgaleznik_tv_dwudrozny_r-2_signal_R60102.htm
    W tym momencie działa ok i raczej problemów nie ma. Jednak czasami zdarzają się jakieś drobne przyhaczenia na pojedynczych TV (znajomy który to przyuważył zwrócił uwagę jak by nasilały się podczas dużych podmuchów wiatru) - podejrzewam że winne są pobliskie drzewa (kilka/kilkanaście metrów) i minimalnie większy ruch anteny lub też drzew powoduje zakłócenia sygnału. Dodatkowo przy oględzinach wyszło, że sama antena "patrzy" nieco w dół, biorąc pod uwagę że samo położenie jest też w dołku, to może być to dodatkowy powód dziwnych spadków jakości sygnału.
    Obecnie działa w miarę dobrze, więc dalsze próby z poprawą samej anteny najprawdopodobniej poczekają do drugiej połowy sierpnia.
    PS. Przypomniał mi się dziwny fakt, na jednym z telewizorów (jeden z tych który był podłączony początkowo do dziwnej puszki) odbiera 2-3 zagraniczne programy (Czechy czy Słowacja?!?). Występuje to tylko na tym jednym TV (wszystkie TV takie same), jakiś pomysł dlaczego tak się dzieje?
    PS2. Ostatnio były zaniki programów (z tego co wiem chodzi o TVP1HD i TVP2HD), czy ktoś słyszał o jakiś pracach konserwatorskich na nadajniku w Sławoborzu?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME