Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie można odczytać Eeprom 93c76-xprog-m device is silent

Taffarel 10 Jun 2014 13:08 2424 8
  • #1
    Taffarel
    Level 10  
    Witam, próbuje odczytac zawartosc eeproma 93c76, wylutowalem, umiescilem w podstawce itd, no ale co bym nie kliknął, to "device is silent". Wczesniej próbowałem to samo na windowsie 7 i byly non stop komunikat, że nie zarejestrowano oprogramowania. Na drugim laptopie windows xp, non stop device is silent.

    Co robie źle ??

    edit1: po zmianie portów wyskoczyl komunikat, że trzeba zrobic update oprogramowania. właśnie się to robi, ale na poprzednim kompie na windows 7 tez tak mialem i potem zaczelo wywalac komunikat, że oprogramowanie nie jest zarejestrowane. gdy zaczynalem je rejestrowac wywalalo blad i nie rejestrowalo się.
    Jakies sugestie ??
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    jareczek1992
    Level 14  
    Jeśli widzi programator, to albo Uwalona pamięc, źle włozona w podstawkę, lub uwalony sam sprzęt. Spróbuj jeszcze uruchomić jako Admin progam.
  • #3
    Taffarel
    Level 10  
    Taka sytuacja : jak włączam "read" to wyskakuje komunikat o konieczności update oprogramowania. robię update, zakonczone sukcesem, ale przuy następnej próbie znów to samo, czyli komunikat o konieczności update. o co może chodzić ?
  • #4
    yaaro
    Level 33  
    Zobacz ustawienia portu komunikacyjnego
  • #5
    Taffarel
    Level 10  
    nic nie zmienialem w ustawieniach prócz z com6 na ktorym wyskakiwalo non stoptylko "device is silent" na com3 na ktorym cos sie juz zaczelo dziac, ale niestety non stop chce update'owac oprogramowanie.

    Na co zwrócić uwagę w ustawieniach ?
  • #6
    Taffarel
    Level 10  
    Kolejna wskazówka dla kogoś, kto może mi pomóc i podpowiedzieć co robie źle: wczoraj miałem zainstalowane niewłaściwe oprogramowanie. Mialem zainstalowane xprog box a nie xprogm (a przeciez moj programator to xprogm). Teraz mam niby to, co trzeba, wersja v5... .

    Koledzy podpowiedzcie coś, o co może chodzić, że cały czas wywala ten komunikat update firmware, update pomyślnie, próba odczytu i znowu "konieczny update firmware".
  • #7
    elektronikia666
    Level 11  
    atmega do przeprogramowania
  • #9
    Taffarel
    Level 10  
    licznik uruchomien na bank sie nie skonczyl, prog ma moze ze dwa miesiace. atmega do przeprogramowania - czyli serwis, bo sam nie umiem. dobra, dziekuje Koledzy, odsylam proga do roboty