Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Żadna przeglądarka nie działa prawidłowo, powoduje wiele uciażliwych sytuacji

10 Cze 2014 22:07 1782 4
  • Poziom 2  
    Witam serdecznie! Od paru dni mam dosyć poważny problem, mianowicie: od ok 2 tygodni miałem problemy z odtwarzaniem filmów na YouTube, nie chciały się ładować, znikał obraz lub dźwięk, podobnie było z odtwarzaniem muzyki w serwisie soundcloud.com. Myślałem, że może to być problem z flash playerem więc go przeinstalowałem, jednak nic to nie zmieniło. Ponadto od dwóch dni zauważyłem kolejne usterki, chodzi o pobierane pliki: pliki z muzyką są uszkodzone, w kązdym występuje choć jeden efekt "porysowanej płyty", pliki zip po rozpakowaniu są puste, dodatkowo nie mogę pobrać żadnej innej wyszukiwarki bo pobieranie każdej z nich zatrzymuje się na 98 lub 99% i stoi lub wyskakuje czerwony komunikat w stylu "plik jest uszkodzony" Korzystałem z Firefoxa w najnowszej wersji ale to samo jest również na IE. Przeskanowałem komputer Avastem i McAfee - nic nie wykryło. Czytałem w internecie o wirusie podającym się za aktualizacje flash playera, być może chodzi właśnie o to. Bardzo proszę o pomoc bo nie znalazłem nigdzie odpowiedzi. Z góry przepraszam, jeżeli zrobiłem coś żle ale jest to mój pierwszy post na tym forum. Pozdrawiam.
  • Poziom 2  
    Podobny problem mam od dzisiaj własnie. Nie da się ogladać żadnych filmów, nie działa wyszukiwanie w chrome, problemy z ładowaniem obrazów. Pliki .zip zawsze mają uszkodzone archiwum. Prawie nie da się używać internetu. To samo na Operze, Chromie i Firefoxie:/ Na stacjonarnym wszystko ok. Przydałoby się szybkie rozwiązanie
  • Poziom 2  
    dodam, że GIFy również nie działają, od wczoraj używam IE i filmy oraz muzykę da się odtwarzać, muzyka z soundcloud.com nie ma już uszkodzeń itp. ale nadal występuje reszta problemów, o ile się orientuje IE ma inny odtwarzacz flash więc pewnie dlatego niektóre mankamenty w nim nie występują ale wiadomo jak to "wygodnie" serwuje się na IE... proszę więc o jakieś porady.
  • Poziom 10  
    Sprawdźcie w panelu sterowania czy nie ma zainstalowanych programów typu Ask toolbar itp.

    Miałem identyczną sytuację po zainstalowaniu jakiegoś darmowego programu. W pakiecie wrzucił mi jakiś toolbar, który był domyślnie instalowany na wszystkich przeglądarkach w komputerze. W dodatku nie dało się go bezpośrednio odinstalować bo komputer się wieszał.

    Jeśli takowy znajdziecie w panelu to najpierw odpalcie CCliner i usuńcie ten syf z autostartu żeby dało się go odinstalować. Potem uruchomić ponownie komputer i dopiero odinstalować to CClinerem albo z panelu sterowania.
  • Poziom 2  
    To raczej nie to, nie mam zainstalowanego żadnego tego typu programu...