Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

e4300 - e4300+Pr03X - czarny obraz przy rozdzielczosci 1920x1080 / piski

micubussi 10 Cze 2014 22:41 348 0
  • #1 10 Cze 2014 22:41
    micubussi
    Poziom 13  

    Witam,

    1.Mam problem z zewnętrznym monitorem podpiętym w złącze DVI do stacji dokującej PR03X która współpracuje z laptopem e4300 (2,4gHz,4RAM,Mobile Intel(R) 4 Series Express Chipset Family). Przy wybraniu rozszerzenia na dwa ekrany (ekran laptopa i zewnętrzny monitor) i ustawieniu rozdzielczości na monitorze 1920x1080 nic się nie wyświetla, mam czarny ekran. Sytuacja zmienia się dopiero gdy ustawie 1280x1024 i wtedy ekran wyświetla poprawnie.

    Czy problem leży w możliwościach karty graficznej laptopa i nie pociągnie ona takiej rozdzielczości?
    Czy uszkodzeniu stacji dokującej ?
    A może sterowniki trzeba jakieś inne zainstalować?

    2. Czasem laptop po podłączeniu do stacji dokującej sobie cicho popiskuje. Raz na trybie wstrzymania, raz podczas pracy. Piski dochodzą z okolic baterii/lewej strony laptopa. Czytałem gdzieś, że mogą być to cewki/kondziory na płycie gdzie indziej pisano, że problem może być z matryca(?) Oprócz tego, że jest to wkurzające powinienem się tym przejmować? Kupiłem laptop niedawno i mam 3 miesiące gwarancji - używka. Jest sens go zwracać/wymieniać czy raczej się przyzwyczaić?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME