Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Outlook 2013 - nie działa synchronizacja IMAP

DAREK-2 10 Jun 2014 23:08 8406 4
  • #1
    DAREK-2
    Level 16  
    Witam.

    Po zainstalowaniu Office'a 2013 postanowiłem zsynchronizować pocztę (tlen.pl) poprzez IMAP.
    Wszystko działało bez problemu – maile się aktualizowały i synchronizowały.
    Teraz natomiast nie działa synchronizacja WEB per Outlook.
    Nowe wiadomości nie są widoczne w Outlooku.
    Natomiast zmiany dokonane w Outlook'u synchronizują się na serwerze i są widoczne po otworzeniu poczty w przeglądarce.
    Ps. Uprzedzając Wasze pytania:
    ‘Wyślij odbierz’ jest zdefiniowane dla wszystkich subskrybowanych folderów poczty.
    W logach nie ma żadnych błędów synchronizacji.
    Nie instalowałem żadnej aktualizacji Office'a.
    Nie jest ona też widoczna z poziomu zainstalowanych aktualizacji.
    Po wysłaniu wiadomości testowej widzę ją w przeglądarce, natomiast w Outlooku jej nie ma.
    Jakieś pomysły?


    Pozdrawiam

    Darek
  • #2
    DAREK-2
    Level 16  
    Okazało się, że pomogło usunięcie konta e-mail w Outlook'u i utworzenie ponownie.
    Obecnie synchronizacja jest dwukierunkowa - czyli taka, jaka powinna być.
    Jednakże to nie rozwiązuje istoty problemu, bo taka sytuacja może się powtórzyć, a usuwanie i tworzenie nowego konta, żeby go zażegnać, to głupiego robota.
    Wynika z tego, że problem leży po stronie Outlooka, tylko gdzie?
  • #3
    DAREK-2
    Level 16  
    Niestety problem nie został rozwiązany.
    Ponowne utworzenie profilu IMAP sprawiło, że synchronizacja działała prawidłowo ok. tydzień czasu.
    Co zatem może być przyczyna tego, że foldery IMAP w Outlooku nie synchronizują się online z serwerem poczty?
  • Helpful post
    #4
    helmud7543
    Level 43  
    Mamy w biurze tego Outlooka, pracuje na IMAP z Gmailem. Jedyny problem był w ukrytym dosyć dobrze ustawieniu "blokuj niebezpieczne urządzenia" w samym Gmailu (zanim do tego doszedłem aż miałem ochotę zrobić coś strasznego z tymi, co to wymyślili jak tej opcji nie znaleźć). Tym bardziej, że Outlooki skonfigurowane kilka lat wcześniej jak działały tak działały (wersja nie ma znaczenia bo próba synchronizacji nowo założonego konta z wersjami Outlooka od 2007 począwszy kończyła się niepowodzeniem na każdym koncie Gmail). Dlaczego o tym piszę? Bo programiści zaskakują nas coraz to nowymi "ulepszeniami" które dla normalnego użytkownika są w zasadzie nie do przejścia.

    Proponuję przejść od dechy do dechy ustawienia poczty Tlen, bo może tam być coś ukryte (typu: Nie synchronizuj folderów takich a takich). Przejrzyj również ustawienia konta w Outlooku. Niestety - nie mam poczty na tym portalu żeby coś więcej podpowiedzieć.
  • #5
    DAREK-2
    Level 16  
    Dzięki za info. Temat zamykam.