Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 Ultimate - konto Administratora i kłopot z uprawnieniami

Szaddaj 12 Cze 2014 19:48 1287 4
  • #1 12 Cze 2014 19:48
    Szaddaj
    Poziom 2  

    Mój system to Windows 7 Ultimate. Posiadam jedno konto z uprawnieniami administratora, ale nie mogę wykonać żadnej czynności która wymaga konta administratora. Próbowałem już uruchomić jako administrator, zalogować się na domyślnie ukryte konto administratora (tam też wyświetla się że nie mogę uruchomić niektórych programów bez uprawnień). Wyłączyłem UAC, i dodawanie przystawki poprzez Uruchom - MMC itd. Nic nie pomaga. Czy istnieje jeszcze jakaś możliwość rozwiązania mojego problemu?

    0 4
  • #2 12 Cze 2014 20:04
    Matuzalem

    Poziom 43  

    Szaddaj napisał:
    Czy istnieje jeszcze jakaś możliwość rozwiązania mojego problemu?


    Na podstawie danych, które przedstawiłeś można odpowiedzieć tylko: Tak/Nie/Być może.

    Poza pełną informacją o systemie (jest ona o tyle niezbędna, że "wersja Ultimate" budzić może pewne wątpliwości co do swego pochodzenia, a tym samym kompletności), okolicznościami związanymi z wystąpieniem objawu wypada podać dane z logów oraz wskazać czy i czym przeprowadzono weryfikację "czystości" zawartości dysku, warto pewnie i rozważyć, które jeszcze elementy wymienione w "zasadach działów komputerowych" powinny być opisane.

    1
  • #3 12 Cze 2014 20:43
    Szaddaj
    Poziom 2  

    Jeśli chodzi o logi które prosiłeś to jestem kompletnie "zielony" w tych sprawach, prosiłbym o informacje jak te logi pozyskać. Dysk skanowałem programami Avast i Malwarebytes Anti-Malware które nic nie wykryły.

    0
  • #5 20 Lut 2018 19:06
    pi7
    Poziom 10  

    Mam ten sam problem pliki działają, gdy nie trzeba ich uruchamiać jako administrator [a mam konto administratora], jak tylko chce jakikolwiek plik uruchomić jako administrator wyskakuje monit " System Windows nie może odnaleźć pliku ... upewnij się, że wpisana nazwa jest poprawna i spróbuj ponownie". Dysk twardy sprawdzałem jest zdrowy a ma dopiero pół roku. Oprogramowanie przeskanowane antywirusami i wieloma innymi programami np. spyhunter, adwcleaner ... nic nie znalazły. Podejżewam, że problem tkwi w usługach Windowsa, gdyż w trybie awaryjnym problem nie występuje.

    Dodano po 58 [minuty]:

    NAPRAWIONE !!! Wchodzimy do "panelu sterowania" wybieramy "konta użytkowników" a następnie "zmień ustawienia funkcji kontrola konta użytkownika". Tam miałem sówak ustawiony na samą górę i to powodowało problem - wystarczy zjechać na trzecią pozycję lub na sam dół i wszystko wróciło do normy. Pozdrawiam

    0