Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rejestrator - podgląd - z zewnątrz nie działa.

StaMas 13 Jun 2014 10:35 1974 12
  • #1
    StaMas
    Level 14  
    Witam

    Podłączony do sieci rejestrator chodził przez jakiś czas i był widoczny z zewnątrz przez przeglądarkę.

    Od jakiegoś czasu coś się "pokiełbasiło" i za nic nie mogę dojść co.

    Ustawienia w rejestratorze:

    IP: 192.168.1.109
    MASKA: 255.255.255.0

    BRAMA. 192.168.1.110
    TCP: 37777,
    UDP: 37778,
    HTTP: 88
    RSTP: 554

    PREF. DNS: 192.168.1.110
    ALT. DNS: 8.8.4.4 (zostało chyba to co było fabrycznie)

    Ustawienia w routerze:

    WAN



    Adres IP dla interface WAN: DHCP
    Powrotny IP: 192.168.1.2
    Powrotna Maska: 255.255.255.0
    NAT włączony, NAT prot. SIP, PPTP, FTP, RTSP

    LAN

    Adres IP: 192.168.1.2
    Maska: 255.255.255.0

    DHCP - włączone
    Początek DHCP 192.168.1.100
    Koniec DHCP 192.168.1.110
    Maska 255.255.255.0

    Czas dzierżawy: 600
    DNS Proxy - włączone.

    Przekierowane porty:

    Przekierowany port, Prywatny PORT, TYP, Adres IP/Maska źródł., Publiczny adres IP/ mask, Publiczny port.
    192.168.1.109, 37777, TCP, 0.0.0.0/0, 188.164.241.208/32, 37777
    192.168.1.109, 37777, UDP, 0.0.0.0/0, 188.164.241.208/32, 37777
    192.168.1.109, 37778, TCP, 0.0.0.0/0, 188.164.241.208/32, 37778
    192.168.1.109, 37778, UDP, 0.0.0.0/0, 188.164.241.208/32, 37778
    192.168.1.109, 88, TCP, 0.0.0.0/0, 188.164.241.208/32, 88
    192.168.1.109, 88, UDP, 0.0.0.0/0, 188.164.241.208/32, 88

    Admin sieci już nie wie co może być nie tak, twierdzi, ze żadnych zmian w sieci nie było, pomimo drobnych zmian sprzętowych.. Adres 188.164.241.208 jest publicznym IP.

    Czy ktoś może pomóc?

    Działało i przestało


    Ja już też nie bardzo wiem.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    sosarek

    Level 43  
    Dlaczego brama w rejestratorze i adres LAN (oraz WAN) mają różne wartości ?
  • #3
    StaMas
    Level 14  
    Właśnie brama i DNS nieco mnie irytowały ale już nie wiedziałem na jakie zmienić.

    Brama rozumiem powinna mieć adres routera czyli 192.168.1.2?


    Najśmieszniejsze że wcześniej na takich ustawieniach to działało.
  • #4
    sosarek

    Level 43  
    Zmień i zobacz czy zadziała. Po sieci lokalnej funkcjonuje bez problemu?
  • #5
    StaMas
    Level 14  
    Tak. Po sieci lokalnej działa.
  • #6
    sosarek

    Level 43  
    No dobra, zmiana bramy w rejestratorze zmieniło cokolwiek (restart rejestratora po zmianie mile widziany) ?
  • #7
    StaMas
    Level 14  
    W tej chwili nie mam możliwości sprawdzić.
    Jak będę wiedział dam znać.
  • #8
    jimasek
    Moderator of Networks, Internet
    Quote:
    WAN

    Adres IP dla interface WAN: DHCP
    Powrotny IP: 192.168.1.2
    Powrotna Maska: 255.255.255.0
    NAT włączony, NAT prot. SIP, PPTP, FTP, RTSP

    LAN

    Adres IP: 192.168.1.2
    Maska: 255.255.255.0

    Przy takiej konfiguracji routera nie miało to prawa działać.
  • #9
    Yca
    Level 20  
    Do tego wrejestratorze ta brama i dns sa na 90% bledne. Brama bedzie zwykle adresem routera czyli 1.2 a dns zrob 8.8.8.8. No i jak napisal kolega wyzej adres wan tez jest zly w routerze
  • #10
    StaMas
    Level 14  
    Tak jak pisałem wcześniej admin sieci poinformował mnie, że wcześniej tak było i było ok.
    Jaki powinien być zatem adres IP WAN?

    Do tego routera podpięte są bezprzewodowo kompy i net na nich śmiga, dlatego też admin wychodzi z założenia że router jest OK.
  • #11
    suworow
    Admin of Property security
    To niech Ci pokaże jak pinguje/ wchodzi na te kompy z sieci zewnętrznej. Ty sobie ustaw wtedy analogicznie i po kłopocie. Ja też kilka razy dałem się tak wkręcić.... że niby działało, nam działa.... tyle że np okazywało sie że po drodze jest jeszcze jeden router, są dwie sieci itp....
    pozdrawiam
  • #12
    Yca
    Level 20  
    Jesli masz adres publiczny to w polu WAN powinieneś mieć adres 188.164.241.208.
    Inna sprawa to co to za router masz?

    Bo zwykle TCP i UDP puszcza sie jednym przekierowaniem, a nie tak jak masz ty dwoma:
    192.168.1.109, 88, TCP, 0.0.0.0/0, 188.164.241.208/32, 88
    192.168.1.109, 88, UDP, 0.0.0.0/0, 188.164.241.208/32, 88

    Nie jestem do końca przekonany czy to też ma prawo stabilnie działać, ale to już niech ktoś znający sie na routerach jak Twój sie wypowie.
  • #13
    StaMas
    Level 14  
    Zmieniłem bramę 192.168.1.2 i śmiga.
    Dokładnie nie wiem jak skonfigurowana jest sieć.

    Ten router do którego miałem dostęp był tak skonfigurowany jak to opisałem.
    Ale patrząc na przekierowania i na to co piszecie to pewnie nie jest to jedyny router "po drodze".

    Dzięki za pomoc.