Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przeglądarka przerywa wczytywanie, poczta bez załączników

tarlaf 13 Cze 2014 14:23 837 3
  • #1 13 Cze 2014 14:23
    tarlaf
    Poziom 2  

    Win XP SP2
    Od kilku dni Firefox ma kłopot z otwarciem niektórych stron. Np. Na stronie poczty WP nie mogę wysłać załącznika. W innych serwisach pozwalających na transfer, przesłanie pliku też nie dochodzi do skutku. Na stronie serwisu bankowego nie mogę otworzyć niektórych stron. Jednocześnie program pocztowy (the Bat 3.0) nie jest w stanie wysłać wiadomości z załącznikiem. Odbiera wiadomości i wysyła bez załącznika bez problemu. Poza tym innych objawów nie dostrzegłem. Ze względu na błędu przy przesyłaniu danych domyślam się, że coś zagnieździło i próbuje się rozmnażać przez e-mail i pliki. Na innym komputerze w mieszkaniu korzystającym z tego samego WiFi takich objawów brak, więc internet działa mi prawidłowo.
    Przywróciłem obraz dysku do stanu sprzed 1,5 roku bez tych objawów (gru 2012), łącznie z przywróceniem MBR, który wtedy skopiowałem na wszelki wypadek (za pomocą Paragon Exact Image). Przeskanowałem dyski darmowym Avastem, niestety nie znalazł nic znaczącego. Po tym wszystkim objawy nie ustąpiły, więc się poddaję i pokornie proszę o pomoc.

    Ostatnio odebrałem i otworzyłem plik .xls, który wg mnie może być problemu. Natomiast otworzyłem go OpenOfficem nie miałem zainstalowanego ms office.

    po przeskanowaniu olt próbowałem dodać powyższy temat na forum. Strona forum otwiera się normalnie, natomiast w oknie nowej wiadomości firefox i chrome tak samo kręci się po nacisnieciu przycisku "Dodaj odpowiedź" lub "Załącz ten plik". Powyższego i tego posta piszę z pożyczonego laptopa z tej samej domowej WIFI. Logu olt nie udało mi się załączyć, ani wkleić do wklej.to, ani wklej.org - przeglądarka tak samo wczytywała, wczytywała i nic. Metodą prób i błędów okazało się że mogę wysłać krótkiego maila - dłuższy niż 1,2KB nawet samego tekstu lub z jakimkolwiek załącznikiem nie wysyła się za pomocą The Bat! Podejrzewam, ze tak samo jest z danymi, które próbuje słać przeglądarka. Załączony olt.txt dzieliłem w pocie czoła ręcznie i wysłałem programem pocztowym w 17stu częściach. Czy Ektras.txt (musiałbym chyba pociąć na 30 części) też wysłać?
    Z góry dzięki za jakąkolwiek pomoc

    0 3
  • #2 13 Cze 2014 14:28
    Acorus 20
    Spec od komputerów

    Na początek instalacja Service Pack 3.

    0
  • #3 13 Cze 2014 14:33
    tarlaf
    Poziom 2  

    Dzięki, ale SP3 to ostateczność, chyba że nie będzie wyboru. Karta TV i skaner zbyt stare żeby miały sterowniki do tego. Poza tym wszystko działało b/problemu tak jak jest na sp2. Jakieś pomysły? Czymś jeszcze przeskanować?

    0
  • #4 18 Cze 2014 13:51
    tarlaf
    Poziom 2  

    Przyczyną tych objawów okazał się nadmiar konkurencyjnych sieci bezprzewodowych na jednym kanale w okolicy. Zmiana kanału sieci WiFi w ruterze od razu załatwiła sprawę. Temat do zamknięcia.

    0