Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Saeco Odea Giro Plus - buczący młynek

mosmati88 14 Jun 2014 09:59 3003 10
  • #1
    mosmati88
    Level 23  
    Witam. Ostatnio pojawił się problem z moim ekspresem. Kawę robi tak jak dawniej, bez żadnych problemów. Ale ostatnio dzieje się takie coś: ekspres włączony (po paru kawach) Wszystko świeci się tak jak ma a w pewnym momencie silnik młynka sam od siebie zaczyna buczeć tak jak by chciał mielić ale dostaje za małe napięcie i nie może ruszyć. Otworzenie pokrywy kawy powoduje że buczenie ustępuje, zamknięcie znowu załącza młynek(buczy), ale w każdej chwili można nacisnąć sobie kawę, zrobi ją normalnie ale ciągle buczy. Spotkał się ktoś z taką usterką?
    Moc młynka ok tylko w stanie czuwania w pewnym momencie zaczyna sobie buczeć. Chciałbym to naprawić bo szkoda mi silnika od młynka. Pozdrawiam
  • #2
    cafedomino
    Level 20  
    W pokrywce od zbiornika kawy w jej lewym rogu jest wtopiony magnez pod nim znajduje się czujnik, w momencie podniesienia pokrywki następuje rozłączenie obwodu zasilającego młynek.
  • #4
    mosmati88
    Level 23  
    Problem znalazłem zanim odczytałem post. małe zwęglenie (przegrzanie) przy triaku. więc dremel i wycięte (ścieżki całe) ale teraz inny problem. po włączeniu zaparzacz się ustawia, bojler grzeje i po nagrzaniu miga serwis... kabli nie pomyliłem wszystko pozamykane (lub czujniki poblokowane) i ciągle to samo. zanim dałem się do rozbierania to to raz już mi się serwis w tym momencie zaświecił. wie ktoś może czego to może być wina?
  • #5
    androot
    VIP Meritorious for electroda.pl
    Wg. mnie też młynek.
    Jak go włączasz to daje krótki impuls na silnik młynka (takie tyknięcie). Jak zmierzy nie prawidłową wartość prądu to może być efekt jak piszesz.
    Może też być tak, że próbuje przelać wodę przez blok zaparzający, a blok nie wykonuje ruchu z jakiegoś powodu (silnik?) i stwierdza błąd.
  • #6
    mosmati88
    Level 23  
    Blok zaparzający działa góra dół. sprawdzone w trybie serwisowym. tak samo młynek też działa. szlak mnie trafi z tym ekspresem...:)
  • #8
    mosmati88
    Level 23  
    I problem rozwiązany... Dziwne bo dziwne ale wybite były 2 termiki na bojlerze które są też połączone z elektrozaworem. Podczas ostatniej kawy jaką robił ten ekspres przed rozbieraniem, młynek mielił ciągle prawie na full prędkości. nie można było przerwać robienia kawy bo byli goście i ostatniej kawy by zabrakło. a więc też się dowiedziałem że podczas nalewania jednej kawy młynek może zmielić aż pół kilo kawy :) Wszystko bokiem wyrzucał do zbiornika. jak narazie dziękuje Ci Androot za pomocne sugestie i zainteresowanie tematem. Pozdrawiam.

    Ps. a teraz zabieram się za skręcanie...
  • #10
    mosmati88
    Level 23  
    Więc powodzenia:)
  • #11
    +przemo-
    Level 10  
    androot wrote:
    Nie ma sprawy. Mam w rodzinie 4 takie expresy (Odea Go i Odea Giro) i siłą rzeczy je serwisuję :) Właśnie jestem w trakcie naprawy, uszkodzona krańcówka i cieknący zawór pary.




    Cześć
    to możesz mi powiedzieć dlaczego po przekręceniu zaworka na górze od pary
    leci tylko przez 3 może 4 sekundy ciepła woda a nie para ,
    jak przycisnę przycisk z prawej strony od pary taki ma znaczek miga zielony temperatury kilka sekund następnie świeci cały czas ,kiedy przycisnę na przycisk z parą jeszcze raz zaczyna migać szybko i tak bez końca