Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ustawieniem anteny (dvb-t)

g.wielgosik 14 Cze 2014 20:20 3081 20
  • #1 14 Cze 2014 20:20
    g.wielgosik
    Poziom 8  

    Witam
    Mam problem z ustawieniem anteny, już sam nie wiem co jest nie tak. Chodzi konkretnie o to że ciągle widzę na telewizorze treść "Słaby sygnał lub brak sygnału..." Telewizor samsunga, kiedyś na nim oglądałem bez problemu, po przeprowadzce w inne miejsce nie miałem potrzeby oglądania ale ze względu na mistrzostwa świata postanowiłem zakupić antenę ;)

    Dodam jeszcze że kable połączone mam rozdzielaczem telewizyjnym, a kable nie są specjalnie przystosowane do oglądania hd gdyż uważam że to tylko cena jest większa i na zwykłym też można oglądać ?

    Do rzeczy, podłączam kable wszystko dobrze zarobione, prąd płynie i kopie przy dotykaniu anteny, tzn tak mi się wydaje że jest dobrze po skoro kopie to tak powinno chyba być.

    Do ustawienia anteny używam programu "DVB - T Finder" na androida. W poprzednim miejscu zamieszkania udało mi się tym ustawić bez problemu. Teraz niestety ciągle mam tylko jedną treść na telewizorze, przy próbie ustawiania, im bliżej anteny ustawiam telefon tym bardziej mi się zmienia azymut. Nie wiem dlaczego tak zmienia się bardzo przy przestawianiu telefonu.

    Antena jaką posiadam to

    http://allegro.pl/antena-szerokopasmowa-siatka-wzmacniacz-zasilacz-i4236863231.html

    więc raczej dobra.

    Mieszkam w bolesławcu, antenę staram się ustawić na zgorzelec albo jelenią górę i nic.

    Mój widok z okna jeśli to coś pomoże

    Problem z ustawieniem anteny (dvb-t)

    Sąsiedzi mają na balkonach tylko anteny (talerze) satelitarne i nawet staram się mniej wiecej ustawić tak jak oni mają.

    Nie wiem też czy to ma znaczenie jakieś ale maszt antenowy mam zamocowany cybantem do barierki balkonowej gdyż zamocowanie tego na ścianie nie jest możliwe po remoncie budynku.

    Problem z ustawieniem anteny (dvb-t)

    Jeszcze znalazłem informacje diagnostyczne

    Problem z ustawieniem anteny (dvb-t)



    Regulamin pkt 3.1.18. [SP5ANJ]

    0 20
  • #2 14 Cze 2014 20:27
    TM85
    Poziom 26  

    Co to za diagnoza - dobrze bo kopie? Sprawdź czy masz zasilanie na płytce wzmacniacza.
    O jakich kablach piszesz które łączysz rozdzielaczem? Coś mi się wydaje że masz ostro pomieszane w tej instalacji.

    0
  • #3 14 Cze 2014 20:57
    g.wielgosik
    Poziom 8  

    A no tak napisałem że dobrze bo kopie, ponieważ wydaje mi się że dzięki temu jest wszystko dpbzre podłączone i jest przepływ "prądu" między telewizorem a anteną.

    Jakie kable ? kable antenowe (koncentryczne)

    A jak mam sprawdzić zasilanie na płytce wzmacniacza ? Fazerem wystarczy ?

    0
  • #4 14 Cze 2014 21:18
    agrest161
    Poziom 11  

    Językiem !!
    Masz tam wzmacniacz w tej antenie czy symetryzator ??


    Moderowany przez SP5ANJ:

    Bardzo proszę o zaniechanie takich uszczypliwości i porad technicznych. które mogą być niebezpieczne dla zdrowia.
    Regulamin pkt 3.1.9.
    Regulamin pkt 3.1.11.
    Regulamin pkt 3.1.17.

    0
  • #5 14 Cze 2014 21:21
    g.wielgosik
    Poziom 8  

    Językiem wolę nie :)

    Tak wzmacniacz mam w antenie, pokazałem w pierwszym poście link do aukcji z której kupiłem z dokładnymi parametrami.

    0
  • #6 14 Cze 2014 22:19
    Elmont
    Poziom 23  

    Chłopie w Bolesławcu Używasz wzmacniacza? wyrzuć to daleko od domu ,Ustaw
    wyszukiwanie ręczne .Wpisz konkretny numer kanału dla nadajnika Śnieżne Kotły
    z Jeleniej góry i obserwuj zachowanie się pasków na ekranie powoli przekręcaj
    anteną by uzyskać maksymalną siłę sygnału . Kliknij na szukanie i Znajdziesz wszystkie
    Mux'y po kolei a nawet Czeskie może Ci się uda złapać z Liberca .Powodzenia.

    0
  • #7 14 Cze 2014 23:25
    g.wielgosik
    Poziom 8  

    Zaraz mecz się skończy to sprawdze ten sposób :) a dlaczego w bolesławcu wzmacniacz się nie nadaje ? Wcześniej jak mieszkałem gdzie indziej uzywalem, auto wyszukiwanie i wszystko było dobrze

    Dodano po 53 [minuty]:

    Niestety po kreceniu anteną nic się nie dzieje, chyba ze wzmacniacz jest walniety, bo przy próbie odkrecenia śruby blaszka lekko się wygiela. Patrzyłem niby wszystko ok, ale już sam nie wiem jaka przyczyna tego może być. Może kable jeszcze sprawdzić ...

    0
  • #8 14 Cze 2014 23:26
    niewolno2
    Poziom 39  

    Skoro zmieniłeś miejsce zamieszkania to musisz się dostosować do istniejących warunków odbioru sygnału 100kW masz z nadajnika "Śnieżne Kotły". Zastosuj zwykłą antene bez wzmacniacza i oczywiście usuń również zasilacz z tej instalacji antenowej.

    0
  • #9 15 Cze 2014 00:08
    g.wielgosik
    Poziom 8  

    Oczywiście zmieniłem miejsce zamieszkania ale kilka ulic dalej tylko więc wydawało mi się że to znaczenia nie ma. A może faktycznie wina to ten kabel koncentryczny który jest z najniższej półki ??

    0
  • #10 15 Cze 2014 00:50
    PrOFesOr_ChAoS
    Poziom 10  

    Wywal wzmacniacz, wstaw symetryzator, sprawdź kierunek , przewód oraz wtyk antenowy.

    0
  • #11 15 Cze 2014 06:02
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    g.wielgosik napisał:
    Tak wzmacniacz mam w antenie, pokazałem w pierwszym poście link do aukcji z której kupiłem z dokładnymi parametrami.

    Kupiłeś ze wzmacniaczem SWA-2000, który to już w roku 2009 był widoczny na liście z UKE jako :
    Zakaz dalszego przekazywania wyrobu użytkownikowi, konsumentowi i sprzedawcy na okres nie dłuższy niż 2 miesiące (na podstawie art. 40k ust. 1 ustawy).

    W temacie podwieszonym możesz "wyłuskać" informacje o różnych nietypowych a sprzedawanych produktach.
    https://www.elektroda.pl/rtvforum/topic2302737.html


    Pozdrawiam.

    0
  • #12 16 Cze 2014 11:45
    g.wielgosik
    Poziom 8  

    Witam dziś zakupiłem symteryzator i wszystko się powiodło. Antenę ustawiłem już sam nie wiem czy na śnieżne kotły czy nie. Ale kanały 30 i 35 mają 100%. Niestety 49 kanał jakbym nie szukał niestety więcej jak 20-30% nie chce wyłapywać, jakbym nie ustawiał, jednakże bardzo dziękuję za pomoc.

    A jeszcze pytanie mam przed zamknięciem tematu, teraz po podłączeniu obraz jest nie najlepszej jakości chyba (tak mi się wydaje :) )

    Chodzi o to że jak podłączam zasilacz antenowy to nic niestety nie wyłapuje. Czy ten zasilacz jest tylko do wzmacniacza ?

    0
  • #13 16 Cze 2014 12:08
    agrest161
    Poziom 11  

    Tak tylko do wzmacniacza.

    0
  • #14 16 Cze 2014 12:31
    g.wielgosik
    Poziom 8  

    Tak mi się właśnie zdawało, a jest jakiś sposób na wzmocnienie sygnału żeby obraz był lepszy ?

    0
  • #15 17 Cze 2014 00:52
    KOCUREK1970
    Poziom 43  

    g.wielgosik napisał:
    sposób na wzmocnienie sygnału żeby obraz był lepszy

    Jaśniej poproszę!.

    0
  • #16 17 Cze 2014 07:18
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    g.wielgosik napisał:
    ... a jest jakiś sposób na wzmocnienie sygnału żeby obraz był lepszy ?

    Zdecydowanie jaśniej poprosimy. :?:

    Obecna emisja DVB-T to obraz jest albo go niema.

    W tej emisji ważniejszym jest jakość sygnału (podawana na pasku w % czy linijce) niż siła tego sygnału.


    Pozdrawiam.

    0
  • #17 17 Cze 2014 09:46
    edi246
    Poziom 12  

    Witam.
    Antena z symetryzatorem powinna być zakończona zwykłym wtykiem antenowym.
    Pozdrawiam.

    0
  • #18 17 Cze 2014 11:53
    g.wielgosik
    Poziom 8  

    Jaśniej się postaram, bo wydaje mi się że obraz jest trochę taki rozmazany. Ewentualnie jest to problem z mojej strony bo od pół roku nie widziałem cyfrowej naziemnej telewizji.

    Niestety Mux-3 nie działa za bardzo, ciągle zanika sygnał i obrazu nie ma, zastanawiam się czy na dach jak wystawię to się to zmieni.

    0
  • #19 17 Cze 2014 13:39
    edi246
    Poziom 12  

    Witam. Odkręć antenę od balustrady włącz jakiś kanał z mux-3 ustaw "Informacje o sygnale" w tv .wyjdź na balkon antenę w rękę i sprawdź czy jest takie miejsce w którym sygnał jest wystarczający.
    Na zdjęciu na początku postów
    "Informacja o sygnale" nie masz zaprogramowanego żadnego kanału.
    Wtyczkę zmieniłeś?
    Pozdrawiam.

    0
  • #20 17 Cze 2014 17:02
    KOCUREK1970
    Poziom 43  

    Na jednym ze zdjęć widać, że kabel też swoje przeszedł już w życiu.
    Warto by też go wymienić na coś porządnego.
    Zrób jeszcze zdjęcie wnętrza puszki antenowej, i wstaw tutaj na serwer.

    0
  • #21 02 Lip 2014 13:39
    g.wielgosik
    Poziom 8  

    Witajcie,
    Przepraszam, że się tak długo nie odzywałem ale nie było czasu. Udało mi się rozwiązać mój problem na tyle, że nie przeszkadza już w oglądaniu :)

    Przestawiłem antenę na drugi koniec balkonu, antena nadal jest ustawiona w innym kierunku niż powinna (Kotły...) ale widocznie potrzebę ma odbijać sygnał od budynku z naprzeciwka.

    Dziękuję wszystkim za pomoc.

    Pozdrawiam

    0
  Szukaj w 5mln produktów