Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

sieć niezidentyfikowana brak dostępu do internetu win 7

BlackFour 14 Jun 2014 22:42 5079 26
  • #1
    BlackFour
    Level 8  
    Witam
    Otóż mam problem, gdy pewnego dnia wyłączono komputer po 00:00 to gdy wstalem w późniejszym czasie, wchodze na PC i wyskakuje mintor z żółtym trójkątem i pojawia się sieć niezidentyfikowana (sieć publiczna) brak dostępu do internetu i mam na tym PC win 7. Kabel idzie z routera do komputera ale gdy łapie z niego wifi np na laptopa, tam wszystko działa. Mój Brat już próbował duża ilość sposobów ale nadal nic, szczerze mówiąc jestem totalnie blady z tego. Proszę o pomoc.
  • #2
    Kasek21
    Level 43  
    Odinstaluj sterownik karty sieciowej spod Menadżera urządzeń i uruchom komputer ponownie.
  • #3
    BlackFour
    Level 8  
    A więc tak w menadzerze urządzeń- karta sieciowa, miałem tak jakby 3 karty, z 2 nich co były zaznaczone żółtym trójkątem z nich usunąłem sterowniki i teraz zostalo mi 1 urządzenie które jest normalne, z niego nie usuwalem, lecz przed tym jak to zrobiłem, to mi nic nie wyskakiwalo, lecz jest Trwa identyfikowanie... I tak już z 15 min. Przepraszam za moje słownictwo, ale nie wiem jak nie które rzeczy mam określać :/
  • #6
    terry1996
    Level 18  
    masz jakieś urządzenie teraz które jest nierozpoznane lub coś takiego? Z zółtym trójkątem?

    Zainstaluj sterowniki do karty na nowo.
  • #7
    BlackFour
    Level 8  
    Nie, mam tylko to 1 które działa poprawnie.
  • #8
    terry1996
    Level 18  
    zainstaluj stery, potem zobaczymy, czy instalator widzi karty
  • #9
    BlackFour
    Level 8  
    Jeszcze jakbym wiedział jak, chyba sobie to zostawie na jutro, bo juz na to zdrowia nie mam
  • #10
    Kasek21
    Level 43  
    Odinstaluj tą kartę Realtek PCI GBE i uruchom ponownie komputer.
  • #11
    BlackFour
    Level 8  
    A to nic się nie stanie, jak nie będę miał żadnej?
  • #13
    cezar555
    Level 13  
    Witam
    Może to i banalne, ale proponowałbym zrestartować router. Miałem tak już kiedyś na TP-Linku.
  • #14
    BlackFour
    Level 8  
    sieć niezidentyfikowana brak dostępu do internetu win 7
    Odinstalowalem te sterowniki, uruchomilem komputer.
  • #15
    cezar555
    Level 13  
    Wygląda to tak, że komputer fizycznie jest wpięty w jakiś port LAN i otrzymuje adres IP domyślny nadany automatycznie przez system Windows. Najczęściej kabel od kompa wpięty w port WAN routera, na którym nie działa DHCP i komp automatycznie dostaje taki adres. Jeżeli komp wpięty jest w jeden z 4 portów LAN ( w Tp-Link żółte) powinien dostać adres z routera np: 192.168.1.100 ewentualnie 192.168.0.100 jak nie był modyfikowany w ustawieniach DHCP. Dalej bym się skłaniał że coś jest jednak z routerem.
  • #16
    BlackFour
    Level 8  
    Ale moim zdaniem problem routera nie może być, bo jak by cos z nim było nie tak, to przecież nie lapal bym z niego wifi na laptopie, czy tablecie.
  • #17
    dt1
    Admin of Computers group
    Wyłącz WiFi w laptopie i wepnij pod ten kabel. To wyeliminuje uszkodzenie kabla.
    Czy na tym komputerze jest włączona jakaś zapora (firewall), albo program antywirusowy w wersji "internet security" z zaporą? Jeśli tak, to dla testów proponuję wyłączyć i sprawdzić, czy zadziała.
  • #18
    BlackFour
    Level 8  
    Gdy podlaczam do laptopa tam wszystko gra dobrze, zapora firewall jest wyłączona jak i program antywirusowy, z tego co wiem...
  • #19
    BlackFour
    Level 8  
    A nie będzie to może wina karty sieciowej?
  • #21
    BlackFour
    Level 8  
    Pakiety: wysłane 4. Odebrano 0
    Jak również, sprawdzilismy inną kartę sieciową i tam jest to samo...
  • #22
    Vieslav889
    Level 24  
    Jeszcze raz otwórz wiersz poleceń, wpisz: ipconfig /release, daj enter. Po wykonaniu wpisz: ipconfig /renew, daj enter. Pomogło?
  • #23
    BlackFour
    Level 8  
    Gdy to wpisuje, to wyskakuje wystąpił błąd podczas zwalniania interfejsu połączenie lokalne 2 : Serwer RPC jest niedostępny, ponieważ nośnik/kabel tej karty jest odłączony, to wtedy mam kable podlavczone do 1 karty, a gdy daje do 2 do wyskakuje że w 1 karcie nie jest podłączone...

    Dodano po 1 [godziny] 40 [minuty]:

    Byłem też w komputerowym na osiedlu, i powiedzieli że na 90% pomoże Przywracanie systemu conajmniej o tydzień, tylko ja mam pewien problem, bo jak daje te przywracanie i daje punkt przywracania to przy tym powinna się pokazać kolumna z godzinami itp a się nie pojawia :/
  • #24
    bioshocker26
    Level 9  
    czasem jest tak, że jak przesuniesz trochę komputer to kabel może się poluzować z tyłu komputera ja tak miałem. Wystarczy 1mm i już w windowsie się wyświetla żółty trójkącik. Dociśnij kabel w kompie(ethernet). A właśnie najważniejsze pytanie to kiedy ten problem zaczął ci się dziać. Może coś instalowałeś, grzebałeś w systemie, wprowadzałeś jakieś zmiany. Świeci ci się lampka w routerze ta od kabla ethernet powinienieś mieć ponumerowane 1,2,3,4 tak przynajmniej jest u mnie. Spróbuj odłączyć podłączyć kabelek zasilania od routera wtedy powinien się zresetować.
  • #25
    dt1
    Admin of Computers group
    W wierszu poleceń uruchomionym jako administrator wydaj polecenia:
    netsh winsock reset
    netsh advfirewall reset


    Na pierwsze nie powinieneś dostać jakiejkolwiek odpowiedzi, na drugie tylko OK. Uruchom ponownie komputer i sprawdź, czy działa. Jeśli nie to sprawdź na innym komputerze działającym w Twojej sieci, może być przez WiFi, jakie ustawienia dostaje z DHCP (tzn adres IP, maskę podsieci i bramę domyślną) - na przykład wydając polecenie ipconfig /all w wierszu poleceń.
    Na komputerze z problemem ustaw adres IP ręcznie - pierwsze trzy oktety takie same jak na sprawdzanym komputerze (np 192.168.0 lub 192.168.1), ostatni jakiś, który nie będzie kolidował (np 99). Maks podsieci to zwykle 255.255.255.0 w urządzeniach domowych. Bramę ustaw dokładnie taką samą jak na działającym komputerze. DNS ustaw pierwszy 8.8.8.8, drugi 208.67.222.222 - i zobacz, czy na takiej konfiguracji będzie działać.
  • #26
    BlackFour
    Level 8  
    Wprowadzenie w wierszu poleceń tego co mi podales nic nie dało, po wprowadzeniu tych IP nagle z tej trwa identyfikowanie... Wskoczylo mi na siec2- Sieć domowa ale nadal jest brak dostępu do internetu
  • #27
    BlackFour
    Level 8  
    Ja bym jeszcze zrobił format lub przywracanie do stanu fabrycznego.