Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens mcm 151v brak osd

20 Kwi 2005 08:58 963 5
  • Poziom 13  
    Witam jak w temacie. Zaczęło się od tego, że ginęły kolory, ale to wina kabla kolega go miał i zamiast sprawdzić kabel sygnałowy kręcił Pr na płycie żeby podregulować no i się popsuły ja wymieniłem z 30 k.om na 22 k.om naprawiłem kabel no i kolory mam, ale zawija mi boki w pionie robi się prawie kula można było to wyregulować na osd, ale teraz nie działa. Ale po włączeniu monitora bez kabla sygnałowego obraz jest normalny świeci cały ekran a jak podłączę kabel to obraz ginie i jest ciemny, gdy w tym momęcie wyłączę monitor i włączę ponownie to obraz wskakuje, ale się zawija i brak regulacji proszę o pomoc.
  • Pomocny post
    Spec od monitorów
    Na początek usuń zimne luty na płycie. Zacznij od gniazd i wtyczek, dalej wszystkie elementy na radiatorach, zasilacz, trafopowielacz, PK. Podejrzewam, że jest ich tam całkiem sporo. Może sięokazać, że ten zabieg wystarczy. Jak nie, to pomierz napięcia i sprawdź czy wszystkie sygnały dochodzą tam gdzie powinny - RGB, H, V, itd. Powymieniaj elektrolity w pionie i na zasilaniu B+.
  • Poziom 13  
    Witam usunołen tylko zimne luty według wskazówek i działa .podziękowania
  • Poziom 13  
    Dalej to samo brak osd i niewiem gdzie szukać poprawiłem luty. działało dwa dni znowu wyskoczyło . tak jakby monitor kasował pamięć i się blokował. Wysokie odpala. pomocy
  • Spec od monitorów
    Musisz sprawdzić połaczenia układ OSD-preamp RGB oraz sygnały dochodzące do układu OSD - SDA, SCL i chyba HBlank. Może jest gdzieś peknięta ścieżka. podaj jaki masz układ OSD - jakiś MTV?
  • Poziom 13  
    Witam układ to UM 68p60 jest koło niego kwarc 80000 Mhz czy on może blokować. Tylko wcześniej monitor jak był nie podłączony do kompa to zapalały się wszystkie lampki do ustawieni osd po podłączeniu do kompa gasną i brak regulacji.Pozdrawiam