Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok

15 Cze 2014 19:08 2424 4
  • Poziom 14  
    Witam, stałem się szczęśliwym posiadaczem Elizabeth HiFi.
    Odrestaurowałem obudowę, przestroiłem radio ale mam problem z P kanałem, zaraz po włączeniu jak trochę postoi to kanał prawy tylko szumi/trzeszczy, sam się podgłasza/ścisza a po pewnym czasie sam się "naprawia"
    Kręcenie potencjometrami nie ma wpływu na te szumy/trzaski.
    Po ok 5 min jest takie głośne pukniecie jak przy załączaniu i wszystko zaczyna "śmigać".
    Jak już się "samo naprawi" to można wyłączyć i w ciągu 30s jak się włączy to wszystko jest ok

    Wydaje mi się, że do wymiany są elektrolity ale nie wiem od których zacząć.

    PS. Lewy kanał od razu gra normalnie.

    Moja Elizabeth to DSH 101 13801

  • Poziom 43  
    Od tych w sekcji zasilania, sprawdź płytę pod kątem zimnych lutów, szczególnie sekcję prawego kanału.
  • VIP Zasłużony dla elektroda
    skuwa1234 napisał:

    Wydaje mi się, że do wymiany są elektrolity ale nie wiem od których zacząć.

    Może, a może tak któryś któryś ceramik, tranzystor.
    Powodzenia. ;-)
  • Poziom 14  
    Wymieniłem wszystkie elektrolity na przedwzmacniaczu i płytce zasilania, poprawiłem wszystkie luty na tych płytakch i problem nadal występuje.
    Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok
    Gdzie dalej szukać winowajcy takiego zachowania:
    W 56s już się naprawiło.
    https://www.youtube.com/watch?v=Ae_UdS7a_L0&feature=youtu.be

    EDIT:
    Znalazłem winowajce :)
    Jest to STK015
    Zamieniłem końcówki miejscami i teraz na L kanale jest ten problem.
    Zauważyłem, że jeżeli poruszam lub ścisnę w palcach układ to gra normalnie. Gdzieś w środku zrobił się "zimny lut".
    Idzie to jakoś zregenerować?

    EDIT:
    Reanimacja STK015 przebiegła pomyślnie
    Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok Elizabeth HiFi - Po włączeniu jeden kanał tylko szumi. później jest ok

    Elizabetka śmiga jak nowa :)
  • Poziom 14  
    Dziękuję za pomoc.
    Pozdrawiam