Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IPCop 2.1.5 - Nie działa blokowanie stron

17 Cze 2014 14:01 1236 3
  • Poziom 11  
    Witam.
    Mam IPcop 2.1.5. Zainstalowany URL Filter i standradowy proxy w tej wersji.
    Ustawiłem blokowanie różnych serwisów w URL Filter.
    Proxy jest włączone, na interfejsie zielonym, przezroczystość także.
    Nie działa ani blokowanie wybranych stron, ani domen, ani po wyrażeniu.
    Próbowałem zainstalować dodatek advanced proxy, ale wersje jakie udało mi się znaleźć działają tylko pod IPcop 1.4...

    Czy ktoś jest w stanie odpowiedzieć dlaczego strony, które wpisuję do blacklist nie są blokowane?
    Blokuje też strony poprzez kategorie i wtedy blokowanie stron działa ale po wpisaniu konkretnych adresów stron niestety nie
  • Poziom 19  
    Z manuala zamieszczonego na stronie http://www.ipcop.org/2.0.0/en/admin/html/services-urlfilter.html

    widać, że do poprawnego działania trzeba:
    This box needs to be checked to enable the URL Filter. In addition, the URL Filter must be enabled on the Web Proxy page.

    Nie znam tego rozwiązania, ale skoro bazuje na squidGuard to ruch z hostów Twojej sieci powinien być kierowany na proxy. Wówczas powinno działać.
  • Poziom 11  
    Wszystko jest zaznaczone jak trzeba.
    Jeszcze wczoraj zorientowałem się, że listę stron w URL Filter trzeba podawać w takiej formie jak występuje w przeglądarce, czyli np. z www lub bez jeśli tak wyświetla pasek adresu. Wtedy blokowanie działa.
    Kolejna sprawa jest taka, że jeśli na początku wstawię http:// to wtedy też nie blokuje wskazanych stron.
    Np. mam problem ze stroną https://www. margonem. pl nie blokuje mi tej strony pomimo dodanie jej do czarnej listy w różnych formach. z www bez www z https:// i bez.
  • Poziom 11  
    Ktoś wie jak na IPCop zablokować strony HTTPS?
    Walczę z tym od jakiegoś czasu i niestety nie udało mi się.