Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Regent 30h trzeszczy po podłączeniu do gitary

Genom02 18 Jun 2014 23:00 1257 7
  • #1
    Genom02
    Level 9  
    Witam,
    w moje ręce dostał się lampowy wzmacniacz Regent 30h. Mam z nim następujący problem- po podłączeniu do niego gitary, cały czas szumi, co jakiś czas słychać trzask, gdy gram dźwięk samej gitary jest bardzo dobry, jednakże w tle nadal występuje szum i trzaski. Po pewnym czasie trzaski wzmagają się i muszę wyłączyć wzmacniacz, gdyż występują cały czas. Orientuje się ktoś czego to może być przyczyna? Trzaski kojarzyłem z gniazdami wejścia, lecz poprawienie wszystkich lutów niczego nie dało.
    Mam nadzięje, że ktoś będzie w stanie mi pomóc.
    Pozdrawiam
  • #2
    jdubowski
    Tube devices specialist
    Genom02 wrote:
    po podłączeniu do niego gitary, cały czas szumi, co jakiś czas słychać trzask,


    Jesli przed podłączeniem gitary nie szumi i nie trzeszczy to wina w gitarze i kablu gitarowym zapewne.
    Jeśli zaś trzeszczy też bez podłączonej gitary to winy szukać radzę w potencjometrach, w dalszej kolejności w lampach, w tym przypadku wyjmując je poczynając od wejścia układu. Na początek w diagnozie pomoże też rozpięcie połączenia przedwzmacniacza z końcówką (ośmiopinowy wtyk).
  • #3
    Genom02
    Level 9  
    Jak tylko wroce w niedziele do domu to zrobię jak Pan radzi, natomiast zauwazylem jedno- jedna z el34 swieci sie na niebiesko w srodku. Tzn. żarzy się tak jak powinna, ale oprocz tego, w samym srodku, pomiedzy metalowymi elementami lampy widac niebieskie swiatlo. Co to moze oznaczać?
  • #4
    jdubowski
    Tube devices specialist
    Genom02 wrote:
    Jak tylko wroce w niedziele do domu to zrobię jak Pan


    Forma "Pan" na tym forum przyjęta nie jest.

    Genom02 wrote:
    jedna z el34 swieci sie na niebiesko w srodku. Tzn. żarzy się tak jak powinna, ale oprocz tego, w samym srodku, pomiedzy metalowymi elementami lampy widac niebieskie swiatlo. Co to moze oznaczać?


    Nic strasznego, świeci szkło bombardowane elektronami.
    Nawiasem mówiąc - zapoznaj się ze stroną Toma: http://tubeamps.prv.pl
  • #5
    Artur k.
    Admin of Audio group
    Ponadto co zostało napisane - obowiązkowo należy przeczyścić styki podstawek oraz samych lamp.
    W takim sprzęcie to norma, w tamtych czasach nóżki elementów (w tym podstawek lamp) były srebrzone, a srebro pokrywa się czarnym nalotem - siarczkiem srebra.
  • #6
    Genom02
    Level 9  
    Witam,
    Zrobiłem tak jak mówiłeś, odpiąłem końcówkę od przedwzmacniacza i dalej szumi i trzeszczy. Co dziwne, w końcówce oryginalna ecc83 podczas włączenia wzmacniacza na samym początku zamiast żarzyć się momentalnie świeci jak żarówka i potem gaśnie, nie żarząc się już, w takim stanie jestem w stanie zagrać coś na gitarze i słychać to w głośnikach. Gdy wepne zamiast niej nowiutki odpowiednik - 6N2P to wzmacniacz dalej trzeszczy i szumi, a na dodatek nie wydobywa się z niego żaden dźwięk gitary. Co to może oznaczać? Jeszcze jedno- gdy włączam, to czasem na początku coś jakby strzela w układzie końcówki, tzn widać mały błysk, odgłos podobny do tego gdy wystrzeli kondensator albo mała petarda, ale gdy sprawdzam układ nic nie wygląda na zepsute, gdy uruchamiam całośc następnym razem to nic nie strzela.
  • #7
    Artur k.
    Admin of Audio group
    Genom02 wrote:
    Co dziwne, w końcówce oryginalna ecc83 podczas włączenia wzmacniacza na samym początku zamiast żarzyć się momentalnie świeci jak żarówka i potem gaśnie, nie żarząc się już

    Całkowicie normalne zjawisko, nie ma tu nic dziwnego.

    Genom02 wrote:
    Gdy wepne zamiast niej nowiutki odpowiednik - 6N2P to wzmacniacz dalej trzeszczy i szumi, a na dodatek nie wydobywa się z niego żaden dźwięk gitary. Co to może oznaczać?

    Oznacza to tyle, że wykonujesz pewne ruchy bez żadnego pomyślunku. Lampa 6N2P nie jest 100% zamiennikiem za ECC83. Ma nieco inne parametry ale to w tym przypadku nie przeszkadza. Najważniejsze jest to, że 6N2P ma inaczej wyprowadzone żarniki. Dlatego właśnie nie działa. ECC83 ma "przełączane" żarniki - mogą pracować równolegle (zasilane napięciem 6.3V) albo szeregowo (napięcie 12.6V), środek żarników jest na nodze 9 i to jest jeden biegun zasilania, drugi biegun stanowią połączone ze sobą nóżki 4 i 5. Jak jest w 6N2P - sprawdź sam.

    Genom02 wrote:
    Jeszcze jedno- gdy włączam, to czasem na początku coś jakby strzela w układzie końcówki, tzn widać mały błysk, odgłos podobny do tego gdy wystrzeli kondensator albo mała petarda, ale gdy sprawdzam układ nic nie wygląda na zepsute, gdy uruchamiam całośc następnym razem to nic nie strzela.

    Już o tym pisałem:
    Artur k. wrote:
    obowiązkowo należy przeczyścić styki podstawek oraz samych lamp.
  • #8
    jdubowski
    Tube devices specialist
    Genom02 wrote:
    Co to może oznaczać?


    Że nie przerobiłeś lektury którą zalecałem.

    Co do meritum - problem w końcówce, na początek zgodnie z sugestią sprawdź podstawki lamp końcowych, zobacz czy nie ma tam śladów nadpaleń (równiez na samych cokołach lamp między nóżkami). Sprawdź czy problemem nie są kondensatory sprzęgające odwracacz fazy ze stopniem końcowym (47nF) - można na próbę umasić siatki pierwsze lamp.

    Oczywiście wiele może dać ustalenie miejsca w ktrym pojawiają sie efekty błyskowe.