Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Zrk RM132 - ciche szumy na UKF

Romet2350 18 Cze 2014 23:48 1401 13
  • #1 18 Cze 2014 23:48
    Romet2350
    Poziom 9  

    Witam, mam problem z tym radiomagnetofonem, otóż chciałem go przestroić i wyczytałem że trzeba wy lutować kondensatory C5, i C13 nic to nie dało, jest bardzo cichy szum a jak kręcę gałką od zmieniania fali to pojawiają się trzaski trochę głośniejsze od szumu, ale wcześniej jak sprawdzałem UKF to szumy były też ledwo słyszalne na max pogłośnieniu, głupio zrobiłem że zabrałem się za przestrajanie na niesprawnym UKF.

    Co może być nie tak że UKF jest tak cicho a na falach długich odbiera bezproblemowo?

    Co mam ogólnie posprawdzać, pomierzyć, no i jakie w razie czego elementy wymienić?

    Z góry bardzo dziękuje za udzielenie mi odpowiedzi.

    0 13
  • #2 19 Cze 2014 08:30
    mariuszw19640717
    Poziom 34  

    Romet2350 napisał:
    Co mam ogólnie posprawdzać, pomierzyć

    Przełącznik UKF, T1, T2, T3.

    0
  • #3 19 Cze 2014 14:16
    Romet2350
    Poziom 9  

    Sprawdziłem przełącznik UKF jest w porządku, T1 jest dobry ale T2,T3 są niesprawne ,nie ma przejścia na nich między bazą a emiterem i kolektorem, a mają przejście między emiterem i kolektorem.

    Czy wystarczy wymienić te tranzystory czy coś jeszcze?

    0
  • #4 19 Cze 2014 14:59
    mariuszw19640717
    Poziom 34  

    Romet2350 napisał:

    Czy wystarczy wymienić te tranzystory czy coś jeszcze?

    Wymień i będzie wiadomo.

    0
  • #5 19 Cze 2014 17:26
    Romet2350
    Poziom 9  

    Chciałbym się zapytać jaki jest zamiennik tranzystora BF241 bo nie jest on chyba zbytnio popularny bo chciałem go zamówić (i jeszcze parę innych rzeczy) na stronie pewnej dużej firmy ''TME'' i tam go nie mają a tym bardziej nie będzie go w sklepie elektronicznym w którym nie mogłem kupić BD135 i wiele innych.

    Wiem że jest też BF240 ale oni też go nie mają i pytam się was czy oby jest jeszcze jakiś popularny zamiennik tego tranzystora?

    0
  • #7 19 Cze 2014 18:29
    Romet2350
    Poziom 9  

    Znalazłem u siebie w Chińskim radyjku tranzystor C1417 który jest zamiennikiem BF140 ale oprócz pierwszych literek C1417 są jeszcze literki YGIJ5 których nie ma napisanych w bazie są tylko te pierwsze, teraz nie wiem czy mogę go wstawić zamiast BF240?

    0
  • #8 19 Cze 2014 19:23
    mariuszw19640717
    Poziom 34  

    Romet2350 napisał:
    jeszcze literki YGIJ5

    To są jakieś oznaczenia producenta, bez znaczenia.
    Sprawdź, czy kolejność wyprowadzeń jest taka sama i próbuj.

    0
  • #9 19 Cze 2014 19:31
    Romet2350
    Poziom 9  

    Właśnie wyprowadzenia są inne ale chyba ustaliłem gdzie jest baza teraz tylko kolektor i emiter

    0
  • #11 19 Cze 2014 22:41
    Romet2350
    Poziom 9  

    Bardzo dziękuje chyba już naprawione bo szum jest głośniejszy oraz przy przekręcaniu gałki od strojenia już nie trzeszczy, ale pozostała kwestia przestrojenia jak wspominałem na początku wy lutowałem kondensatory C5, i C13 ale nadal nic tylko szum (teraz głośniejszy).

    Proszę o napisanie mi co zrobić aby przestroić to radyjko bo szukałem na forum i nic nie znalazłem o przestrojeniu tego radia

    0
  • #12 20 Cze 2014 09:33
    mariuszw19640717
    Poziom 34  

    Romet2350 napisał:
    nadal nic tylko szum

    Jak szum jest monotonny podczas kręcenia gałką strojenia i nic nie łapie, to coś tam jest jeszcze nie tak. Zmierz napięcia w podanych punktach na schemacie.
    Tu, masz opis jak przestroić :Link

    0
  • #13 20 Cze 2014 16:28
    Romet2350
    Poziom 9  

    Napięcia jakie wyszły to T1-2,34v T2-2,46v T3-2,19v ale gdy sprawdzałem dziś właśnie te napięcia to już nie było szumu dopiero jak dotykałem kabelkiem + od miernika na emiter tranzystora T2 a kabelkiem - do masy był szum.

    Pojechałem więc kupić oryginalne BF241 i wymieniłem T2,T3 i teraz szumi tylko trochę jak dotknę kabelkiem + do kolektora T2,a tak to prawię cisza na UKF,napięcia po wymianie tych tranzystorów lekko wzrosły T2-2,55v T3-2,22v, oczywiście fale długie odbiera, chciałbym też zaznaczyć że wszystko robię starannie i nie pomyliłem wejść tranzystora i naprawdę nie wiem co już zrobić chyba prześledzić cały tor UKF, nie wiem też jak mógł się uszkodzić się UKF jak dziadek słuchał tylko ''Jedynki''.

    Jeżeli jest ktoś jeszcze tak wyrozumiały dla mnie to prosiłbym jeszcze o pomoc.

    0
  • #14 20 Cze 2014 21:02
    mariuszw19640717
    Poziom 34  

    Sprawdź, czy na pewno masz dobrze wlutwane tranzystory, porównaj połączenia ze schematem, nie sugeruj się rozstawem otworów.

    0