Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI CR61 3M - Sterowniki LAN i WLAN pod Windows 7

lgtco99 20 Cze 2014 13:09 3849 11
  • #1 20 Cze 2014 13:09
    lgtco99
    Poziom 11  

    Witam
    Otóż ostatnio postanowiłem zainstalować Windowsa 7. Jak wiadomo MSI nie udostępnia "oficjalnych" sterowników do tego systemu. Więc pogrzebałem trochę i znalazłem. Lecz problem leży w połączeniu z internetem. Laptop się łączy, lecz prędkość nie przekracza 4Mbps (zarówno przez lan i jak i wlan), gdzie na innych komputerach w tym samym mieszkaniu przez wlan osiąga się około 40Mbps.
    Sterowniki które zainstalowałem:
    LAN:
    http://download.msi.com/nb_drivers/lan/lan_qualcomm_2.1.0.17_W800.zip
    WLAN:
    http://www.notebook-driver.com/link/aHR0cDovL...fbmUyMzhoXzIwMDcuMTIuNDE5LjIwMTNfdzcwMC56aXA=
    Identyfikatory:
    LAN:
    PCI\VEN_1969&DEV_1091&SUBSYS_10F71462&REV_10
    PCI\VEN_1969&DEV_1091&SUBSYS_10F71462
    PCI\VEN_1969&DEV_1091&CC_020000
    PCI\VEN_1969&DEV_1091&CC_0200
    WLAN:
    PCI\VEN_10EC&DEV_8723&SUBSYS_21141A3B&REV_00
    PCI\VEN_10EC&DEV_8723&SUBSYS_21141A3B
    PCI\VEN_10EC&DEV_8723&CC_028000
    PCI\VEN_10EC&DEV_8723&CC_0280

    Czy to może być wina innego sterownika? A może to w ogóle nie jest wina sterownika?

    0 11
  • #3 22 Cze 2014 01:59
    lgtco99
    Poziom 11  

    Próbowałem z tymi sterownikami, lecz niestety bez zmian.
    Za to odpaliłem Ubuntu z pendrive'a, sprawdziłem tam prędkość i tam była już znacznie bliższa do tej pokazywanej na innych komputerach w tym mieszkaniu. Tylko co to oznacza?

    PS. Router to THOMSON TWG870UG od UPC

    0
  • #4 22 Cze 2014 02:05
    DriverMSG
    Admin grupy komputery

    Jak sprawdzasz prędkość połączenia?

    0
  • #5 22 Cze 2014 02:32
    lgtco99
    Poziom 11  

    Sprawdzałem na TEJ stronie, bo nie wymaga flasha (z którego instalacją na Ubuntu na pendrive miałem problemy :D ).

    0
  • #6 22 Cze 2014 02:36
    DriverMSG
    Admin grupy komputery

    Czyli, testowałes prędkość połączenia do jakiegoś serwera z poziomu Linuxa i Windows, teraz sprawdź w Windows ilość aktywnych połączeń. Możliwe, ze pobiera jakieś poprawki lub jakiś inny program w tle zajmuje całe łącze.
    W konsoli CMD wykonaj polecenie:
    netstat
    Pokaz wynik.

    0
  • #7 22 Cze 2014 02:46
    lgtco99
    Poziom 11  

    Code:
    Protokół  Adres lokalny              Obcy adres              Stan
    
    TCP       192.168.0.10:49321     bk-in-f188:5228        USTANOWIONO
    TCP       192.168.0.10:49327     bk-in-f125:5222        USTANOWIONO
    TCP       192.168.0.10:49445     edge-star-shv-09-fra2:https  USTANOWIONO
    TCP       192.168.0.10:49446     a23-61-248-98:https    USTANOWIONO
    TCP       192.168.0.10:49447     a23-61-248-98:https    USTANOWIONO
    TCP       192.168.0.10:49449     46.28.246.113:https    USTANOWIONO
    TCP       192.168.0.10:49450     channelproxy-shv-13-prn1:https  USTANOWIONO
    TCP       192.168.0.10:49451     a23-61-248-82:https    USTANOWIONO
    TCP       192.168.0.10:49452     a23-61-248-82:https    USTANOWIONO
    TCP       192.168.0.10:49453     a95-100-97-66:https    USTANOWIONO
    TCP       192.168.0.10:49456     a23-61-248-98:https    USTANOWIONO
    TCP       192.168.0.10:49473     a23-61-248-24:https    USTANOWIONO


    W menadżerze zadań wykorzystanie sieci jest na poziomie 0-1%.

    0
  • #8 22 Cze 2014 02:55
    DriverMSG
    Admin grupy komputery

    Miałeś włączona przeglądarkę w tym google i FB podczas wykonania polecenia w CMD?

    Zamknij przeglądarkę i wykonaj polecenie:
    netstat -b

    0
  • #9 22 Cze 2014 03:16
    lgtco99
    Poziom 11  

    Po wyłączeniu przeglądarki (i jednego procesu) prawie za każdym razem był inny wynik tego polecenia, aż w końcu netstat nie wyświetlał żadnego aktywnego połączenia.

    PS. Sprawdziłem prędkość na tamtej stronie i wzrosła ona dwukrotnie. Wciąż nie jest to jednak docelowa prędkość

    0
  • #10 22 Cze 2014 03:36
    dt1
    Moderator - Komputery Serwis

    Sprawdzałem przed chwilą stronę, którą podałeś. Wyniki są średnio miarodajne. Testy przeprowadziłem na 4 stronach:
    - test.mm.pl (speedtest Multimedii, czyli mojego ISP, wymaga flash)
    - speedtest.net (również wymaga flash)
    - noc.gts.pl (pobieranie pliku testowego, na podstawie prędkości pobierania można wyznaczyć prędkość download)
    - bandwidthplace.com - czyli stronie, której Kolega używa.

    Mam łącze 20/1Mbps. Pierwsze dwie strony dały wynik 19.92/1.03Mbps oraz 19.85/1.00Mbps. Plik z noc.gts.pl pobierał mi się 1.7MB/s (czyli nawet mniej niż 15Mbps, a więc wolniej niż max przepustowość łącza). Natomiast na Twojej stronie na serwerach EU osiągałem prędkości od 4 do 10Mbps w dół i prawie 1Mbps w górę. Tak więc test nie jest moim zdaniem specjalnie miarodajny.

    Pod linuxem bez flasha możesz download spróbować sprawdzić wydając w konsoli polecenie:
    wget -O /dev/null http://noc.gts.pl/50mb.gts

    To pobierze i zapisze "w próżni" plik testowy 50MB z GTSu. Albo można pobrać jakiś inny duży plik z serwera ftp z dobrym łączem. Kernel Linuxa waży 80MB, jest na niezłym serwerze, można ściągnąć dla testu :)

    wget -O /dev/null ftp://ftp.kernel.org/pub/linux/kernel/v3.x/linux-3.9.9.tar.bz2
    W przypadku tego serwera test pokazał pełną prędkość mojego łącza.

    0
  • #11 22 Cze 2014 03:42
    lgtco99
    Poziom 11  

    W trybie awaryjnym testy na stronach (m.in. na tych które podał dt1) osiągane są prawie pełne prędkości łącza. Np. 3,3 MB/s przy ściąganiu z noc.gts.pl przy internecie 60Mb/s przez WiFi (czyli dokładnie taki sam wynik jak na komputerze na którym nie mam problemów z prędkością).
    Więc w trybie normalnym coś blokuje łącze?

    PS. netstat nie wyświetla żadnych aktywnych połączeń

    0
  • #12 22 Cze 2014 10:12
    DriverMSG
    Admin grupy komputery

    lgtco99 napisał:
    Więc w trybie normalnym coś blokuje łącze?
    Na to wygląda i nie jest to wina sterowników - te same są w obu trybach pracy.
    Winą może być wirus lub jakieś ograniczenia ustalone w systemie.
    Przenoszę temat do innego działu, zapoznaj się z nim i daj odpowiednie logi.

    0