Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Problem] - FLASH PLAYER - nie działa, zacina się, itd

gregory188 21 Cze 2014 22:37 15186 9
  • #1 21 Cze 2014 22:37
    gregory188
    Poziom 7  

    Witam, gdzieś od 2-3 dni mam problem z flash playerem. Miałem wersję 11 odkąd mam zainstalowany system (windows7), a formata nie robiłem już ponad rok. Problem zaczął się wtedy gdy zaczęło zacinać mi film podczas oglądania na video.cda
    Nie wiedziałem co to może być, więc zaktualizowałem flash playera do najnowszej wersji 14, ale to nie pomogło. Później usuwałem na różne sposoby i instalowałem różne wersje, ale nie ważne jaką wersję zainstaluje, to i tak się zacina. Aktualnie nie mam zainstalowanego żadnego flash playera i mimo to filmy mogę oglądać, itd, ale nie mogę np. przy oglądaniu filmów na video.cda w pełni powiększyć obrazu (wystają paski od menu starty i mozilli, itd) i poza tym wiadomo nie mogę oglądać różnych rzeczy które wymagają flash playera. Zmieniałem też podczas oglądania ustawienie "przyśpieszenie odtwarzania" czy coś w tym stylu, klika się prawym na obraz, potem "ustawienia" i tam to jest, ale też nic nie pomogło. Proszę o pomoc.

    Mam jeszcze jedno pytanie wychodzące poza temat. Z tego względu, że prawe nigdy nie robię "przywracania systemu", to chciałbym wiedzieć czy nie ważne do którego momentu cofnę system, to czy na pewno nie usunie mi plików takich jak: muzyka, pliki z notatnika, abi worda itp, saveów z gier i tak dalej?

    0 9
  • #2 21 Cze 2014 23:11
    safbot1st
    Poziom 43  

    gregory188 napisał:
    Aktualnie nie mam zainstalowanego żadnego flash playera i mimo to filmy mogę oglądać, itd

    Na YT? Niemożliwe, nie da się tego zrobić bez zainstalowanego flash playera.
    gregory188 napisał:
    Zmieniałem też podczas oglądania ustawienie "przyśpieszenie odtwarzania" czy coś w tym stylu

    Przyspieszenie sprzętowe - zostawić włączone.

    Powodów zacinania może być bez liku.
    Proponuję na początek usunięcie robactwa jako że
    gregory188 napisał:
    formata nie robiłem już ponad rok

    Skan+ usuń programami:
    ADWcleaner
    MBAM (pełny skan,a nie szybki)
    +Reset

    Napisać, czy pomogło, wkleić logi.

    Wklej screena z programu Crystal Disk Info.
    Wklej pełną listę sprzętu z modelem i marką zasilacza.

    0
  • #3 22 Cze 2014 19:16
    gregory188
    Poziom 7  

    safbot1st napisał:
    gregory188 napisał:
    Aktualnie nie mam zainstalowanego żadnego flash playera i mimo to filmy mogę oglądać, itd

    Na YT? Niemożliwe, nie da się tego zrobić bez zainstalowanego flash playera.
    gregory188 napisał:
    Zmieniałem też podczas oglądania ustawienie "przyśpieszenie odtwarzania" czy coś w tym stylu

    Przyspieszenie sprzętowe - zostawić włączone.

    Powodów zacinania może być bez liku.
    Proponuję na początek usunięcie robactwa jako że
    gregory188 napisał:
    formata nie robiłem już ponad rok

    Skan+ usuń programami:
    ADWcleaner
    MBAM (pełny skan,a nie szybki)
    +Reset

    Napisać, czy pomogło, wkleić logi.

    Wklej screena z programu Crystal Disk Info.
    Wklej pełną listę sprzętu z modelem i marką zasilacza.



    Screen z Crystal Disk Info:
    http://iv.pl/images/87996513965102707646.jpg

    Screen z MBAM (nic nie usuwałem, ani nie poddawałem kwarantannie, anulowałem po prostu i nic nie zrobiłem z tymi wykrytymi zagrożeniami):
    http://iv.pl/images/29927341883058391784.jpg

    ADWCleanerem też zrobiłem skan i usunąłem co wykrył. Jeszcze nie sprawdzałem czy pomogło. A co do filmików na youtube odtwarzanych bez flash playera, to nie wiem, ale mi działały jak odinstalowałem go. Może to przez to, że kiedyś instalowałem jakąś paczkę kodeków. Także proszę odpowiedź, co do tych screenów czy trzeba usunąć te zagrożenia z MBAM, itd. Co do sprzętu, to nie chce mi się przepisywać i nie sądzę, że to wina sprzętu, bo sprzęt jest dobry i nowy, ma dopiero półtora roku, ale mogę napisać jak będzie rzeczywiście konieczne.

    0
  • #4 22 Cze 2014 19:24
    safbot1st
    Poziom 43  

    gregory188 napisał:
    o do tych screenów czy trzeba usunąć te zagrożenia z MBAM

    Wszystkie po kolei usunąć!

    gregory188 napisał:
    nie sądzę, że to wina sprzętu, bo sprzęt jest dobry i nowy, ma dopiero półtora roku, ale mogę napisać jak będzie rzeczywiście konieczne.

    Zwalniam kolegę z podania listy sprzętu pod warunkiem, że poda model i markę zasilacza. ;D

    Dodano po 1 [minuty]:

    ps. Dysk sprawny (chociaż podał kolega tylko wycinek list y parametrów)
    ps2. Na innej przeglądarce to samo.

    Objawy ciągle występują?

    0
  • #5 22 Cze 2014 21:36
    gregory188
    Poziom 7  

    safbot1st napisał:
    gregory188 napisał:
    o do tych screenów czy trzeba usunąć te zagrożenia z MBAM

    Wszystkie po kolei usunąć!

    gregory188 napisał:
    nie sądzę, że to wina sprzętu, bo sprzęt jest dobry i nowy, ma dopiero półtora roku, ale mogę napisać jak będzie rzeczywiście konieczne.

    Zwalniam kolegę z podania listy sprzętu pod warunkiem, że poda model i markę zasilacza. ;D

    Dodano po 1 [minuty]:

    ps. Dysk sprawny (chociaż podał kolega tylko wycinek list y parametrów)
    ps2. Na innej przeglądarce to samo.

    Objawy ciągle występują?



    Na innej przeglądarce nie sprawdzałem, bo mam tylko mozille i explorer. Zauważyłem, że filmiki na youtube działają w 1080 HD normalnie i filmy ze stronki iitv.info też normalnie lecą. Ale właśnie na cda.pl są te przycinki, zmulenia, itd... Więc chyba to raczej musi być wina po ich stronie? Chociaż to dziwne, bo gdy odinstalowałem flash playera, to na tej stronce normalnie film "płynął" bez żadnych zacinek i mulenia, ale tak jak mówiłem wystawały mi paski od mozilli i meny start przez brak flasha. Już się gubię i nie wiem co to może być. Zobaczymy dzisiaj spróbuję coś obejrzeć i jeszcze napiszę. A zasilacz to XFX PRO 450W. Aha, a co do usuwania tych zagrożeń z MBAM, to nic się nie stanie? Bo tam są z tego co widzę klucze rejestru i jakieś 3 pliki.

    1
  • #6 22 Cze 2014 21:53
    safbot1st
    Poziom 43  

    gregory188 napisał:
    Aha, a co do usuwania tych zagrożeń z MBAM, to nic się nie stanie? Bo tam są z tego co widzę klucze rejestru i jakieś 3 pliki.

    Usuwaj w ciemno - jeszcze nigdy nic się złego nie stało.
    Na tej liście jest m.in:
    koparka bitcoinów
    delta toolbar
    i podglądacz plików na dysku
    ;)

    0
  • #7 23 Cze 2014 11:31
    9TYzNostromo
    Poziom 17  

    Cytat:
    Na innej przeglądarce nie sprawdzałem, bo mam tylko mozille i explorer.

    +
    Cytat:
    ...wystawały mi paski od mozilli i meny start przez brak flasha


    Adobe Flash Player'y występują w dwóch odmianach dla:
    1. Firefox, Mozilla, Netscape, Opera - http://www.majorgeeks.com/files/details/adobe...h_player_for_firefoxmozillanetscapeopera.html
    2. Internet Explorer - http://www.majorgeeks.com/files/details/adobe_flash_player_for_internet_explorer.html

    Mogło się tak stać, że odinstalowałeś oba a teraz zainstalowałeś wersję 14 dla IE a dla Firefoxa nie i dlatego Adobe Flash Player dla lisa nie działa.

    Jako że:
    Cytat:
    Później usuwałem na różne sposoby i instalowałem różne wersje

    możesz mieć misz-masz - zastosuj w pierwszej kolejności deinstalator - http://www.majorgeeks.com/files/details/adobe_flash_player_uninstaller.html
    po czym zainstaluj Adobe Flash Player'y z obu powyższych linków. To są najnowsze, aktualne ich wersje.

    0
  • #9 23 Cze 2014 15:11
    kasiunia7777
    Poziom 39  

    safbot1st napisał:
    Na YT? Niemożliwe, nie da się tego zrobić bez zainstalowanego flash playera.

    Można z tym, że nie odtworzymy wszystkich filmów a te, które są w HTML5. Oczywiście przeglądarka internetowa musi obsługiwać HTML5.

    Podaj specyfikację komputera wraz z posiadanym systemem.
    gregory188 napisał:
    Ale właśnie na cda.pl są te przycinki, zmulenia, itd... Więc chyba to raczej musi być wina po ich stronie?

    Jeżeli masz nie najmocniejszy procesor to tak będzie. CDA jest cięższe od youtube i mocniej obciąża procesor. Jeżeli używasz chrome to przeżuć się na Operę lub Firefoxa.

    Pokaż co masz w autostarcie - msconfig zakładka uruchamianie. Wszystko ma być widać!

    0
  • #10 24 Cze 2014 19:59
    gregory188
    Poziom 7  

    Powiem tak. Wszystko działa, tzn. filmy i filmiki na youtube od najmniejszej do największej rozdzielczości (1080) działają normalnie. Na stronie iitv.info seriale w odtwarzaczach takich jak freedisc.pl, streamo.tv, hd3d.cc i tak dalej działają normalnie bez żadnych ścinań. Inne rzeczy i filmiki w przeglądarce, które wymagają flash playera także działają bez zarzutu. Zacinają się tylko filmy na cda.pl... Trochę nie kumam tego. Ze stroną jest coś nie tak? No ale tak jak mówiłem wcześniej, jak odinstalowałem flash playera, to cda.pl normalnie odbierało, ale wiadomo nie można było całkeim obrazu powiększyć - tak jak pisałem wcześniej.

    -1