Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

combo+wzmacniacz -Jak podłączyć do jednego wyjścia combo i wzmacniacz (buczenie)

tsonga 22 Jun 2014 17:22 1422 3
  • #1
    tsonga
    Level 14  
    Próbuję podłączyć do perkusji elektronicznej combo basowe i wzmacniacz Eltron 60 z Altusami 110.

    Podłączając każdy z osobna jest w porządku ale kiedy są razem
    zaczyna buczeć.

    Najpierw kombinowałem przez rozdzielacz sygnału na 2x mini Jack.
    Potem próbowałem wpiąć combo do wyjścia na słuchawki a Eltrona do wyjścia audio.
    W obu przypadkach tak samo buczy.
    Poza tym zakłóceniem urządzenia grają dobrze jak są razem.

    Perkusja Alesis DM6.
    Wyjście słuchawkowe i wyjście audio.

    Co można z tym zrobić ?
  • #2
    huluk
    Level 32  
    Według mnie przy tak małej ilości informacji to przyczyną może być różnica potencjału mas. Zakładam, że kable sygnałowe sprawdzone, masy połączone prawidłowo? Zasilanie z tego samego gniazda? Czy któryś ze sprzętów ma zasilanie z przewodem ochronnym? Czy combo basowe ma wyjście liniowe które można by podłączyć do wejścia eltrona i czy po takim podłączeniu też "buczy"? Czy "buczy" gdy perkusja jest wyłączona albo odpięta od zasilania?
  • #3
    tsonga
    Level 14  
    Dziękuję za odpowiedź.

    Wygląda to tak że moduł Alesis ma wyjście stereo (tak jest w manualu) i słuchawkowe.

    Może pomocna będzie taka informacja że na początku podłączałem combo i Eltrona przez rozdzielacz 2x mini jack stereo.

    Przy takim układzie oczywiście buczy konkretnie.
    Potem dla testu odłączyłem od Eltrona przewód sygnałowy (zostawiając go jednocześnie wetkniętego w rozdzielacz mini Jack modułu) i okazało się że w takiej konfiguracji również buczy tak samo.

    Tzn. przyczyna nie jest któreś z urządzeń tylko coś się chyba coś się nie zgadza w przewodach bo mając podłączone tylko combo jest ok. a w momencie dodania samego przewodu (bez Eltrona) zaczyna się zakłócenie.

    Wyjście w module jest stereo, rozdzielacz ma wtyk stereo , przewód i wtyki do Eltrona są również stereo, sam Eltron oczywiście mono.
    Nie wiem jak wyjścia w rozdzielaczu bo nic na nim nie pisze..

    Przewód i wtyki do comba są mono.

    Zasilanie z jednego gniazda ale próbowałem z dwóch i było to samo.

    Przewody od zasilania "zwykłe" fabryczne trudno powiedzieć mi co tam w środku jest.
    W Eltronie na pewno nic bo cienki przewód jak od lampki nocnej, w combie gruby taki jak zwykle w piecach.

    Spróbuje przetestować dzisiaj pomysł z wyjściem liniowym, może rozjaśni sprawę.

    "Czy "buczy" gdy perkusja jest wyłączona albo odpięta od zasilania?"

    No tu sprawa wygląda tak ze nawet mając podłączonego samego Eltrona (bez zakłóceń)w momencie wyłączenia zasilania perkusji zaczyna się konkretne buczenie ale mocniejsze niż to wynikające z podłączenia dwóch urządzeń.

    Dlatego zawsze wyłączam najpierw Eltrona a dopiero potem perkusje.


    Wszystkie użyte przewody podłączone samodzielnie w tych czy innych urządzeniach działały prawidłowo.
    Nie sprawdzałem bo nie mam miernika nawet, zresztą słabo się znam na tym.

    Buczenie jest jednostajne i dość konkretne , wygląda na to że coś się tam gryzie dość poważnie.
  • #4
    tsonga
    Level 14  
    Sprawa rozwiązana wpiąłem przewód zasilający Eltrona do innego gniazdka w innym pomieszczeniu i nie buczy już.

    Nie wiedzieć czemu wcześniej kombinowałem podobnie i nie dało to efektu..