Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - Spadki fps oraz dziwne dźwięki

rigis 24 Cze 2014 15:36 7464 74
  • #31
    safbot1st
    Poziom 43  
    Problem - Spadki fps oraz dziwne dźwięki
    Tak jak sądziłem - procesor jest na najniższym możliwym mnożniku x8.
    To może być przyczyna.
    A teraz odpal grę i równolegle sprawdź w cpu-z czy mnożnik urośnie do x16.

    ps. sorry za wczoraj - nie miałem siły się lepiej przyjrzeć problemowi.
  • #32
    rigis
    Poziom 12  
    safbot1st napisał:
    Problem - Spadki fps oraz dziwne dźwięki
    Tak jak sądziłem - procesor jest na najniższym możliwym mnożniku x8.
    To może być przyczyna.
    A teraz odpal grę i równolegle sprawdź w cpu-z czy mnożnik urośnie do x16.

    ps. sorry za wczoraj - nie miałem siły się lepiej przyjrzeć problemowi.

    Nawet nie muszę wchodzić do gry bo na pulpicie sobie rośnie i spada ten mnożnik ale i tak zaraz sprawdzę.
    W grze jest 16x lub 10,5x.
  • #33
    safbot1st
    Poziom 43  
    rigis napisał:
    W grze jest 16x lub 10,5x.

    Nie może być w grze "lub", ma być ciągle 16x.
    Tu może być problem.
    Umiesz w biosie wyłączyć oszczędzanie energii cpu - żeby nie skakał mnożnik tylko stał na x16?
  • #34
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    W grze jest 16x lub 10,5x.

    Nie może być w grze "lub", ma być ciągle 16x.
    Tu może być problem.
    Umiesz w biosie wyłączyć oszczędzanie energii cpu - żeby nie skakał mnożnik tylko stał na x16?

    Byłem w biosie i znalazłem jedynie opcje oszczędzania energii na gpu.
  • #35
    safbot1st
    Poziom 43  
    Problem - Spadki fps oraz dziwne dźwięki

    Cool`n`Quiet = dać na Disabled

    Zapisać F10 + Enter.

    Podać screena z cpu-z na pulpicie.
  • #36
    rigis
    Poziom 12  
    safbot1st napisał:
    Problem - Spadki fps oraz dziwne dźwięki

    Cool`n`Quiet = dać na Disabled

    Zapisać F10 + Enter.

    Podać screena z cpu-z na pulpicie.

    Zrobiłem wszystko tak jak na obrazku i teraz jest stałe 16x. Problem - Spadki fps oraz dziwne dźwięki
    Dalej spadki fps występują wraz z zniekształconym dźwiękiem.
  • #37
    safbot1st
    Poziom 43  
    Czyli "jakby" nie jest to wina cpu.
    To teraz przyglądnijmy się karcie graficznej.
    Wklej screena z gpu-z.
    Wklej wykres z testu Burn-in z programu furmark (wiem, że już robiłeś furmark, więc odpal podczas furmarka gpu-z na zakładce sensors i wklej oba okna naraz).

    Dodano po 1 [minuty]:

    rigis napisał:
    Od pewnego czasu mam problem z dziwnymi dźwiękami oraz spadkiem fpsów

    to jest ciekawe- czy problem jest od czasu zainstalowania tego sterownika razer?

    Dodano po 2 [minuty]:

    rigis napisał:
    Płytę główną i tak będę wymieniał

    Może to dobry ruch, bo podejrzewam, że jest uszkodzona.
  • #38
    rigis
    Poziom 12  
    safbot1st napisał:

    Wklej screena z gpu-z.

    https://obrazki.elektroda.pl/6582664500_1403621177.png
    safbot1st napisał:
    Wklej wykres z testu Burn-in z programu furmark (wiem, że już robiłeś furmark, więc odpal podczas furmarka gpu-z na zakładce sensors i wklej oba okna naraz).

    https://obrazki.elektroda.pl/1939569300_1403621122.png
    safbot1st napisał:

    to jest ciekawe- czy problem jest od czasu zainstalowania tego sterownika razer?

    Sterownik mam od dawna a ten problem mógł się narodzić gdy 1,5 tygodnia temu gdy ni stąd ni zowąd coś padło i niby nie było jakiegoś zapachu wydzielającego się z komputera ani żadnego czegoś w rodzaju trzaśnięcia prądu a komputer zapadł w dziwny stan po którym musiałem go zrestartować. Wówczas po restarcie usłyszałem pierwsze problemy z dźwiękiem opisywane wcześniej.

    Cytat:
    rigis napisał:
    Płytę główną i tak będę wymieniał

    Może to dobry ruch, bo podejrzewam, że jest uszkodzona.
  • #39
    safbot1st
    Poziom 43  
    "Niestety" grafika "jakby" w 100% sprawna.
    A mogę prosić te same wykresy z gpu-z w czasie spadków FPS w grze?

    rigis napisał:
    Sterownik mam od dawna a ten problem mógł się narodzić gdy 1,5 tygodnia temu gdy ni stąd ni zowąd coś padło i niby nie było jakiegoś zapachu wydzielającego się z komputera ani żadnego czegoś w rodzaju trzaśnięcia prądu a komputer zapadł w dziwny stan po którym musiałem go zrestartować. Wówczas po restarcie usłyszałem pierwsze problemy z dźwiękiem opisywane wcześniej.

    Szkoda, że w 1 poście kolega nie napisał.
    Wygląda jakby "padło" coś na płycie(?), zintegrowane audio(?)
    Więc jeszcze jeden eksperyment zalecam - wyłączyć audio w biosie i sprawdzić, czy będą spadki FPS. ;)

    Czekam na wykresy z gpu-z przy spadkach i efekt wyłączenia audio.
  • #40
    rigis
    Poziom 12  
    safbot1st napisał:

    A mogę prosić te same wykresy z gpu-z w czasie spadków FPS w grze?

    https://obrazki.elektroda.pl/3700418900_1403623513.png nie wiem czy uchwyciłem ten idealny moment.
    safbot1st napisał:

    Więc jeszcze jeden eksperyment zalecam - wyłączyć audio w biosie i sprawdzić, czy będą spadki FPS. ;)

    Spadki dalej są.
    Cytat:
    Czekam na wykresy z gpu-z przy spadkach i efekt wyłączenia audio.

    Proszę o to i on https://obrazki.elektroda.pl/3818064900_1403625199.png
  • #41
    yang32
    Poziom 36  
    Pisałem wentylatory na mostki - ale oczywiście tego nie zrobiłeś. Nie mam pytań.
  • #42
    safbot1st
    Poziom 43  
    rigis napisał:
    nie wiem czy uchwyciłem ten idealny moment.

    No właśnie ja spodziewałbym się skoków na wykresie.
    A lampka dysku twardego miga jak są spadki FPS?
    Wklej też jak możesz obciążenie cpu z managera zadań - może na wykresie CPU będzie spadek/górka?
  • #43
    rigis
    Poziom 12  
    yang32 napisał:
    Pisałem wentylatory na mostki - ale oczywiście tego nie zrobiłeś. Nie mam pytań.
    Spokojnie twoje rady nie poszły na marne. Rozważamy wszystkie możliwości :)
  • #44
    safbot1st
    Poziom 43  
    yang32 napisał:
    Pisałem wentylatory na mostki - ale oczywiście tego nie zrobiłeś. Nie mam pytań.

    Gdzie kolega widzi w HWmonitor przegrzewanie mostków?
    Problem - Spadki fps oraz dziwne dźwięki
    Płyta ma 2 sensory - cpu i mb!
    TMPIN2 - w programie HWmonitor zawsze przekłamuje
    Na dowód możemy poprosic autora o dotknięcie palcem mostków - 128 stopni - powinien się po 1 sekundzie poparzyć, a płyta gł. rozpuścić.

    Dodano po 3 [minuty]:

    safbot1st napisał:
    A lampka dysku twardego miga jak są spadki FPS?
    Wklej też obciążenie cpu z managera zadań - może na wykresie CPU będzie spadek/górka?
  • #45
    yang32
    Poziom 36  
    TMPIN2 plus zdjęcie płyty i doświadczenie z takimi konstrukcjami.
    Niech sprawdzi palcem po dłuższej pracy komputera - tak z pól godziny min czy są gorące.
  • #46
    safbot1st
    Poziom 43  
    Wyłączenie audio w BIOS:
    Advanced->Chipset->Northbridge configuration->AMD HDMI Audio = Disabled.

    yang32 napisał:
    TMPIN2 plus zdjęcie płyty i doświadczenie z takimi konstrukcjami.

    Nie rozumiem.

    Dodano po 8 [minuty]:

    safbot1st napisał:
    A lampka dysku twardego miga jak są spadki FPS?
    Wklej też jak możesz obciążenie cpu z managera zadań - może na wykresie CPU będzie spadek/górka?

    Dlaczego pytam? - już tłumaczę - podejrzewam, że w systemie działa wirus - koparka bitcoinów.
    Wykonaj skan+usuń programami:
    ADWcleaner
    MBAM
    Napisz, czy spadki FPS ustąpiły i wklej logi z tych 2 wymienionych skanów.
  • #47
    rigis
    Poziom 12  
    safbot1st napisał:

    A lampka dysku twardego miga jak są spadki FPS?


    safbot1st napisał:
    Wklej też jak możesz obciążenie cpu z managera zadań - może na wykresie CPU będzie spadek/górka?

    https://obrazki.elektroda.pl/5249160700_1403625966.png
    https://obrazki.elektroda.pl/2415258100_1403625967.png

    safbot1st napisał:

    podejrzewam, że w systemie działa wirus - koparka bitcoinów.

    Jestem pewien że mogło być coś takiego, bo pobierałem dość dawno program w którym jak czytałem komentarze podobno była taka koparka, ale tu cię zaskoczę, wykonywałem skan dosłownie wczoraj przy użyciu avast podczas startu systemu. Tylko nie wiem jakie rezultaty były bo tak długo to trwało, że usnąłem podczas oglądania meczu w telewizji.
  • #48
    safbot1st
    Poziom 43  
    rigis napisał:
    tu cię zaskoczę, wykonywałem skan dosłownie wczoraj przy użyciu avast podczas startu systemu.

    Za przeproszeniem g... warty ten avast.
    Wykonaj skany tymi dwoma co podałem (jak będziesz miał problemy - pisz).
  • #49
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    tu cię zaskoczę, wykonywałem skan dosłownie wczoraj przy użyciu avast podczas startu systemu.

    Za przeproszeniem g... warty ten avast.
    Wykonaj skany tymi dwoma co podałem (jak będziesz miał problemy - pisz).

    Ten program co wysłałeś jest super :) (to nie ironia)Wyszukał to samo co avast wsadził do kwarantanny tylko że on to zrobił w 10 sekund a avast w kilka godzin. A tu log
    Spoiler:
    # AdwCleaner v3.213 - Log utworzony 24/06/2014 o 18:17:14
    # Aktualizacja 23/06/2014 przez Xplode
    # System operacyjny : Windows 8.1 Pro N (64 bits)
    # Użytkownik : XXX
    # Ścieżka : C:\Users\Grzegorz\Downloads\AdwCleaner.exe
    # Opcja : Usuń

    ***** [ Usługi ] *****


    ***** [ Pliki / Foldery ] *****

    Folder Usunięto : C:\ProgramData\ParetoLogic
    Folder Usunięto : C:\Program Files (x86)\Common Files\ParetoLogic
    Folder Usunięto : C:\Users\Grzegorz\AppData\Roaming\DriverCure
    Folder Usunięto : C:\Users\Grzegorz\AppData\Roaming\ParetoLogic
    Folder Usunięto : C:\Users\Grzegorz\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\ParetoLogic
    Plik Usunięto : C:\Windows\Tasks\paretologic registration3.job
    Plik Usunięto : C:\Windows\System32\Tasks\paretologic registration3

    ***** [ Skróty ] *****


    ***** [ Rejestr ] *****

    Klucz Usunięto : HKCU\Software\ParetoLogic
    Klucz Usunięto : HKLM\Software\ParetoLogic

    ***** [ Przeglądarki internetowe ] *****

    -\\ Internet Explorer v11.0.9600.17126


    -\\ Google Chrome v35.0.1916.153

    [ Plik : C:\Users\Grzegorz\AppData\Local\Google\Chrome\User Data\Default\preferences ]


    *************************

    AdwCleaner[R0].txt - [1403 octets] - [24/06/2014 18:14:50]
    AdwCleaner[S0].txt - [1251 octets] - [24/06/2014 18:17:14]

    ########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1311 octets] ##########
  • #50
    safbot1st
    Poziom 43  
    Teraz wykonaj pełny skan za pomocą MBAM wesja free.
    Najpierw aktualizuj bazę.
    Napisz czy spadki FPS po tych 2óch skanach ustąpiły.

    Wykonaj też to co sugerował kolega yang32 zamontuj wentylator na radiatorze chipsetu i wklej HWmonitor.
  • #51
    rigis
    Poziom 12  
    safbot1st napisał:
    Teraz wykonaj pełny skan za pomocą MBAM wesja free.

    Spoiler:
    Malwarebytes Anti-Malware
    www.malwarebytes.org

    Scan Date: 2014-06-24
    Scan Time: 18:23:53
    Logfile: lo.txt
    Administrator: Yes

    Version: 2.00.2.1012
    Malware Database: v2014.06.24.10
    Rootkit Database: v2014.06.23.02
    License: Free
    Malware Protection: Disabled
    Malicious Website Protection: Disabled
    Self-protection: Disabled

    OS: Windows 8.1
    CPU: x64
    File System: NTFS
    User: Grzegorz

    Scan Type: Threat Scan
    Result: Completed
    Objects Scanned: 272546
    Time Elapsed: 6 min, 46 sec

    Memory: Enabled
    Startup: Enabled
    Filesystem: Enabled
    Archives: Enabled
    Rootkits: Disabled
    Heuristics: Enabled
    PUP: Enabled
    PUM: Enabled

    Processes: 0
    (No malicious items detected)

    Modules: 0
    (No malicious items detected)

    Registry Keys: 0
    (No malicious items detected)

    Registry Values: 0
    (No malicious items detected)

    Registry Data: 0
    (No malicious items detected)

    Folders: 0
    (No malicious items detected)

    Files: 5
    PUP.Optional.InstallCore, C:\$Recycle.Bin\S-1-5-21-912791662-1070869150-1379822026-1001\$RXAMCXQ.exe, , [2624314b76050b2b38a998dea55fad53],
    PUP.Optional.OpenCandy, C:\Users\Grzegorz\AppData\Local\Temp\AstroburnLite180-0182.exe, , [2f1b7804b9c28caa915a0f9a37cd6a96],
    PUP.Optional.Somoto, C:\Users\Grzegorz\AppData\Local\Temp\nsm5714.tmp, , [26241963087342f43d2888888480a45c],
    Hacktool.CheatEngine, C:\Users\Grzegorz\Downloads\RimWorld 0.4.466 4F Trainer +7 MrAntiFun.EXE, , [c6849edea8d33bfb43e2e357b0508080],
    Hacktool.CheatEngine, C:\Users\Grzegorz\Downloads\RimWorld 0.4.466 4F Trainer +7 MrAntiFun.zip, , [d179fc8097e462d4c5602e0c05fbb050],

    Physical Sectors: 0
    (No malicious items detected)


    (end)

    safbot1st napisał:
    Napisz czy spadki FPS po tych 2óch skanach ustąpiły.

    Dalej to samo, bez zmian.
    safbot1st napisał:
    Wykonaj też to co sugerował kolega yang32 zamontuj wentylator na radiatorze chipsetu i wklej HWmonitor.
    Dzisiaj za późno by zakupić taki wentylator.
  • #52
    safbot1st
    Poziom 43  
    Trudno - znaczy, że to nie wirusy.
    Wklej jeszcze loga z FRST - zaciągne tu jakiegoś fachowca, żeby sprawdził.

    Tak patrzę na ten wykres:
    Problem - Spadki fps oraz dziwne dźwięki
    tu gdzie zaczyna się górka są spadki?
    Ile one trwają? 2-3 sek, czy bardziej klikanaście.
    Teoria uszkodzonej płyty gł. ciągle aktualna, czekamy na montaż wentylatorka.

    Dodano po 4 [minuty]:

    Po wyłączeniu audio w biosie ciągle przycina fps`y?
    Podaj temperatury i napięcia z bios.
    Nie wiem czego tu się jeszcze "czepić"...
    Co masz podłączone aktualnie do tej płyty?
    Odłącz na próbę maksymalnie wszystko na usb (np. zostaw tylko mysz, klawiaturę włącz ekranową)
    Zostaw tylko 1 dysk z systemem, napędy optyczne dołącz.
  • #53
    rigis
    Poziom 12  
    safbot1st napisał:

    Wklej jeszcze loga z FRST - zaciągne tu jakiegoś fachowca, żeby sprawdził.

    Załącznik.
    safbot1st napisał:

    tu gdzie zaczyna się górka są spadki?
    Ile one trwają? 2-3 sek, czy bardziej klikanaście.
    Teoria uszkodzonej płyty gł. ciągle aktualna, czekamy na montaż wentylatorka.
    Tam gdzie się zaczyna to jest start gry. Między jedną zieloną linią a drugą jest 5-6 sekund.

    safbot1st napisał:
    Po wyłączeniu audio w biosie ciągle przycina fps`y?

    tak
    safbot1st napisał:
    Podaj temperatury i napięcia z bios.

    https://obrazki.elektroda.pl/2979660400_1403632576.jpg
    Poprawiony obrazek.
    safbot1st napisał:
    Co masz podłączone aktualnie do tej płyty?

    Mikrofon, klawiatura, mysz, słuchawki, monitor.
    safbot1st napisał:
    Odłącz na próbę maksymalnie wszystko na usb (np. zostaw tylko mysz, klawiaturę włącz ekranową)
  • #54
    safbot1st
    Poziom 43  
    Ja też lubię cytować wybiórczo:
    safbot1st napisał:
    Zostaw tylko 1 dysk z systemem, napędy optyczne dołącz.

    to było ważne. :D
    Chodziło mi oczywiście o słowo "odłącz" .
    Proszę listę wszystkich procesów z managera zadań.

    Dodano po 2 [minuty]:

    Jesu - ciągle chodzi AVAST w systemie? Odinstalować!

    Dodano po 2 [minuty]:

    ps. FRST generuje dwa logi - proszę obydwa.
    Załącz uzywając pomarańczowego guzika Dołącz załącznik w menu Odpowiedz.

    Dodano po 4 [minuty]:

    rigis napisał:
    safbot1st napisał:
    Podaj temperatury i napięcia z bios.

    https://obrazki.elektroda.pl/8436236700_1403631397.jpg

    Ani aktualnych napięć, ani temperatury na tym foto nie ma.
  • #55
    rigis
    Poziom 12  
    safbot1st napisał:
    Zostaw tylko 1 dysk z systemem, napędy optyczne dołącz.

    Już się biorę za to.

    safbot1st napisał:
    Proszę listę wszystkich procesów z managera zadań.


    https://obrazki.elektroda.pl/4384359400_1403632049.png
    https://obrazki.elektroda.pl/4064845300_1403632050.png
    https://obrazki.elektroda.pl/1515323200_1403632051.png
    https://obrazki.elektroda.pl/9184300000_1403632051.png
    safbot1st napisał:
    Jesu - ciągle chodzi AVAST w systemie? Odinstalować!

    Jak ja go tak lubię :D Mam go od dawna. Mogę zmienić tylko na nortona jak już bo inne nie znam.
  • #56
    safbot1st
    Poziom 43  
    I z całym tym za przeproszeniem "śmietniskiem" kolega ma spadki FPS w grze.
    Uruchomiony jest Skype, Hamahi, Akamai, Narzędzie wycinanie, Razer Synapse, vdDeamon, zwłaszcza WMI provider host zjada za dużo - aż 4% cpu.
    to wszytsko działa pod spodem kiedy grasz w gry i dziwisz się, że są spadki FPS?

    Jakie jest obciążenie cpu w spoczynku (kolega uciął to wskazanie na screenach)?
  • #57
    rigis
    Poziom 12  
    safbot1st napisał:
    I z całym tym za przeproszeniem "śmietniskiem" kolega ma spadki FPS w grze.
    Uruchomiony jest Skype, Hamahi, Akamai, Narzędzie wycinanie, Razer Synapse, vdDeamon, zwłaszcza WMI provider host zjada za dużo - aż 4% cpu.
    to wszytsko działa pod spodem kiedy grasz w gry i dziwisz się, że są spadki FPS?

    Jakie jest obciążenie cpu w spoczynku (kolega uciął to wskazanie na screenach)?

    Ale to wszystko było włączone przed tym spadkiem fpsów.
  • #58
    safbot1st
    Poziom 43  
    rigis napisał:
    Ale to wszystko było włączone przed tym spadkiem fpsów.

    Ok, to została tylko opcja z dołożeniem wentylatora na NB.
    W innym wypadku trzeba uznać, że płyta gł. jest uszkodzona.

    Dodano po 2 [minuty]:

    Ewentualnie możesz (bardziej z rozpaczy niż gdyby to miało logiczne wytłumaczenie) przez chwilę podziałać na 1 kości ram (wyłączyć dual channel - :) jak widać "czepię się" wszystkiego)

    Bootowalny memtest w ogóle robiliśmy?
  • #59
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    Ale to wszystko było włączone przed tym spadkiem fpsów.

    Ok, to została tylko opcja z dołożeniem wentylatora na NB.
    W innym wypadku trzeba uznać, że płyta gł. jest uszkodzona.

    Mam wszystko poodłączane jak pisałeś i jak teraz mam obciążyć procek ? Teraz na pulpicie jest wszystko dobrze.

    Dodano po 3 [minuty]:

    safbot1st napisał:

    Ewentualnie możesz (bardziej z rozpaczy niż gdyby to miało logiczne wytłumaczenie) przez chwilę podziałać na 1 kości ram (wyłączyć dual channel - :) jak widać "czepię się" wszystkiego)

    Bootowalny memtest w ogóle robiliśmy?

    Nie wiem czy to nie jest dobry pomysł bo ostatnio miałem problem z ramem i startem komputera.
  • #60
    safbot1st
    Poziom 43  
    rigis napisał:
    jak teraz mam obciążyć procek ?

    Jak zwykle grą? A jak do tej pory obciążałeś? :D
    Myślałem, że do razu widać, czy są spadki fps w grze czy nie ma.

    rigis napisał:
    Nie wiem czy to nie jest dobry pomysł bo ostatnio miałem problem z ramem i startem komputera.

    Ciekawe - może to nowy trop? :D