Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - Spadki fps oraz dziwne dźwięki

rigis 24 Cze 2014 20:54 7488 74
  • #61
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    jak teraz mam obciążyć procek ?

    Jak zwykle grą? A jak do tej pory obciążałeś? :D
    Myślałem, że do razu widać, czy są spadki fps w grze czy nie ma.

    Ale odłączyłem dysk na którym mam wszystkie gry :D
  • #62
    safbot1st
    Poziom 43  
    rigis napisał:
    Ale odłączyłem dysk na którym mam wszystkie gry :D

    To też jest nowy trop. :)
    Trzeba 1 grę na próbę przegrać na inny nośnik.
    Dźwięk aktualnie po odłączeniu wszystkiego zacina?
    Co trzeba zrobić, żeby dźwięk zaczął zacianać?
    Obciążać można przy pomocy OCCT, cpu obciążyć można prime95, ale jak sprawdzić spadki FPS.
    W furmarku spadki też nie występują... więc...
    Jakaś grubymi nićmi szyta intryga... ;)
  • #63
    yang32
    Poziom 36  
    Komputer nie startował na zimno, czy po tym jak go zresetowałeś ?
  • #64
    rigis
    Poziom 12  
    yang32 napisał:
    Komputer nie startował na zimno, czy po tym jak go zresetowałeś ?
    Komputer w ogóle nie startował. Nie było dźwięku charakterystycznego. Tutaj jest ta sytuacja. https://www.youtube.com/watch?v=qTEsrJhX9q4 Tylko że tutaj jest dźwięk.
  • #65
    yang32
    Poziom 36  
    Brak rozumienia tekstu ? Odpowiedz na pytanie, które ja zadałem, a nie w odpowiedzi bzdety bez związku z pytaniem.
  • #66
    rigis
    Poziom 12  
    yang32 napisał:
    Brak rozumienia tekstu ? Odpowiedz na pytanie, które ja zadałem, a nie w odpowiedzi bzdety bez związku z pytaniem.
    Nie rozumiem co znaczy
    Cytat:
    Komputer nie startował na zimno
    Po przyjeździe z nad morza po 2 tygodniach nie chciał startować. Po odłączeniu czterokrotnie wszystkiego wreszcie się uruchomił.

    safbot1st napisał:
    rigis napisał:
    Ale odłączyłem dysk na którym mam wszystkie gry :D

    To też jest nowy trop. :)
    Trzeba 1 grę na próbę przegrać na inny nośnik.
    Dźwięk aktualnie po odłączeniu wszystkiego zacina?
    Co trzeba zrobić, żeby dźwięk zaczął zacianać?
    Obciążać można przy pomocy OCCT, cpu obciążyć można prime95, ale jak sprawdzić spadki FPS.
    W furmarku spadki też nie występują... więc...
    Jakaś grubymi nićmi szyta intryga... ;)

    Po obciążeniu tym programem nic się nie robi z dźwiękiem tzn. wszystko jest ok, brak jakichkolwiek zniekształceń.
    Dodatek :
    Screeny które zrobił program occt:
    https://obrazki.elektroda.pl/3014263100_1403638496.png
    https://obrazki.elektroda.pl/7784899200_1403638497.png
    https://obrazki.elektroda.pl/2967025400_1403638498.png
    https://obrazki.elektroda.pl/8284907300_1403638499.png
    https://obrazki.elektroda.pl/8090932800_1403638500.png
    https://obrazki.elektroda.pl/1468283700_1403638501.png
    https://obrazki.elektroda.pl/5968707000_1403638502.png
    https://obrazki.elektroda.pl/4859044800_1403638503.png
    https://obrazki.elektroda.pl/6589168000_1403638504.png
    https://obrazki.elektroda.pl/3136253500_1403638505.png
    https://obrazki.elektroda.pl/3121889200_1403638840.png
    https://obrazki.elektroda.pl/5598814400_1403638840.png
    https://obrazki.elektroda.pl/3676397300_1403638842.png
    https://obrazki.elektroda.pl/8038104500_1403638843.png
    https://obrazki.elektroda.pl/5851077200_1403638844.png
    https://obrazki.elektroda.pl/1511156400_1403638845.png
    https://obrazki.elektroda.pl/3153578000_1403638847.png
    https://obrazki.elektroda.pl/8062046000_1403638852.png
    https://obrazki.elektroda.pl/7295148900_1403638853.png
  • #67
    Acorus 20
    Spec od komputerów
    Otwórz Notatnik i wklej:

    Cytat:
    Task: {F27E8B70-DF72-494D-8A38-65CC322EAA26} - \ParetoLogic Registration3 No Task File <==== ATTENTION
    HKLM-x32\...\Run: [] => [X]
    HKU\S-1-5-21-912791662-1070869150-1379822026-1001\...\Run: [Akamai NetSession Interface] => C:\Users\Grzegorz\AppData\Local\Akamai\netsession_win.exe [4672920 2014-04-17] (Akamai Technologies, Inc.)
    SearchScopes: HKLM-x32 - DefaultScope value is missing.
    FF Plugin HKCU: @unity3d.com/UnityPlayer,version=1.0 - C:\Users\Grzegorz\AppData\LocalLow\Unity\WebPlayer\loader\npUnity3D32.dll (Unity Technologies ApS)
    S3 GPU-Z; \??\C:\Users\Grzegorz\AppData\Local\Temp\GPU-Z.sys [X]
    S4 NVHDA; \SystemRoot\system32\drivers\nvhda64v.sys [X]
    S3 xhunter1; \??\C:\Windows\xhunter1.sys [X]
    2014-06-24 18:14 - 2014-06-24 18:17 - 00000000 ____D () C:\AdwCleaner
    2014-05-30 19:28 - 2014-05-30 19:28 - 00000000 ____D () C:\Users\Grzegorz\AppData\Local\Akamai
    C:\Users\Grzegorz\AppData\Local\Temp\*.dll
    C:\Users\Grzegorz\AppData\Local\Temp\*.exe


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom FRST i kliknij w Fix.
  • #68
    safbot1st
    Poziom 43  
    rigis napisał:
    Po obciążeniu tym programem nic się nie robi z dźwiękiem tzn. wszystko jest ok, brak jakichkolwiek zniekształceń.

    Czyli jak gdyby wszystkie złe objawy minęły po odłączeniu dysków talerzowych i dvd?
    Nie może kolega zainstalować gry na próbę na tym SSD na którym teraz pracuje?
  • #69
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    Po obciążeniu tym programem nic się nie robi z dźwiękiem tzn. wszystko jest ok, brak jakichkolwiek zniekształceń.

    Czyli jak gdyby wszystkie złe objawy minęły po odłączeniu dysków talerzowych i dvd?
    Nie może kolega zainstalować gry na próbę na tym SSD na którym teraz pracuje?
    Czyli to wina dysku twardego na którym jest gra? Bo na tym nie ma problemu. Nie zainstalowałem tej samej gry ale wystarczyło by sprawdzić czy jest problem z dźwiękiem.

    Dodano po 4 [minuty]:

    Acorus 20 napisał:
    Otwórz Notatnik i wklej:

    Cytat:
    Task: {F27E8B70-DF72-494D-8A38-65CC322EAA26} - \ParetoLogic Registration3 No Task File <==== ATTENTION
    HKLM-x32\...\Run: [] => [X]
    HKU\S-1-5-21-912791662-1070869150-1379822026-1001\...\Run: [Akamai NetSession Interface] => C:\Users\Grzegorz\AppData\Local\Akamai\netsession_win.exe [4672920 2014-04-17] (Akamai Technologies, Inc.)
    SearchScopes: HKLM-x32 - DefaultScope value is missing.
    FF Plugin HKCU: @unity3d.com/UnityPlayer,version=1.0 - C:\Users\Grzegorz\AppData\LocalLow\Unity\WebPlayer\loader\npUnity3D32.dll (Unity Technologies ApS)
    S3 GPU-Z; \??\C:\Users\Grzegorz\AppData\Local\Temp\GPU-Z.sys [X]
    S4 NVHDA; \SystemRoot\system32\drivers\nvhda64v.sys [X]
    S3 xhunter1; \??\C:\Windows\xhunter1.sys [X]
    2014-06-24 18:14 - 2014-06-24 18:17 - 00000000 ____D () C:\AdwCleaner
    2014-05-30 19:28 - 2014-05-30 19:28 - 00000000 ____D () C:\Users\Grzegorz\AppData\Local\Akamai
    C:\Users\Grzegorz\AppData\Local\Temp\*.dll
    C:\Users\Grzegorz\AppData\Local\Temp\*.exe


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom FRST i kliknij w Fix.

    Zrobione.
  • #70
    safbot1st
    Poziom 43  
    rigis napisał:
    Nie zainstalowałem tej samej gry ale wystarczyło by sprawdzić czy jest problem z dźwiękiem.

    Sprawdź.
  • #71
    rigis
    Poziom 12  
    safbot1st napisał:
    rigis napisał:
    Nie zainstalowałem tej samej gry ale wystarczyło by sprawdzić czy jest problem z dźwiękiem.

    Sprawdź.
    Sprawdziłem na lepszej grze i dalej jest problem z dźwiękiem i fpsami. Temat robi się coraz dłuższy trzeba zrobić streszczenie tego co robiliśmy dotychczas.
  • #72
    safbot1st
    Poziom 43  
    Ja się pokuszę o streszczenie:
    Komputer w niewyjaśnionych okolicznościach wyłączył się 1,5 tyg. temu.
    Od tego czasu dźwięk pod obciążeniem przerywa (film1) i są spadki fps w grach.
    Temperatura i częstotliwości CPU / GPU - OK - cały czas na 100% możliwości.
    Wirusy - wyeliminowane.
    SMART dysków - ok.
    Temperatura płyty gł. - podejrzenie przegrzewania NB. - do zamontowania wentylator - którego na razie brak.
    Ciągle podejrzewam uszkodzenie płyty.

    Problem - Spadki fps oraz dziwne dźwięki

    Ciekawią mnie te zęby na wykresie - to są te spadki fps co 5-6 sekund?
    Na wykresie OCCT można by się dokładnie przyjrzeć tym "zębom" i wykres napięcia na cpu chętnie bym zobaczył.

    Autorze, a jaka szansa, żeby sprawdzić, czy to mysz lub klawiatura szwankuje?
    (podmiana lub odłączenie)

    Dodano po 1 [minuty]:

    ps. A co było z tym RAMem? Nie włączał się komputer, opowie autor co się tam działo?
  • #73
    rigis
    Poziom 12  
    safbot1st napisał:

    Problem - Spadki fps oraz dziwne dźwięki

    Ciekawią mnie te zęby na wykresie - to są te spadki fps co 5-6 sekund?

    Nie wiem czym są związane.
    safbot1st napisał:
    Na wykresie OCCT można by się dokładnie przyjrzeć tym "zębom" i wykres napięcia na cpu chętnie bym zobaczył.

    https://obrazki.elektroda.pl/3014263100_1403638496.png
    https://obrazki.elektroda.pl/7784899200_1403638497.png
    https://obrazki.elektroda.pl/2967025400_1403638498.png
    https://obrazki.elektroda.pl/8284907300_1403638499.png
    https://obrazki.elektroda.pl/8090932800_1403638500.png
    https://obrazki.elektroda.pl/1468283700_1403638501.png
    https://obrazki.elektroda.pl/5968707000_1403638502.png
    https://obrazki.elektroda.pl/4859044800_1403638503.png
    https://obrazki.elektroda.pl/6589168000_1403638504.png
    https://obrazki.elektroda.pl/3136253500_1403638505.png
    https://obrazki.elektroda.pl/3121889200_1403638840.png
    https://obrazki.elektroda.pl/5598814400_1403638840.png
    https://obrazki.elektroda.pl/3676397300_1403638842.png
    https://obrazki.elektroda.pl/8038104500_1403638843.png
    https://obrazki.elektroda.pl/5851077200_1403638844.png
    https://obrazki.elektroda.pl/1511156400_1403638845.png
    https://obrazki.elektroda.pl/3153578000_1403638847.png
    https://obrazki.elektroda.pl/8062046000_1403638852.png
    https://obrazki.elektroda.pl/7295148900_1403638853.png
    safbot1st napisał:

    Autorze, a jaka szansa, żeby sprawdzić, czy to mysz lub klawiatura szwankuje?
    (podmiana lub odłączenie)


    safbot1st napisał:

    ps. A co było z tym RAMem? Nie włączał się komputer, opowie autor co się tam działo?

    Za pierwszym razem, komputer nie włączał się bo w zasilaczu coś się roztopiło.
    Za drugim razem, po powrocie z wakacji komputer nie chciał się włączyć i rozwiązaniem było żeby tylko po odpinać kostki ram i znowu wpiąć.
    Za trzecim razem, (kilka miesięcy temu) był problem z którym nie mogłem sobie poradzić.
    Napisałem więc na elektrodzie i nie dostałem odpowiedzi na pytanie.
    Po długich obserwacjach komputera okazało się że wentylatory od grafiki są uszkodzone.
    W rezultacie temperatura była za wysoka i wyłączał się komputer.
    Po wymianie wszystko wróciło do normy.
    Za czwartym razem, (jakieś dwa tygodnie temu) narodził się problem z kostkami pamięci ram.
    Konfiguracja moich kości wyglądała następująco 2x2GB i 2x4GB łącznie 12GB.
    Podczas grania gdy wartość wykorzystania ramu wzrastała do 4GB komputer zapadał w dziwny stan.
    Stan ten wyglądał następująco:
    Monitor gaśnie, dysk działa, wentylatory na wszystkich podzespołach działają lecz komputer nie odpowiada na mysz i klawiaturę.
    Wówczas zostawało tylko zrestartować komputer i szukać co i jak.
    Okazało się że po odłączeniu 2x2GB problem zniknął.
    No i teraz to, dźwięk się krzaczy i problemy z fps w grach.
  • #74
    safbot1st
    Poziom 43  
    Dzięki za szczerość - szkoda, że tak późno.
    Zaglądnę do linków wkrótce - po dzisiaj padam na cycki, ale jedno mnie zastanawia:
    rigis napisał:
    Za pierwszym razem, komputer nie włączał się bo w zasilaczu coś się roztopiło.

    Czy zasilacz został wymieniony na nowy?
    ps. Po takich przebojach z zasilaczem płyta gł. mogła nieźle dostać po "d...".
    To samo z grafiką skoro wentylatory przestały działać.
    Odezwę się.
  • #75
    rigis
    Poziom 12  
    safbot1st napisał:
    Dzięki za szczerość - szkoda, że tak późno.
    Zaglądnę do linków wkrótce - po dzisiaj padam na cycki, ale jedno mnie zastanawia:
    rigis napisał:
    Za pierwszym razem, komputer nie włączał się bo w zasilaczu coś się roztopiło.

    Czy zasilacz został wymieniony na nowy?
    ps. Po takich przebojach z zasilaczem płyta gł. mogła nieźle dostać po "d...".
    To samo z grafiką skoro wentylatory przestały działać.
    Odezwę się.
    Z zasilaczem też się działo.
    Pierwszy to ten który się przetopił i do czasu aż firma wyśle potwierdzenie że było to uszkodzenie niemechaniczne dostałem zasilacz firmy od której kupowałem zasilacz. Okazało się że po tygodniu im też spaliłem ten zasilacz i akurat w tedy miałem im go zwrócić gdy miałem odbierać nowy. Kazali mi przyjść z całym komputerem by zobaczyć czy nie robię tego specjalnie czy coś. Oddali mi komputer, nic nie wykryli i dostałem nowy zasilacz ten ze zdj. z pierwszych postów i działa do teraz bez zarzutów.

    ZABÓJCZA PŁYTA GŁÓWNA